
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c2d9b0aa-7559-4d27-8952-7e7f018f8755"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox8.com\/weather\/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday\/" || "";
var cats = "News,Weather" || "";
var bob_kw = "Weather" || "";
var bob_desc = "A FROST ADVISORY is in effect for the following highlighted counties from 1 a.m. to 9 a.m. Thursday morning." || "";
var bob_story_author = "AJ Colby" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/fox8.com\/weather\/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjw\/video\/video_studio\/1549\/20\/05\/06\/5483183\/5483183_A66569D67EF0478E8C486EB94CD1BBD4_200506_5483183_Cooler_temps_continue_into_Thursday_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "fox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":11,"wordCount":130,"authorName":"AJ Colby","imageCount":5,"siteName":"fox8.com","publishDateString":"Wed May 06 2020","publishTimeString":"09:46 PM EDT","originalContent":true,"classifyText":[],"categories":"News,Weather","primaryCategory":"Weather","topics":"Weather"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Frost advisory goes into effect for some counties; temps rise to the 60s for Thursday</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox8.com\/weather\/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday\/","page_slug":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday","page_type":"story","page_category":"weather","article_id":1059756,"subpath":"\/weather"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A FROST ADVISORY is in effect for the following highlighted counties from 1 a.m. to 9 a.m. Thursday morning.' /><!-- WP SEO -->
<meta name='keywords' content='Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='sobL0usR8QaHTj61gfOWW-iSOLBF3u4ct79nTj9_OSI' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ab9b95eb1a995697f3c88253f276fa87' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1d225d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox8.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://fox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox8.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox8.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/" />
<link rel='shortlink' href='https://fox8.com/?p=1059756' />
<link rel="alternate" type="application/json+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fweather%2Ffrost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fweather%2Ffrost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/thumbnail_wjwmobilehead_revised.png');
					}
				}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Frost advisory issued for some counties; temps warm to the 60s for Thursday" />
<meta property="og:url" content="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/" />
<meta property="og:description" content="A FROST ADVISORY is in effect for the following highlighted counties from 1 a.m. to 9 a.m. Thursday morning." />
<meta property="article:published_time" content="2020-05-07T01:46:15+00:00" />
<meta property="article:modified_time" content="2020-05-07T01:46:17+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Frost advisory issued for some counties; temps warm to the 60s for Thursday" />
<meta name="twitter:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Frost advisory issued for some counties; temps warm to the 60s for Thursday" />
<meta name="twitter:description" content="A FROST ADVISORY is in effect for the following highlighted counties from 1 a.m. to 9 a.m. Thursday morning." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1059756 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox8.com/" rel="home">fox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox8.com/" rel="home">
						<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="Weather" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox8.com/weather/">
							<span class="site-header__weather-region">Cleveland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">48&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-982877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-982877"><a href="https://fox8.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-982903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982903"><a href="https://fox8.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1009378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009378"><a href="https://fox8.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1020529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020529"><a href="https://fox8.com/clevelands-own-helping-clevelands-own/">Cleveland&#8217;s Own helping Cleveland&#8217;s Own</a></li>
	<li id="menu-item-982878" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982878"><a href="https://fox8.com/tag/i-team/">FOX 8 I-Team</a></li>
	<li id="menu-item-982901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982901"><a href="https://fox8.com/tag/ohio-news/">Ohio News</a></li>
	<li id="menu-item-983219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983219"><a href="https://fox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-999593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999593"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
	<li id="menu-item-982926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982926"><a href="https://fox8.com/tag/missing/">Missing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/local-malls-preparing-to-reopen-next-week-shoppers-will-notice-some-differences/"
									>
			
				Local malls preparing to reopen next week, shoppers will notice some differences
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/sheriff-reflects-on-zanesville-animal-massacre-calls-tiger-king-series-deeply-concerning/"
									>
			
				Sheriff reflects on Zanesville animal massacre, calls Tiger King series &#8216;deeply concerning&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/twilight-at-the-zoo-announces-cancellation-due-to-the-coronavirus-pandemic/"
									>
			
				Twilight at the Zoo announces cancellation due to the coronavirus pandemic
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/photo-gallery-mays-flower-moon-making-its-presence-known-here-in-northeast-ohio/"
									>
			
				PHOTO GALLERY: May&#8217;s flower moon making its presence known here in Northeast Ohio
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/"
									>
			
				Frost advisory issued for some counties; temps warm to the 60s for Thursday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-982880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982880"><a href="https://fox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982882"><a href="https://fox8.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-982883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982883"><a href="https://fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron/Canton Radar</a></li>
	<li id="menu-item-982884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982884"><a href="https://fox8.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-983053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983053"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-983166" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983166"><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Stay informed: Download the FOX 8 app</a></li>
	<li id="menu-item-982888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982888"><a target="_blank" rel="noopener noreferrer" href="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE: Vermilion Wollybear Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-1053512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1053512"><a href="https://www.fox8.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1055382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1055382"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8 News</a></li>
</ul>
</div></div></li>
<li id="menu-item-982931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982931"><a href="https://fox8.com/morning-show/">Am Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982929"><a href="https://fox8.com/morning-show/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-982927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982927"><a href="https://fox8.com/morning-show/recipe-box/">Recipe Box</a></li>
	<li id="menu-item-982928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982928"><a href="https://fox8.com/morning-show/kickin-it-with-kenny/">Kickin&#8217; It With Kenny</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/how-soon-could-we-see-a-coronavirus-vaccine-a-local-expert-weighs-in/"
									>
			
				How soon could we see a coronavirus vaccine? A local expert weighs in
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/how-soon-could-we-see-a-coronavirus-vaccine-a-local-expert-weighs-in/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/04/hypatia-h_cfafde587325fa9a5e4e510967879487-h_3e2c231d5698b687d605c9ceeae3d9d0.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kristi-capel-announces-baby-number-three/"
									>
			
				Kristi Capel announces baby number three
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/kristi-capel-announces-baby-number-three/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/05/baby.png?w=2000&#038;ssl=1"
		alt="Kristi Capel baby announcement"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/recipe-box/fox-recipe-box-nuevo-slow-cooker-pork-tacos/"
									>
			
				FOX Recipe Box: Nuevo slow cooker pork tacos
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/heres-what-to-do-if-you-cant-pay-your-rent-due-to-coronavirus-pandemic/"
									>
			
				Here&#8217;s what to do if you can&#8217;t pay your rent due to coronavirus pandemic
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/recipe-box/poppys-potatoes-kristi-shares-recipe-for-her-dads-famous-potato-dish/"
									>
			
				&#8216;Poppy&#8217;s Potatoes&#8217;: Kristi shares recipe for her dad&#8217;s famous potato dish
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/free-download-how-to-talk-to-your-kids-about-wearing-a-mask/"
									>
			
				Free download: How to talk to your kids about wearing a mask
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1002939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1002939"><a href="https://fox8.com/on-air/new-day-cleveland/">New Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1002940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002940"><a href="https://fox8.com/on-air/new-day-recipes/">New Day Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-982906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982906"><a href="https://fox8.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982907" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982907"><a href="https://fox8.com/tag/cleveland-browns/">Cleveland Browns</a></li>
	<li id="menu-item-983257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-983257"><a href="https://fox8.com/tag/cleveland-indians/">Cleveland Indians</a></li>
	<li id="menu-item-982908" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982908"><a href="https://fox8.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1029415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029415"><a href="https://fox8.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1010524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010524"><a href="https://fox8.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-983433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983433"><a href="https://fox8.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/cleveland-browns-single-game-tickets-for-home-games-to-go-on-sale-thursday/"
									>
			
				Cleveland Browns single-game tickets for home games to go on sale Thursday
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/cleveland-browns-single-game-tickets-for-home-games-to-go-on-sale-thursday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1197505783.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/cleveland-indians-tell-players-to-be-ready-july-1-reports/"
									>
			
				Cleveland Indians tell players to be ready July 1: Reports
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/cleveland-indians-tell-players-to-be-ready-july-1-reports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1212059622.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/espn-announces-three-new-documentaries-to-follow-the-last-dance/"
									>
			
				ESPN announces three new documentaries to follow &#8216;The Last Dance&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/nfl-to-release-2020-schedule-on-thursday-night-during-3-hour-show/"
									>
			
				NFL to release 2020 schedule on Thursday night during 3-hour show
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/ohsaa-cautiously-optimistic-as-ohio-begins-to-reopen-we-want-it-back-so-bad/"
									>
			
				OHSAA cautiously optimistic as Ohio begins to reopen: ‘We want it back so bad’
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ncaas-top-doctor-coronavirus-testing-crucial-for-sports-to-return-this-fall/"
									>
			
				NCAA&#8217;s top doctor: Coronavirus testing crucial for sports to return this fall
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-983125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983125"><a href="https://fox8.com/news/seen-on-tv/">Seen on TV</a></li>
<li id="menu-item-982879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982879"><a href="https://fox8.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982914"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-1010996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010996"><a href="https://www.careerboard.com/us/en/fox8/?cbrd=9D546AE8223871342422AD6004A20003C8">Jobs</a></li>
<li id="menu-item-983295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-983295"><a href="https://fox8.com/contact-us-2/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982913"><a href="https://fox8.com/contact/people/">Meet The Team</a></li>
	<li id="menu-item-1056448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056448"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
	<li id="menu-item-1004543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004543"><a href="https://fox8.com/contact/news-stories-request/fox-8-jobsinternship-openings/">Nexstar Job Opportunities</a></li>
	<li id="menu-item-982922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982922"><a href="https://fox8.com/on-air/fox-8-program-guide/">Fox 8 Program Guide</a></li>
	<li id="menu-item-1004542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004542"><a href="https://fox8.com/on-air/antenna-tv-program-guide/">Antenna TV Program Guide</a></li>
	<li id="menu-item-1008376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008376"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox8.com/news/coronavirus/coronavirus-headlines-us-infections-per-day-exceed-20000-as-states-lift-lockdowns/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox8.com/news/coronavirus/coronavirus-headlines-us-infections-per-day-exceed-20000-as-states-lift-lockdowns/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Coronavirus headlines: Wednesday, May 6												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
									<a href="https://fox8.com/news/coronavirus/ohios-stay-safe-ohio-order-extended-for-another-month/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Reopening Ohio: Gov. DeWine Stay Safe Ohio order through May 29												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
									<a href="https://fox8.com/news/coronavirus/list-of-coronavirus-summer-cancellations-and-closures/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Click here for a list of summer cancellations and closures												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">3</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox8.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox8.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						FOX 8 News at 10																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1059756 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather tag-weather-2" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Frost advisory issued for some counties; temps warm to the 60s for Thursday	</h1>

			<div class="article-eyebrow">
			<a href="https://fox8.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox8.com/author/ajcolbyfox8news/" title="Posts by AJ Colby" class="author url fn" rel="author">AJ Colby</a></p>
		
					Posted: <time datetime="2020-05-06T21:46:15-04:00">May 6, 2020 / 09:46 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-06T21:46:17-04:00">May 6, 2020 / 09:46 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5483183","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"fox8.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox8.com","ns_st_st":"wjw","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts"},"ad":{"c3":"fox8.com","ns_st_st":"wjw","ns_st_pu":"Nexstar","ns_st_ge":"Weather,Weather,Daily Forecasts"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjw/weather&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5483183%26cmsid%3D1059756%26pid%3D1059756%26vidcat%3D/weather%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/%26correlator%3D1588819584.677%26d_code%3Dna003"}},"accessKey":"vLroBA9aVObvWivaO8TbBioPb6LAjqJl","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDgzMTgzIiwiaXNzIjoidkxyb0JBOWFWT2J2V2l2YU84VGJCaW9QYjZMQWpxSmwiLCJleHAiOjE1ODg4MjMxODR9.G_kYvThemcVcGTk7TlJdj7EapDrgH4w02E-WdsklidM","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjw/video/video_studio/1549/20/05/06/5483183/5483183_A66569D67EF0478E8C486EB94CD1BBD4_200506_5483183_Cooler_temps_continue_into_Thursday_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CLEVELAND (WJW) &#8212; A <a href="http://www.fox8.com/weather">FROST ADVISORY</a> is in effect for the following highlighted counties from 1 a.m. to 9 a.m. Thursday morning. </p>



<p>Make sure to cover your tender plants or bring your potted plants indoors.</p>



<figure class="wp-block-image"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?w=900" alt="" class="wp-image-1059474" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=300,169 300w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=768,432 768w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=1280,720 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=1536,864 1536w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=320,180 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=640,360 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=960,540 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=290,162 290w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Local-Weather-Alerts-Tilted-2.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Frost Advisory Effective Thursday Morning</figcaption></figure>



<figure class="wp-block-image"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?w=900" alt="" class="wp-image-1059387" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=300,169 300w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=768,432 768w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=1280,720 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=1536,864 1536w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=320,180 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=640,360 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=960,540 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=290,162 290w, https://fox8.com/wp-content/uploads/sites/12/2020/05/MM-Headlines-2-2.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p><strong>UPDATED: The latest snow (only a trace) was May 20, 2002</strong></p>



<p>Here are the years with only a TRACE of snow in May: 2016, 08, 05, 03, 02, 1989, 80, 76, 70, 69, 68, 66, 61, 60, 59, 57, 56, 54, 50</p>



<p><strong>MOST MAY SNOW: 5/6-7/1974 (2.1″)<br>YEARS WITH MEASURABLE SNOW SINCE 1950: 1973 and 1963 (0.1″)<br>LATEST TRACE: May 20, 2002<br>LATEST MEASURABLE: MAY 10,1907 (0.2″)</strong></p>



<p>Patchy frost is possible tonight and a couple of other nights this week but a hard freeze is not expected.</p>



<figure class="wp-block-image"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?w=900" alt="" class="wp-image-1057687" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=300,169 300w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=768,432 768w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=1280,720 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=1536,864 1536w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=320,180 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=640,360 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=960,540 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=290,162 290w, https://fox8.com/wp-content/uploads/sites/12/2020/05/freeze-map.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption>Last Freeze – Average Dates</figcaption></figure>



<p>There are no signs of long stretches of warmth through the middle of May and possibly beyond!</p>



<figure class="wp-block-image"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/05/ezgif.com-video-to-gif-3.gif" alt="" class="wp-image-1058056"/></figure>



<p>Here’s the latest 8-day forecast:</p>



<figure class="wp-block-image"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?w=900" alt="" class="wp-image-1059542" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=300,169 300w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=768,432 768w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=1280,720 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=1536,864 1536w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=320,180 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=640,360 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=960,540 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=290,162 290w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-Day-PM-7.png?resize=280,157 280w" sizes="(max-width: 900px) 100vw, 900px" /></figure>



<p><strong><em><a href="https://fox8.com/weather/weather-alerts/">See the latest weather alerts, here.</a></em></strong></p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1059756'>
<form action='https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/#contact-form-1059756' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1059756-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1059756-yourname' id='g1059756-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1059756-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1059756-youremail' id='g1059756-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1059756-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1059756-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1059756' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://fox8.com/weather/frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox8.com/news/weather-big-cool-down-here-for-the-week/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Weather: Big cool-down arrives with below-average temps
					</h3>
	
			<footer class="article-list__article-byline">
			by Beth McLeod <span class="sep">/</span> <time datetime="2020-05-04T06:12:39-04:00">May 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Big changes starting tomorrow. Temps will cool down this week as they hang out in the 50s. That’s 10-15 degrees below average! (Normal as of 5/3 is 66° in Cleveland)</p>
<p>Patchy frost possible possible a couple nights this week, no hard freeze anticipated. Here’s a look at the last freeze average dates across Northeast Ohio.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=768&amp;h=432&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=768&amp;h=432&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=768&amp;h=432&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/8-day.png?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox8.com/weather/eyes-on-the-sky-eta-aquariid-meteor-shower-to-peak-on-tuesday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Eyes on the sky! Eta Aquariid meteor shower to peak on Tuesday
					</h3>
	
			<footer class="article-list__article-byline">
			by CNNwire <span class="sep">/</span> <time datetime="2020-05-05T10:48:44-04:00">May 5, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(CNN) -- The Eta Aquariid meteor shower is expected to peak on Tuesday, but a nearly full moon could outshine the show. </p>
<p>May is the best spring month to view meteor activity for those in the northern hemisphere, according to the&nbsp;American Meteor Society.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=2000&#038;h=1334&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_2e462f1b3df01a65767c0adb128431a6-h_1d00198cfce3bce56839e0689f224825.jpg?w=2000&amp;h=1334&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox8.com/news/damage-reported-as-5-4-magnitude-quake-strikes-puerto-rico/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Damage reported as 5.4-magnitude quake strikes Puerto Rico
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-05-02T14:35:50-04:00">May 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAN JUAN, Puerto Rico (AP) — A 5.4-magnitude earthquake hit near southern Puerto Rico on Saturday, briefly knocking out power and jolting many from their beds on an island where some people still remain in shelters from previous quakes earlier this year. There were no immediate reports of casualties.</p>
<p>The U.S. Geological Survey said the quake hit at a shallow depth of 5.6 miles (nine kilometers) near the city of Ponce and the towns of Guanica and Guayanilla, where hundreds of homes were destroyed by a quake in early January that killed one person and caused millions of dollars in damage.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/hypatia-h_6b1d8d9a37764f0cb8a5afb6bb65499b-h_93091325a60b9013c1ad70d9e6f82c40.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/local-malls-preparing-to-reopen-next-week-shoppers-will-notice-some-differences/"
									>
			
				Local malls preparing to reopen next week, shoppers will notice some differences
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/local-malls-preparing-to-reopen-next-week-shoppers-will-notice-some-differences/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/77E9EB656F6D4641A5228719166F128E.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/sheriff-reflects-on-zanesville-animal-massacre-calls-tiger-king-series-deeply-concerning/"
									>
			
				Sheriff Lutz reflects on Zanesville animal massacre, calls Tiger King series &#8216;deeply concerning&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/sheriff-reflects-on-zanesville-animal-massacre-calls-tiger-king-series-deeply-concerning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F70D7B05D0244A98A4541BDD9AE4ADF4.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/twilight-at-the-zoo-announces-cancellation-due-to-the-coronavirus-pandemic/"
									>
			
				Twilight at the Zoo announces cancellation due to the coronavirus pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/twilight-at-the-zoo-announces-cancellation-due-to-the-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=960&#038;h=502&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=960&amp;h=502&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=960&amp;h=502&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=960&amp;h=502&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96399507_10156969067306338_8114825361256087552_o.jpg?w=960&amp;h=502&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/photo-gallery-mays-flower-moon-making-its-presence-known-here-in-northeast-ohio/"
									>
			
				PHOTO GALLERY: May&#8217;s flower moon making its presence known here in Northeast Ohio
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/photo-gallery-mays-flower-moon-making-its-presence-known-here-in-northeast-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=960&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=960&amp;h=768&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/96103474_680275309453320_855172016343351296_n.jpg?w=960&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/special-welcome-home-ceremony-held-for-teen-who-spent-three-months-in-the-hospital/"
									>
			
				Special &#8216;welcome home&#8217; ceremony held for teen who spent three months in the hospital
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/special-welcome-home-ceremony-held-for-teen-who-spent-three-months-in-the-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/E3EE24D6CB274568ACCEBBD74EB2904A.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/cleveland-elementary-school-organizes-special-parade-to-help-boost-morale-of-students/"
									>
			
				Cleveland elementary school organizes special parade to help boost morale for students
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/cleveland-elementary-school-organizes-special-parade-to-help-boost-morale-of-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/915A5838FBA249ED99A456937FFA247E.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/blood-thinners-may-help-patients-with-severe-covid-19-infections-study-finds/"
									>
			
				Blood thinners may help patients with severe COVID-19 infections, study finds
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/blood-thinners-may-help-patients-with-severe-covid-19-infections-study-finds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=724&#038;h=483&#038;crop=1"
		alt="Coronavirus COVID-19 Positive Test"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=724&amp;h=483&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1213688615.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/high-school-swimmer-buys-own-pool-on-amazon-to-keep-training-during-coronavirus-pandemic/"
									>
			
				High school swimmer buys own pool on Amazon to keep training during coronavirus pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/high-school-swimmer-buys-own-pool-on-amazon-to-keep-training-during-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/6D5FB64642FF4599805836F8B0AB5E01.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/sponsors-of-2020-st-jude-dream-home-sign-floor-virtually-with-special-chalk-messages/"
									>
			
				Sponsors of 2020 St. Jude Dream Home sign floor &#8216;virtually&#8217; with special chalk messages
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/sponsors-of-2020-st-jude-dream-home-sign-floor-virtually-with-special-chalk-messages/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/FA0F2F9792FD47CE8119E04A5A83A863_3.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/city-of-cleveland-now-has-838-confirmed-cases-of-covid-19-39-fatalities/"
									>
			
				City of Cleveland now has 838 confirmed cases of COVID-19, 39 fatalities
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/city-of-cleveland-now-has-838-confirmed-cases-of-covid-19-39-fatalities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Blood research scientist,Coronavirus 2019-nCoV Blood Sample. Corona virus outbreaking. Epidemic virus Respiratory Syndrome."
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1221980397.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Around the Buckeye State	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/12-year-old-dies-in-ohio-house-fire/"
									>
			
				12-year-old dies in Ohio house fire
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-05-05T12:11:39-04:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/12-year-old-dies-in-ohio-house-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-521989614.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/180th-fighter-wing-conducting-series-of-flybys-across-state-to-salute-covid-19-heroes-lift-ohioans-spirits/"
									>
			
				180th Fighter Wing conducting series of flybys across state to salute COVID-19 heroes, lift Ohioans&#8217; spirits
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-05-05T09:28:43-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/180th-fighter-wing-conducting-series-of-flybys-across-state-to-salute-covid-19-heroes-lift-ohioans-spirits/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=1875&#038;h=1252&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=1875&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/salute-ohio.jpg?w=1875&amp;h=1252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohios-beaches-and-marinas-will-remain-open-if-social-distancing-guidelines-are-followed/"
									>
			
				Ohio&#8217;s beaches and marinas will remain open if social distancing guidelines are followed
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-05T07:57:59-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohios-beaches-and-marinas-will-remain-open-if-social-distancing-guidelines-are-followed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=180&amp;h=320&amp;crop=1 180w, https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=360&amp;h=640&amp;crop=1 360w, https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=540&amp;h=960&amp;crop=1 540w, https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://fox8.com/wp-content/uploads/sites/12/2017/04/58fdc82168c35.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/next-phase-of-responsible-restart-ohio-plan-begins-today-heres-what-will-reopen/"
									>
			
				Next phase of &#8216;Responsible Restart Ohio&#8217; plan begins today; here&#8217;s what will reopen
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-05-04T07:50:22-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/next-phase-of-responsible-restart-ohio-plan-begins-today-heres-what-will-reopen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=730&#038;h=478&#038;crop=1"
		alt="Coronavirus test concept. Test tubes for 2019-nCoV analysis and medical form Coronavirus test over laboratory desk. Chinese Wuhan virus outbreak."
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=730&amp;h=478&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=730&amp;h=478&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=730&amp;h=478&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/03/GettyImages-1209279675.jpg?w=730&amp;h=478&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-grocers-limit-meat-purchase-quantities-as-coronavirus-impacts-food-supply-chain/"
									>
			
				Ohio grocers limit meat purchase quantities as coronavirus impacts food supply chain
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-03T17:44:04-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-grocers-limit-meat-purchase-quantities-as-coronavirus-impacts-food-supply-chain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-71611422.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-retailers-now-offering-curbside-in-store-service-on-appointment-only-basis/"
									>
			
				Ohio retailers now offering curbside, in-store service on &#8216;appointment-only&#8217; basis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-02T09:25:10-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-retailers-now-offering-curbside-in-store-service-on-appointment-only-basis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/AP_20122733524210-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/its-not-a-stay-at-home-order-dewine-issues-stay-safe-ohio-order-as-state-continues-battling-coronavirus/"
									>
			
				&#8216;It&#8217;s not a stay-at-home order&#8217;: DeWine issues Stay Safe Ohio order as state continues battling coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-01T14:45:52-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/its-not-a-stay-at-home-order-dewine-issues-stay-safe-ohio-order-as-state-continues-battling-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/F231DD4255A242368D5C6426E0A2A67A.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/campgrounds-remain-closed-under-ohio-stay-at-home-order-extension-with-couple-exceptions/"
									>
			
				Campgrounds remain closed under Ohio stay-at-home order extension with couple exceptions
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-01T11:55:44-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/campgrounds-remain-closed-under-ohio-stay-at-home-order-extension-with-couple-exceptions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/GettyImages-1176456078-e1588348210379.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-couple-reunites-at-home-after-losing-three-family-members-to-coronavirus/"
									>
			
				Ohio couple reunites at home after losing three family members to coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-01T06:55:54-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-couple-reunites-at-home-after-losing-three-family-members-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/04/billups.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/unemployment-in-ohio-hits-another-record-with-more-than-1-million-out-of-work/"
									>
			
				Unemployment in Ohio hits another record with more than 1 million out of work
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-04-30T09:28:23-04:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/unemployment-in-ohio-hits-another-record-with-more-than-1-million-out-of-work/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&amp;h=396&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1220183420.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-coronavirus-deaths-and-infections-are-on-the-rise-whats-behind-the-increase/"
									>
			
				Ohio coronavirus deaths and infections are on the rise, what&#8217;s behind the increase?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-30T07:12:47-04:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-coronavirus-deaths-and-infections-are-on-the-rise-whats-behind-the-increase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/04/deaths-1.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/millions-of-pieces-of-ppe-on-its-way-to-ohio-healthcare-workers/"
									>
			
				Millions of pieces of PPE on its way to Ohio healthcare workers
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-30T06:04:18-04:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/millions-of-pieces-of-ppe-on-its-way-to-ohio-healthcare-workers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&amp;h=396&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1221890298.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/tag/ohio-news/">
			More Ohio News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">&nbsp;</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>

body {padding:0;margin:0;}

#wrap {

                max-width:300px;

                padding:.25em;

                border:solid thin #ccc;

                font-family:arial, helvetica, sans-serif;

                color:#333;

                text-align:center;

}

 

select {

                color:#fff;

                padding:.25em;

                background:#333;

                width:275px;

                display:block;

                max-height:200px;

                border:none;

                border-radius:4px;

                margin:0 auto;

}

 

span.h {font-weight:bold;display:block;margin-bottom:5px;}

 

 

 

</style>

 

<body>

                <a href="http://fox8.com/weather"><img src="https://newcdn.tribtv.com/wjw/weather/8dayWEB.jpg" style="display:block;margin-bottom:0px;"/></a>

<div id="wrap">

               

                <span class="h">FOX 8 Cleveland Weather  // Quick Links:</span>

 

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">

<option>Select a weather link:</option>

<option value="https://www.fox8.com/weather/maps-and-radar">Maps and Radar</option>

<option value="https://www.fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron Canton Weather</option>

<option value="https://www.fox8.com/weather/forecast/">FOX 8 Forecast</option>

<option value="https://www.fox8.com/weather/weather-alerts/">Weather Alerts</option>

<option value="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE look at the FOX 8 Woollybear cam</option>

<option value="https://www.fox8.com/closings/">Closings</option>

<option value="https://www.fox8.com/traffic">Traffic</option>

<option value="https://www.fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Get Weather & News Apps</option>

</select>

</div>

</body></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Hot on FOX 8	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/offers-pouring-in-to-family-of-5-year-old-utah-boy-who-tried-to-drive-to-california-to-buy-lamborghini/"
									>
			
				Offers pouring in to family of 5-year-old Utah boy who tried to drive to California to buy Lamborghini
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/krispy-kreme-unveils-new-key-lime-glazed-doughnuts/"
									>
			
				Krispy Kreme unveils new key lime glazed doughnuts
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/5-year-old-boy-pulled-over-in-utah-on-his-way-to-california-to-try-to-buy-a-lamborghini/"
									>
			
				Dash cam video: 5-year-old boy pulled over in Utah on his way to California to try to buy a Lamborghini
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-restaurant-selling-quarantine-essentials-including-toilet-paper-carry-out-cocktails/"
									>
			
				Ohio restaurant selling &#8216;quarantine essentials&#8217; including toilet paper, carry-out cocktails
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/6-year-old-boy-sets-up-joke-stand-to-make-neighbors-laugh-during-quarantine/"
									>
			
				6-year-old boy sets up joke stand to make neighbors laugh during quarantine
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/aldi-selling-bottles-of-margarita-wine-just-in-time-for-summer/"
									>
			
				Aldi selling bottles of margarita wine just in time for summer
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more">
		<a href="https://fox8.com/tag/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox8.com/" rel="home">
				<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="WJW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox8NewsCleveland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox8news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox8newscleveland/">
					<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCqk7J74c0gWpV9p7eVglFZw?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox8.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@fox8.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-8-news/id324686068">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox8-cleveland-weather/id368193439">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-999453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999453"><a href="https://fox8.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-983001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983001"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8</a></li>
<li id="menu-item-1056451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056451"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
<li id="menu-item-983146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983146"><a href="https://www.careerboard.com/us/en/fox8/?cbrd=9D546AE8223871342422AD6004A20003C8">Jobs</a></li>
<li id="menu-item-982996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982996"><a href="https://fox8.com/weather/">Weather</a></li>
<li id="menu-item-982993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-982993"><a href="https://fox8.com/news/" aria-current="page">News</a></li>
<li id="menu-item-982994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982994"><a href="https://fox8.com/tag/ohio-news/">Around the Buckeye State</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-983334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983334"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wjw">Online Public File</a></li>
<li id="menu-item-983349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983349"><a href="https://fox8.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-983336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983336"><a href="https://fox8.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1042561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042561"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-983335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983335"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-983341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983341"><a href="https://fox8.com/contact/faq/">FAQ</a></li>
<li id="menu-item-1002890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002890"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 2020 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "AJ Colby";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P94A1B1DA-CDBC-48F9-A470-849716119703","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1059756,
		section: "weather",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"frost-advisory-issued-for-some-counties-temps-warm-to-the-60s-for-thursday"}'   data-path='/5678/nx.wjw/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/fox8.com\/wp-json\/","nonce":"0e5825fad9","versionString":"wp\/v2\/"};
</script>
<script src='https://fox8.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/global.d099c96ea8b111a3f976.bundle.min.js?ver=1.0'></script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://fox8.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171039155',post:'1059756',tz:'-4',srv:'fox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039155', '1059756' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":528,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
