
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox8"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox8.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Parma police locate 79-year-old man who was reported missing","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Brittany Rall","description":"Parma police is asking for the public's help finding a missing 79-year-old man who has multiple medical issues. ","publicationDate":"2020-06-27T17:02:29-04:00","lastModifiedDate":"2020-06-27T18:41:49-04:00","publicationDayOfWeek":"Saturday","categoryList":["News"],"primaryCategory":"News","tagList":["missing man parma","Parma News"],"wordCount":63,"paragraphCount":5,"imageCount":2,"videoCount":0,"slideshowCount":0,"pageId":1099802,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/","ampUrl":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/amp\/","urlHostname":"https:\/\/fox8.com","urlSlug":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"fox8.com","callSign":"WJW","domainName":"fox8.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":true} )
		</script>
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/" || "";
var cats = "News" || "";
var bob_kw = "missing man parma,Parma News" || "";
var bob_desc = "Parma police is asking for the public&#8217;s help finding a missing 79-year-old man who has multiple medical issues." || "";
var bob_story_author = "Brittany Rall" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":5,"wordCount":63,"authorName":"Brittany Rall","imageCount":1,"siteName":"fox8.com","publishDateString":"Sat Jun 27 2020","publishTimeString":"05:02 PM EDT","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":"missing man parma,Parma News"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"fox8.com","logo":{"@type":"ImageObject","url":"https:\/\/fox8.com\/wp-content\/uploads\/sites\/12\/2020\/02\/logo-fox8.png"}},"name":"fox8.com","description":"Parma police is asking for the public&#8217;s help finding a missing 79-year-old man who has multiple medical issues.","headline":"Parma police locate 79-year-old man who was reported missing","datePublished":"2020-06-27T21:02:29+00:00","dateModified":"2020-06-27T22:41:49+00:00","url":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/","author":[{"@type":"Person","name":"Brittany Rall"}],"image":{"@type":"ImageObject","url":"https:\/\/fox8.com\/wp-content\/uploads\/sites\/12\/2020\/06\/missing-man-2.jpg","name":"Courtesy of Parma PD"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/"},"articleSection":"News","genre":["News"],"keywords":["missing man parma","Parma News"]}</script>

	<title>Parma police locate 79-year-old man who was reported missing</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/","page_slug":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues","page_type":"story","page_category":"news","article_id":1099802,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Parma police is asking for the public&#039;s help finding a missing 79-year-old man who has multiple medical issues.' /><!-- WP SEO -->
<meta name='keywords' content='missing man parma, Parma News' /><!-- WP SEO -->
<meta name='google-site-verification' content='sobL0usR8QaHTj61gfOWW-iSOLBF3u4ct79nTj9_OSI' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ab9b95eb1a995697f3c88253f276fa87' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1d225d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f76cb0407385f0b04eb1' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox8.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://fox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox8.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox8.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/" />
<link rel='shortlink' href='https://fox8.com/?p=1099802' />
<link rel="alternate" type="application/json+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fparma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fparma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/thumbnail_wjwmobilehead_revised.png');
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Parma police locate 79-year-old man who was reported missing" />
<meta property="og:url" content="https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/" />
<meta property="og:description" content="Parma police is asking for the public&#8217;s help finding a missing 79-year-old man who has multiple medical issues." />
<meta property="article:published_time" content="2020-06-27T21:02:29+00:00" />
<meta property="article:modified_time" content="2020-06-27T22:41:49+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Parma police locate 79-year-old man who was reported missing" />
<meta name="twitter:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&amp;h=529&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&#038;h=529&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Parma police locate 79-year-old man who was reported missing" />
<meta name="twitter:description" content="Parma police is asking for the public&#8217;s help finding a missing 79-year-old man who has multiple medical issues." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1099802 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox8.com/" rel="home">fox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox8.com/" rel="home">
						<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox8.com/weather/">
							<span class="site-header__weather-region">Cleveland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">78&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-982877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982877"><a href="https://fox8.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-982903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982903"><a href="https://fox8.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1009378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009378"><a href="https://fox8.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1088569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088569"><a href="https://fox8.com/newsfeed-now/">NewsFeed Now</a></li>
	<li id="menu-item-1020529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020529"><a href="https://fox8.com/clevelands-own-helping-clevelands-own/">Cleveland&#8217;s Own helping Cleveland&#8217;s Own</a></li>
	<li id="menu-item-982878" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982878"><a href="https://fox8.com/tag/i-team/">FOX 8 I-Team</a></li>
	<li id="menu-item-982901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982901"><a href="https://fox8.com/tag/ohio-news/">Ohio News</a></li>
	<li id="menu-item-983219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983219"><a href="https://fox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-999593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999593"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
	<li id="menu-item-982926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982926"><a href="https://fox8.com/tag/missing/">Missing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/"
									>
			
				Risk for showers and storms tonight, mostly sunny skies on Sunday
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/"
									>
			
				Parma police need help finding missing 79-year-old man with multiple medical issues
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/miami-dade-beaches-closed-for-4th-of-july-weekend-due-to-recent-spike-in-covid-19-cases/"
									>
			
				Miami-Dade beaches closed for 4th of July weekend due to recent spike in COVID-19 cases
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/doctor-recommends-saying-no-to-hugs-handshakes-as-we-reestablish-sense-of-normalcy/"
									>
			
				Doctor recommends saying &#8216;no&#8217; to hugs, handshakes as we reestablish sense of normalcy
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/mississippi-house-votes-to-remove-confederate-battle-emblem-from-state-flag/"
									>
			
				Mississippi House votes to remove Confederate battle emblem from state flag
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-982880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982880"><a href="https://fox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982882"><a href="https://fox8.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-982883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982883"><a href="https://fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron/Canton Radar</a></li>
	<li id="menu-item-982884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982884"><a href="https://fox8.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-983053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983053"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-983166" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983166"><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Stay informed: Download the FOX 8 app</a></li>
	<li id="menu-item-982888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982888"><a target="_blank" rel="noopener noreferrer" href="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE: Vermilion Wollybear Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-1053512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1053512"><a href="https://www.fox8.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1055382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1055382"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8 News</a></li>
</ul>
</div></div></li>
<li id="menu-item-982931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982931"><a href="https://fox8.com/morning-show/">Am Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982929"><a href="https://fox8.com/morning-show/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-982927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982927"><a href="https://fox8.com/morning-show/recipe-box/">Recipe Box</a></li>
	<li id="menu-item-982928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982928"><a href="https://fox8.com/morning-show/kickin-it-with-kenny/">Kickin&#8217; It With Kenny</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kickin-it-with-kenny/how-crocker-park-is-offering-shoppers-diners-a-safe-experience/"
									>
			
				How Crocker Park is offering shoppers &#038; diners a safe experience
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/kickin-it-with-kenny/how-crocker-park-is-offering-shoppers-diners-a-safe-experience/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/06/65421BA2C98B4973A299CDA4F7AA9376.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/fox-8-virtual-jukebox-carlos-jones/"
									>
			
				Fox 8 virtual Jukebox: Carlos Jones
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/fox-8-virtual-jukebox-carlos-jones/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/06/02E13B5278BA49439C371A67506E428A.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kickin-it-with-kenny/kickin-with-kenny-at-summer-house/"
									>
			
				Kenny&#8217;s checking out the menu &#038; views at Summer House
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/fox-recipe-box-ricotta-gnocchi-with-peas-asparagus-mushrooms/"
									>
			
				Fox Recipe Box: Ricotta Gnocchi with Peas, Asparagus &#038; Mushrooms
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kickin-it-with-kenny/kennys-kickin-it-at-lake-metroparks-farmpark/"
									>
			
				Kenny&#8217;s kickin&#8217; it at Lake Metroparks Farmpark
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/dig-this-why-butterfly-gardens-help-more-than-just-beautiful-your-yard/"
									>
			
				Dig This: Why butterfly gardens help more than just beautify your yard
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1002939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1002939"><a href="https://fox8.com/on-air/new-day-cleveland/">New Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1002940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002940"><a href="https://fox8.com/on-air/new-day-recipes/">New Day Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-982906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982906"><a href="https://fox8.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982907" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982907"><a href="https://fox8.com/tag/cleveland-browns/">Cleveland Browns</a></li>
	<li id="menu-item-983257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-983257"><a href="https://fox8.com/tag/cleveland-indians/">Cleveland Indians</a></li>
	<li id="menu-item-982908" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982908"><a href="https://fox8.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1029415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029415"><a href="https://fox8.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1010524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010524"><a href="https://fox8.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-983433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983433"><a href="https://fox8.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/cleveland-indians-report-isolated-cases-of-coronavirus/"
									>
			
				Cleveland Indians report isolated cases of coronavirus
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/cleveland-indians-report-isolated-cases-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/04/GettyImages-1161055567.jpg?w=2000&#038;ssl=1"
		alt="Progressive Field on July 09, 2019 in Cleveland, Ohio"
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/indians-pitcher-emmanuel-clase-to-be-suspended-for-full-season/"
									>
			
				Indians pitcher Emmanuel Clase to be suspended for full season
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/indians-pitcher-emmanuel-clase-to-be-suspended-for-full-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1174165019-1.jpg?w=2000&#038;ssl=1"
		alt="Emmanuel Clase"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/nascar-releases-photo-of-rope-in-bubba-wallaces-garage-stall/"
									>
			
				NASCAR releases photo of rope in Bubba Wallace&#8217;s garage stall
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/browns-head-coach-kevin-stefanski-still-plans-for-training-camp-in-july/"
									>
			
				Browns head coach Kevin Stefanski still plans on training camp in July
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/canton-hall-of-fame-game-enshrinement-ceremony-canceled/"
									>
			
				Canton Hall of Fame game, enshrinement ceremony canceled
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/cavs-drummond-picking-up-28-million-option-for-next-season/"
									>
			
				Cavs&#8217; Drummond picking up $28 million option for next season
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-983125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983125"><a href="https://fox8.com/news/seen-on-tv/">Seen on TV</a></li>
<li id="menu-item-982879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982879"><a href="https://fox8.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982914"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-1010996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010996"><a href="http://www.fox8jobs.com/">Jobs</a></li>
<li id="menu-item-983295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-983295"><a href="https://fox8.com/contact-us-2/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-982913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982913"><a href="https://fox8.com/contact/people/">Meet The Team</a></li>
	<li id="menu-item-1078403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078403"><a href="https://fox8.com/contact/closed-captioning-questions/">Closed Caption Questions</a></li>
	<li id="menu-item-1056448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056448"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
	<li id="menu-item-1064152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1064152"><a href="https://fox8.com/community/reopen-with-confidence/">Reopen with Confidence</a></li>
	<li id="menu-item-1004543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004543"><a href="https://fox8.com/contact/news-stories-request/fox-8-jobsinternship-openings/">Nexstar Job Opportunities</a></li>
	<li id="menu-item-982922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982922"><a href="https://fox8.com/on-air/fox-8-program-guide/">Fox 8 Program Guide</a></li>
	<li id="menu-item-1004542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004542"><a href="https://fox8.com/on-air/antenna-tv-program-guide/">Antenna TV Program Guide</a></li>
	<li id="menu-item-1008376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008376"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
		data-alert-banner-type="breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox8.com/news/coronavirus/northeast-ohio-summer-event-cancellations-and-closures/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox8.com/news/coronavirus/northeast-ohio-summer-event-cancellations-and-closures/" class="alert-banner__message js-alert-banner-message">

						<div class="alert-banner__message__content js-alert-banner-message-content">
							<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
							Click here for a list of summer cancellations and closures													</div>

											</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--scheduled-stream"
		data-alert-banner-type="scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox8.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages alert-banner__messages--truncated">

									<a href="https://fox8.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">

						<div class="alert-banner__message__content js-alert-banner-message-content">
							<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
							FOX 8 News at 6 p.m.													</div>

											</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1099802 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-missing-man-parma tag-parma-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Parma police locate 79-year-old man who was reported missing	</h1>

			<div class="article-eyebrow">
			<a href="https://fox8.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox8.com/author/brittanyrallfox8news/" title="Posts by Brittany Rall" class="author url fn" rel="author">Brittany Rall</a></p>
		
					Posted: <time datetime="2020-06-27T17:02:29-04:00">Jun 27, 2020 / 05:02 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-27T18:41:49-04:00">Jun 27, 2020 / 06:41 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&#038;h=529&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&amp;h=529&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&amp;h=529&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&amp;h=529&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/missing-man-2.jpg?w=702&amp;h=529&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Courtesy of Parma PD</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>PARMA, Ohio (WJW) &#8212; <a href="https://fox8.com/tag/parma-police/">Parma police</a> have located a missing 79-year-old man who has multiple medical issues. </p>



<p>According to the department, Ross Guzzo left his home on Pelham Drive around 8 a.m. on Saturday and hadn&#8217;t been seen since. </p>



<aside class="promo-link">
	<a
		href="https://fox8.com/news/could-be-in-really-bad-shape-euclid-police-need-help-finding-missing-man-with-dementia/"
		class="promo-link__link"
	>
		‘Could be in really bad shape’: Euclid police need help finding missing man with dementia	</a>
</aside>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://fox8.com/wp-content/uploads/sites/12/2020/06/Capture-17.jpg?w=274" alt="" class="wp-image-1099807" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/Capture-17.jpg 274w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Capture-17.jpg?resize=224,300 224w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Capture-17.jpg?resize=100,133 100w" sizes="(max-width: 274px) 100vw, 274px" /><figcaption>Courtesy of Parma PD</figcaption></figure></div>



<p>Police cancelled the missing persons alert for him around 6:30 p.m. Saturday. </p>



<p>Get the latest headlines from FOX8.com below:</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://fox8.com/news/stimulus-check-round-2-update-heres-why-next-week-is-crucial/">Stimulus check round 2 update: Here&#8217;s why next week is crucial</a></li>
<li><a href="https://fox8.com/news/organizer-of-columbus-day-parade-calls-petition-to-remove-statue-in-little-italy-insulting/">Organizer of Columbus Day parade calls petition to remove statue in Little Italy insulting</a></li>
<li><a href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/">Risk for showers and storms tonight, mostly sunny skies on Sunday</a></li>
<li><a href="https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/">Parma police locate 79-year-old man who was reported missing</a></li>
<li><a href="https://fox8.com/news/coronavirus/miami-dade-beaches-closed-for-4th-of-july-weekend-due-to-recent-spike-in-covid-19-cases/">Miami-Dade beaches closed for 4th of July weekend due to recent spike in COVID-19 cases</a></li>
</ul>
		
	<aside class="inline-related-stories">
					<h2 class="inline-related-stories__heading">Related Content</h2>
				<div class="inline-related-stories__content">
							<ul class="inline-related-stories__list">
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/south-euclid-police-searching-for-missing-73-year-old-man-with-dementia/"
									>
			
				South Euclid police searching for missing 73-year-old man with dementia
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/missing/missing-anthony-miller/"
									>
			
				Missing: Anthony Miller
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
											<li class="inline-related-stories__story">
							
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/could-be-in-really-bad-shape-euclid-police-need-help-finding-missing-man-with-dementia/"
									>
			
				&#8216;Could be in really bad shape&#8217;: Euclid police need help finding missing man with dementia
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

						</li>
									</ul>
					</div>
	</aside>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1099802'>
<form action='https://fox8.com/news/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues/#contact-form-1099802' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1099802-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1099802-yourname' id='g1099802-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1099802-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1099802-youremail' id='g1099802-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1099802-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1099802-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1099802' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138640"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox8.com/news/stimulus-check-round-2-update-heres-why-next-week-is-crucial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="1099844"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Stimulus check round 2 update: Here&#8217;s why next week is crucial
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-27T18:39:30-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON – If you're one of the millions of Americans hoping to receive a second round of stimulus relief, you might be out of luck.  A new report from The Hill says additional financial support may hinge on next week's jobs report.</p>
<p>May's report showed the country gained 2.5 million jobs.  If that trend continues in June, many analysts feel lawmakers would move past a second round of stimulus checks pointing to early signs of an economic recovery.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&#038;h=614&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox8.com/news/organizer-of-columbus-day-parade-calls-petition-to-remove-statue-in-little-italy-insulting/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="1099850"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629753"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Organizer of Columbus Day parade calls petition to remove statue in Little Italy insulting
					</h3>
	
			<footer class="article-list__article-byline">
			by Alex Stokes <span class="sep">/</span> <time datetime="2020-06-27T18:37:45-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (WJW) -- A tribute to Christopher Columbus that stands in Tony Brush Park has been part of the Little Italy community since 1988. </p>
<p>"These statues were built and paid for by the immigrants and they stand in tribute to our community's fight to overcome hatred and prejudice," said Basil Russo, President of Italian Sons &amp; Daughters of America and organizer of the Cleveland's annual Columbus Day Parade.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="1099821"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629652"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Risk for showers and storms tonight, mostly sunny skies on Sunday
					</h3>
	
			<footer class="article-list__article-byline">
			by Beth McLeod <span class="sep">/</span> <time datetime="2020-06-27T18:01:38-04:00">Jun 27, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (WJW) -- Breaks of sun at times throughout the evening, ultimately more clouds win out and we stay humid. </p>
<p>For most, it’s been dry but the atmosphere is just looking for a reason to rain! So heads up all evening and overnight. The chances are low, but there is still a risk for showers or even storms to develop.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099844"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/stimulus-check-round-2-update-heres-why-next-week-is-crucial/"
									>
			
				Stimulus check round 2 update: Here&#8217;s why next week is crucial
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/stimulus-check-round-2-update-heres-why-next-week-is-crucial/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&#038;h=614&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20175738482607-3.jpg?w=1024&amp;h=614&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099850"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629753"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/organizer-of-columbus-day-parade-calls-petition-to-remove-statue-in-little-italy-insulting/"
									>
			
				Organizer of Columbus Day parade calls petition to remove statue in Little Italy insulting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/organizer-of-columbus-day-parade-calls-petition-to-remove-statue-in-little-italy-insulting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/32986BFE97F342C9975151E6A2BBBF5B.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099821"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629652"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/"
									>
			
				Risk for showers and storms tonight, mostly sunny skies on Sunday
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/weather/chance-for-rain-tonight-mostly-sunny-skies-on-sunday-with-temps-in-the-low-80s/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/8-Day-PM-5-Offset-Plus-3-7.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099773"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5608626"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/miami-dade-beaches-closed-for-4th-of-july-weekend-due-to-recent-spike-in-covid-19-cases/"
									>
			
				Miami-Dade beaches closed for 4th of July weekend due to recent spike in COVID-19 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/miami-dade-beaches-closed-for-4th-of-july-weekend-due-to-recent-spike-in-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-643977867.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099764"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628041"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/doctor-recommends-saying-no-to-hugs-handshakes-as-we-reestablish-sense-of-normalcy/"
									>
			
				Doctor recommends saying &#8216;no&#8217; to hugs, handshakes as we reestablish sense of normalcy
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/doctor-recommends-saying-no-to-hugs-handshakes-as-we-reestablish-sense-of-normalcy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/handshake.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099738"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/mississippi-house-votes-to-remove-confederate-battle-emblem-from-state-flag/"
									>
			
				Mississippi House votes to remove Confederate battle emblem from state flag
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/mississippi-house-votes-to-remove-confederate-battle-emblem-from-state-flag/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/6327e7393197411c8fe49dbfbe3939e0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099676"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5628232"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/school-board-member-in-oklahoma-spotted-drinking-a-beer-during-board-meeting/"
									>
			
				School board member in Oklahoma spotted drinking a beer during board meeting
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/school-board-member-in-oklahoma-spotted-drinking-a-beer-during-board-meeting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=958&#038;h=537&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=958&amp;h=537&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=958&amp;h=537&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=958&amp;h=537&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Western-Heights-School-Board-Member-Linda-Farley-was-seen-drinking-a-Corona-Extra-during-a-virtual-board-meeting..png?w=958&amp;h=537&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099717"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/us-fighter-jets-intercept-more-russian-military-aircraft-near-alaska/"
									>
			
				US fighter jets intercept more Russian military aircraft near Alaska
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/us-fighter-jets-intercept-more-russian-military-aircraft-near-alaska/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/hypatia-h_7f26990cfc6d0d6540c760f415b69be1-h_7c125f134a0bdcf85d52b12759fbc80a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099670"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5166180"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/2-more-cleveland-rta-employees-test-positive-for-covid-19/"
									>
			
				2 more Cleveland RTA employees test positive for COVID-19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/2-more-cleveland-rta-employees-test-positive-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2018/08/rta1.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099642"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629560"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/beachwood-mitchells-closes-temporarily-after-employee-diagnosed-with-covid-19/"
									>
			
				Beachwood Mitchell&#8217;s closes temporarily after employee diagnosed with COVID-19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/beachwood-mitchells-closes-temporarily-after-employee-diagnosed-with-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2017/05/mitchells-ice-cream1.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099679"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629560"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-coronavirus-cases-jump-817-in-daily-report/"
									>
			
				Ohio coronavirus cases jump 817 in daily report
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-coronavirus-cases-jump-817-in-daily-report/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/test1-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099623"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629560"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/castle-noel-temporarily-closed-as-coronavirus-cases-resurge-in-ohio/"
									>
			
				Castle Noel temporarily closed as coronavirus cases resurge in Ohio
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/castle-noel-temporarily-closed-as-coronavirus-cases-resurge-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2019/07/castlenoel.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099608"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629548"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/nasa-wants-your-help-designing-a-new-spaceship-toilet/"
									>
			
				NASA wants your help designing a new spaceship toilet
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/nasa-wants-your-help-designing-a-new-spaceship-toilet/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&#038;h=371&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&amp;h=371&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&amp;h=371&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&amp;h=371&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Lunar-Loo.jpg?w=514&amp;h=371&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099541"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5629566"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/free-covid-19-testing-ppe-kit-giveaways-offered-in-cleveland-today/"
									>
			
				Free COVID-19 testing, PPE kit giveaways offered in Cleveland today
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/free-covid-19-testing-ppe-kit-giveaways-offered-in-cleveland-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/face-masks-summer-warm-temperatures.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099585"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5621233"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/mississippi-could-strip-confederate-symbol-from-state-flag-this-weekend/"
									>
			
				Mississippi could vote to strip Confederate symbol from state flag this weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/mississippi-could-strip-confederate-symbol-from-state-flag-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20162680163404.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1099586"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/entertainment/disney-delays-mulan-release-again-amidst-resurgence-in-covid-19-cases/"
									>
			
				Disney delays &#8216;Mulan&#8217; release again amidst resurgence in COVID-19 cases
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/entertainment/disney-delays-mulan-release-again-amidst-resurgence-in-covid-19-cases/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=1878&#038;h=1063&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=1878&amp;h=1063&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20178660005898.jpg?w=1878&amp;h=1063&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Around the Buckeye State	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1097604"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5589035"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/51st-annual-ohio-sauerkraut-festival-postponed-until-2021/"
									>
			
				51st annual Ohio Sauerkraut Festival postponed until 2021
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-25T11:36:51-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/51st-annual-ohio-sauerkraut-festival-postponed-until-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=960&#038;h=878&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=960&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=960&amp;h=878&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/kraut.jpg?w=960&amp;h=878&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1097576"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5405475"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ohio-walmart-employees-receive-bonuses-for-work-during-pandemic/"
									>
			
				Ohio Walmart employees receive bonuses for work during pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-25T10:37:18-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ohio-walmart-employees-receive-bonuses-for-work-during-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/05/promo400506330.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1097432"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ohio-man-covers-swastika-tattoo-theres-no-place-in-this-world-for-hate/"
									>
			
				Ohio man covers swastika tattoo: &#8216;There&#8217;s no place in this world for hate&#8217;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-25T07:41:58-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ohio-man-covers-swastika-tattoo-theres-no-place-in-this-world-for-hate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=1118&#038;h=786&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=1118&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=1118&amp;h=786&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/dm.png?w=1118&amp;h=786&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1097415"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/lordstown-motors-electric-pickup-will-be-revealed-during-visit-with-vice-president-mike-pence/"
									>
			
				Vice President Pence visits Lordstown Motors for truck unveiling
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-25T15:07:43-04:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/lordstown-motors-electric-pickup-will-be-revealed-during-visit-with-vice-president-mike-pence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/LMC-Endurance-Rendering-Side-May-2020.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1096842"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5166236"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/heads-up-drivers-front-license-plates-no-longer-required-in-ohio-beginning-july-1/"
									>
			
				Heads up, drivers: Front license plates no longer required in Ohio beginning July 1
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-24T12:42:11-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/heads-up-drivers-front-license-plates-no-longer-required-in-ohio-beginning-july-1/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&#038;h=300&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&amp;h=300&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&amp;h=300&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&amp;h=300&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&amp;h=300&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2019/03/484384_523908837650674_1805088213_n.jpg?w=575&amp;h=300&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1096831"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5192311"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/two-men-accused-poaching-over-walleye-limit-on-lake-erie/"
									>
			
				Two men accused of poaching over walleye limit on Lake Erie
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-24T11:23:27-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/two-men-accused-poaching-over-walleye-limit-on-lake-erie/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=483&#038;h=724&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=180&amp;h=320&amp;crop=1 180w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=360&amp;h=640&amp;crop=1 360w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=483&amp;h=724&amp;crop=1 540w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=483&amp;h=724&amp;crop=1 720w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=483&amp;h=724&amp;crop=1 1080w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-171327569.jpg?w=483&amp;h=724&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1096685"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5618256"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/class-action-claims-gov-dewine-dr-acton-took-a-sledgehammer-to-ohios-economy/"
									>
			
				Class action claims Gov. DeWine, Dr. Acton took a ‘sledgehammer’ to Ohio’s economy
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-24T12:25:21-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/class-action-claims-gov-dewine-dr-acton-took-a-sledgehammer-to-ohios-economy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/acton-26.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1096647"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/gov-mike-dewine-to-tour-new-lordstown-motors-corp/"
									>
			
				Gov. Mike DeWine tours new Lordstown Motors Corp.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-24T15:59:06-04:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/gov-mike-dewine-to-tour-new-lordstown-motors-corp/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=1360&#038;h=708&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=1280&amp;h=708&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=1360&amp;h=708&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/lt.png?w=1360&amp;h=708&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1095726"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5600765"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/gov-mike-dewine-wants-new-united-states-space-command-headquartered-in-ohio/"
									>
			
				Gov. Mike DeWine wants new United States Space Command headquartered in Ohio
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-23T10:41:22-04:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/gov-mike-dewine-wants-new-united-states-space-command-headquartered-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&#038;h=399&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&amp;h=399&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&amp;h=399&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&amp;h=399&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1164697216.jpg?w=594&amp;h=399&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1094168"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5614827"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/full-contact-sports-can-hold-practice-but-are-still-not-allowed-to-have-games-in-ohio/"
									>
			
				Full contact sports can hold practice but are still not allowed to have games in Ohio
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-22T08:35:36-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/full-contact-sports-can-hold-practice-but-are-still-not-allowed-to-have-games-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=724&amp;h=483&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/GettyImages-1015172120.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1093277"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/dewine-orders-flags-flown-at-half-staff-to-honor-local-marine-killed-during-training-jump/"
									>
			
				DeWine orders flags flown at half-staff to honor local Marine killed during training jump
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-21T12:10:03-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/dewine-orders-flags-flown-at-half-staff-to-honor-local-marine-killed-during-training-jump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=2186&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/AP20170814093850-1-e1592750967654.jpg?w=2186&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="1092685"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/governor-dewine-signs-bill-expanding-religious-freedom-in-ohio-public-schools/"
									>
			
				Governor DeWine signs bill expanding religious freedom in Ohio public schools
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-06-20T09:07:58-04:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/governor-dewine-signs-bill-expanding-religious-freedom-in-ohio-public-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=1044&#038;h=696&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=1044&amp;h=696&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=1044&amp;h=696&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/06/Ea4B8YuXsAE3FJH.jpg?w=1044&amp;h=696&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/tag/ohio-news/">
			More Ohio News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>

body {padding:0;margin:0;}

#wrap {

                max-width:300px;

                padding:.25em;

                border:solid thin #ccc;

                font-family:arial, helvetica, sans-serif;

                color:#333;

                text-align:center;

}

 

select {

                color:#fff;

                padding:.25em;

                background:#333;

                width:275px;

                display:block;

                max-height:200px;

                border:none;

                border-radius:4px;

                margin:0 auto;

}

 

span.h {font-weight:bold;display:block;margin-bottom:5px;}

 

 

 

</style>

 

<body>

                <a href="http://fox8.com/weather"><img src="https://newcdn.tribtv.com/wjw/weather/8dayWEB.jpg" style="display:block;margin-bottom:0px;"/></a>

<div id="wrap">

               

                <span class="h">FOX 8 Cleveland Weather  // Quick Links:</span>

 

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">

<option>Select a weather link:</option>

<option value="https://www.fox8.com/weather/maps-and-radar">Maps and Radar</option>

<option value="https://www.fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron Canton Weather</option>

<option value="https://www.fox8.com/weather/forecast/">FOX 8 Forecast</option>

<option value="https://www.fox8.com/weather/weather-alerts/">Weather Alerts</option>

<option value="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE look at the FOX 8 Woollybear cam</option>

<option value="https://www.fox8.com/closings/">Closings</option>

<option value="https://www.fox8.com/traffic">Traffic</option>

<option value="https://www.fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Get Weather & News Apps</option>

</select>

</div>

</body></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Hot on FOX 8	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1098121"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/grizzly-bear-knocks-down-hiker-near-yellowstones-old-faithful/"
									>
			
				Grizzly bear knocks down hiker near Yellowstone&#8217;s Old Faithful
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1098030"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/entertainment/universal-pictures-looking-to-reboot-1996-blockbuster-twister/"
									>
			
				Universal Pictures looking to reboot 1996 blockbuster &#8216;Twister&#8217;
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1097332"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/stouffers-unveils-mac-on-tap-machine/"
									>
			
				Stouffer&#8217;s unveils &#8216;Mac on Tap&#8217; machine
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1097102"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5619850"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/soldier-returns-home-after-months-long-deployment-surprises-kids-with-must-see-photobomb/"
									>
			
				Soldier returns home after months-long deployment, surprises kids with must-see photobomb
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1096809"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
							data-vilynx-id="LIN_5166767"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/like-a-movie-man-wrangles-shark-with-bare-hands-off-delaware-beach/"
									>
			
				&#8216;Like a movie&#8217;: Man wrangles shark with bare hands off Delaware beach
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="1094147"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/teen-adds-hilarious-additional-instructions-for-amazon-delivery-woman-she-followed-them-to-a-tee/"
									>
			
				Teen adds hilarious &#8216;additional instructions&#8217; for Amazon delivery woman; she followed them to a tee
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://fox8.com/tag/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox8.com/" rel="home">
				<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="WJW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox8NewsCleveland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox8news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox8newscleveland/">
					<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCqk7J74c0gWpV9p7eVglFZw?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox8.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@fox8.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-8-news/id324686068">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox8-cleveland-weather/id368193439">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-999453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999453"><a href="https://fox8.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-983001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983001"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8</a></li>
<li id="menu-item-1056451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056451"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
<li id="menu-item-1078138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078138"><a href="https://fox8.com/wp-content/uploads/sites/12/2020/05/WJW-TV-2019-%E2%80%93-2020-EEO-Public-File-Report-3.pdf">WJW EEO Report</a></li>
<li id="menu-item-983146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983146"><a href="https://www.careerboard.com/us/en/fox8/?cbrd=9D546AE8223871342422AD6004A20003C8">Jobs</a></li>
<li id="menu-item-982996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982996"><a href="https://fox8.com/weather/">Weather</a></li>
<li id="menu-item-982993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-982993"><a href="https://fox8.com/news/">News</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-983334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983334"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wjw">Online Public File</a></li>
<li id="menu-item-983349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983349"><a href="https://fox8.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-983341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983341"><a href="https://fox8.com/contact/faq/">FAQ</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://fox8.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 2020 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Brittany Rall";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P0AD420A7-5B2D-47F1-9E62-300736187DF9","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1099802,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues"}'   data-path='/5678/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/fox8.com\/wp-json\/","nonce":"f7b630ae02","versionString":"wp\/v2\/"};
</script>
<script src='https://fox8.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox8.com\/news\/parma-police-need-help-finding-missing-79-year-old-man-with-multiple-medical-issues\/"}
</script>
<script src='https://fox8.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'171039155',post:'1099802',tz:'-4',srv:'fox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039155', '1099802' ]);
</script>

</body>
</html>
