
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox8.com\/news\/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students\/" || "";
var cats = "Kickin It With Kenny,Morning Show,News" || "";
var bob_kw = "kickin it with kenny" || "";
var bob_desc = "MAYFIELD VILLAGE, Ohio (WJW) &#8212; &#8216;Soup for the Soul&#8217; is an annual event that raises funds to support local students with creative, educational and life skill programs. Fox 8&#8217;s Kenny Crumpton learned more about the organization &#8216;SOS &#8211; Strengthening Our Students&#8216; while getting a sneak peek of some of the delicious soup recipes simmering in [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "fox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":1,"wordCount":69,"authorName":"","imageCount":0,"siteName":"fox8.com","publishDateString":"Wed Feb 26 2020","publishTimeString":"08:40 AM EST","originalContent":true,"classifyText":[],"categories":"Kickin' It With Kenny,Morning Show,News","topics":"kickin it with kenny"});
</script>
<!-- End Google Tag Manager dataLayer  -->


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
<!-- End Google Tag Manager -->
	
	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students | fox8.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//player.ooyala.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox8.com\/news\/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students\/","page_slug":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students","page_type":"story","page_category":"news","article_id":1008183,"subpath":"\/news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MAYFIELD VILLAGE, Ohio (WJW) &#8212; &#8216;Soup for the Soul&#8217; is an annual event that raises funds to support local students with creative, educational and life skill programs. Fox 8&#8217;s Kenny Crumpton learned more about the organization &#8216;SOS &#8211; Strengthening Our Students&#8216; while getting a sneak peek of some of the delicious soup recipes simmering in [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='kickin it with kenny' /><!-- WP SEO -->
<meta name='google-site-verification' content='sobL0usR8QaHTj61gfOWW-iSOLBF3u4ct79nTj9_OSI' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ab9b95eb1a995697f3c88253f276fa87' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1d225d;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='ooyala-skin-styles-css'  href='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox8.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://fox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox8.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://player.ooyala.com/static/v4/production/core.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/skin-plugin/html5-skin.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/main_html5.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/video-plugin/bit_wrapper.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/other-plugin/discovery_api.min.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/ad-plugin/google_ima.min.js?ver=5.3.2'></script>
<script src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js?ver=5.3.2'></script>
<script src='https://player.ooyala.com/static/v4/production/analytics-plugin/Nielsen.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://fox8.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/" />
<link rel='shortlink' href='https://fox8.com/?p=1008183' />
<link rel="alternate" type="application/json+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fkennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fkennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/thumbnail_wjwmobilehead_revised.png');
					}
				}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students" />
<meta property="og:url" content="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/" />
<meta property="og:description" content="MAYFIELD VILLAGE, Ohio (WJW) &#8212; &#8216;Soup for the Soul&#8217; is an annual event that raises funds to support local students with creative, educational and life skill programs. Fox 8&#8217;s…" />
<meta property="article:published_time" content="2020-02-26T13:40:06+00:00" />
<meta property="article:modified_time" content="2020-02-26T13:41:20+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students" />
<meta name="twitter:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406991773.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406991773.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406991773.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students" />
<meta name="twitter:description" content="MAYFIELD VILLAGE, Ohio (WJW) &#8212; &#8216;Soup for the Soul&#8217; is an annual event that raises funds to support local students with creative, educational and life skill programs. Fox 8&#8217;s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1008183 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox8.com/" rel="home">fox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox8.com/" rel="home">
						<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox8.com/weather/">
							<span class="site-header__weather-region">Cleveland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">38&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-982877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-982877"><a href="https://fox8.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982903"><a href="https://fox8.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-982878" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982878"><a href="https://fox8.com/tag/i-team/">FOX 8 I-Team</a></li>
	<li id="menu-item-982901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982901"><a href="https://fox8.com/tag/ohio-news/">Ohio News</a></li>
	<li id="menu-item-983219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983219"><a href="https://fox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-999593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999593"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
	<li id="menu-item-982902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982902"><a href="https://fox8.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-982926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982926"><a href="https://fox8.com/tag/missing/">Missing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/"
									>
			
				Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/northeast-ohios-pierogifest-adds-second-day-after-selling-out/"
									>
			
				Northeast Ohio&#8217;s PierogiFest adds second day after selling out
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/akron-police-search-for-man-wanted-in-multiple-robberies/"
									>
			
				Akron police search for man wanted in multiple robberies
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ash-wednesdays-changing-tradition/"
									>
			
				Ash Wednesday&#8217;s changing tradition
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/five-teens-charged-with-capital-murder-in-mississippi/"
									>
			
				Five teens charged with capital murder in Mississippi
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-982880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982880"><a href="https://fox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982882"><a href="https://fox8.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-982883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982883"><a href="https://fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron/Canton Radar</a></li>
	<li id="menu-item-982884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982884"><a href="https://fox8.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-983053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983053"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-983166" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983166"><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Stay informed: Download the FOX 8 app</a></li>
	<li id="menu-item-982888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982888"><a target="_blank" rel="noopener noreferrer" href="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE: Vermilion Wollybear Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-982899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-982899"><a href="https://fox8.com/closings/">Closings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982898"><a href="https://fox8.com/closings/school-closings/">School Closings</a></li>
	<li id="menu-item-982897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982897"><a href="https://fox8.com/weather/maps-and-radar/cleveland-forecast/">Pinpoint School Closings</a></li>
	<li id="menu-item-983289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983289"><a href="https://fox8.com/closings/closing-text-alerts/">Closing Text Alerts</a></li>
</ul>
</div></div></li>
<li id="menu-item-982931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982931"><a href="https://fox8.com/morning-show/">Am Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982929"><a href="https://fox8.com/morning-show/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-982927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982927"><a href="https://fox8.com/morning-show/recipe-box/">Recipe Box</a></li>
	<li id="menu-item-982928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982928"><a href="https://fox8.com/morning-show/kickin-it-with-kenny/">Kickin&#8217; It With Kenny</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/"
									>
			
				Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/fox-8-jukebox-the-zydeco-kings/"
									>
			
				Fox 8 Jukebox: The Zydeco Kings
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/fox-8-jukebox-the-zydeco-kings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406904595.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kickin-it-with-kenny/paczki-paczki-paczki-kennys-getting-his-fill-at-rudys-strudel-bakery/"
									>
			
				Paczki! Paczki! Paczki! Kenny&#8217;s getting his fill at Rudy&#8217;s Strudel &amp; Bakery
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/personal-trainer-philly-weeden-gives-kenny-a-workout-he-wont-soon-forget/"
									>
			
				Personal trainer Philly Weeden gives Kenny a workout he won&#8217;t soon forget
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/cool-schools/vote-now-cool-schools-47/"
									>
			
				Vote now: Cool Schools
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/fox-8-jukebox-take-off-charlie-2/"
									>
			
				Fox 8 Jukebox: Take Off Charlie
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1002939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1002939"><a href="https://fox8.com/on-air/new-day-cleveland/">New Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1002940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002940"><a href="https://fox8.com/on-air/new-day-recipes/">New Day Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-982906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982906"><a href="https://fox8.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982907" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982907"><a href="https://fox8.com/tag/cleveland-browns/">Cleveland Browns</a></li>
	<li id="menu-item-983257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-983257"><a href="https://fox8.com/tag/cleveland-indians/">Cleveland Indians</a></li>
	<li id="menu-item-982908" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982908"><a href="https://fox8.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-984365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-984365"><a href="https://fox8.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-983433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983433"><a href="https://fox8.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/maria-sharapova-retires-from-tennis-at-32/"
									>
			
				Maria Sharapova retires from tennis at 32
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/maria-sharapova-retires-from-tennis-at-32/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/AP_20019023100244.jpg?w=2000&#038;ssl=1"
		alt="Australian Open Tennis"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/kevin-porter-jr-leads-cavs-to-comeback-win-over-heat-in-ot/"
									>
			
				Kevin Porter Jr. leads Cavs to comeback win over Heat in OT
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/kevin-porter-jr-leads-cavs-to-comeback-win-over-heat-in-ot/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-1208171460.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/get-yours-today-indians-single-game-tickets-on-sale-today/"
									>
			
				Get yours today! Indians single-game tickets on sale
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/heat-rout-cavs-124-105-as-wade-is-honored-at-halftime/"
									>
			
				Heat rout Cavs 124-105 as Wade is honored at halftime
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/retired-marine-breaks-planking-world-record-at-age-62/"
									>
			
				Retired Marine breaks planking world record at age 62
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/ex-ohio-state-football-players-charged-with-rape-kidnapping/"
									>
			
				Ex-Ohio State football players charged with rape, kidnapping
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-983125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983125"><a href="https://fox8.com/news/seen-on-tv/">Seen on TV</a></li>
<li id="menu-item-982911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982911"><a href="https://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-982879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982879"><a href="https://fox8.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982914"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-983295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-983295"><a href="https://fox8.com/contact-us-2/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982913"><a href="https://fox8.com/contact/people/">Meet The Team</a></li>
	<li id="menu-item-1004543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004543"><a href="https://fox8.com/contact/news-stories-request/fox-8-jobsinternship-openings/">Nexstar Job Opportunities</a></li>
	<li id="menu-item-982922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982922"><a href="https://fox8.com/on-air/fox-8-program-guide/">Fox 8 Program Guide</a></li>
	<li id="menu-item-1004542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004542"><a href="https://fox8.com/on-air/antenna-tv-program-guide/">Antenna TV Program Guide</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://fox8.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://fox8.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						FOX 8 News in The Morning																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1008183 post type-post status-publish format-standard has-post-thumbnail hentry category-kickin-it-with-kenny category-morning-show category-news tag-kickin-it-with-kenny-3" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students	</h1>

			<div class="article-eyebrow">
			<a href="https://fox8.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-02-26T08:40:06-05:00">Feb 26, 2020 / 08:40 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-26T08:41:20-05:00">Feb 26, 2020 / 08:41 AM EST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MAYFIELD VILLAGE, Ohio (WJW) &#8212; &#8216;Soup for the Soul&#8217; is an annual event that raises funds to support local students with creative, educational and life skill programs. Fox 8&#8217;s Kenny Crumpton learned more about the organization &#8216;<a href="https://www.strengtheningourstudents.com/SOS/SOS.html">SOS &#8211; Strengthening Our Students</a>&#8216; while getting a sneak peek of some of the delicious soup recipes simmering in the kitchen. <a href="https://www.strengtheningourstudents.com/SOS/Soup_4_the_Soul_2020.html">Click here</a> to learn more about the event Soup for the Soul.</p>


<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-82fbc617d37a580853f5c12c1e877fcc" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22hvZXE6LAucDf6RdQ6h18j_W_oNxg%22%2C%22playerBrandingId%22%3A%22b248f00b9d6e4d7ba21cbc796a85f61c%22%2C%22autoplay%22%3Afalse%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fwjw%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Ffox8.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22width%22%3A85%2C%22height%22%3A24%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22labelmapping%22%3A%22c3%3D%5C%22fox8%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22wjw%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%2C%22publisherId%22%3A%226036439%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22PF6520266-C9D0-4AD2-8CD3-706E27A6CF0D%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Kenny%26%238217%3Bs%20in%20the%20kitchen%20learning%20how%20%26%238216%3BSoup%20for%20the%20Soul%26%238217%3B%20benefits%20local%20students%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200226%2008%3A40%3A06%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-82fbc617d37a580853f5c12c1e877fcc');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('J2czg4ajE6BmtmCzANiJYurYgpeJrzwE'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>
<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-dad24f869d4df1346194f56dda58e70a" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22hvZXE6LAucDf6RdQ6h18j_W_oNxg%22%2C%22playerBrandingId%22%3A%22b248f00b9d6e4d7ba21cbc796a85f61c%22%2C%22autoplay%22%3Afalse%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fwjw%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Ffox8.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22width%22%3A85%2C%22height%22%3A24%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22labelmapping%22%3A%22c3%3D%5C%22fox8%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22wjw%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%2C%22publisherId%22%3A%226036439%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22PF6520266-C9D0-4AD2-8CD3-706E27A6CF0D%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Kenny%26%238217%3Bs%20in%20the%20kitchen%20learning%20how%20%26%238216%3BSoup%20for%20the%20Soul%26%238217%3B%20benefits%20local%20students%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200226%2008%3A40%3A06%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-dad24f869d4df1346194f56dda58e70a');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('BvdDg4ajE6GlR5YdTqNS5-bKpHxOuOSk'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>
<div class='ooyala-bob-wrapper' data-component='ooyalaBobPixel'><img class="bob-pixel" src="https://bob.dmpxs.com/bob_003.gif?d_code=0_0" alt="Data pix." /> 			<div id="ooyalaplayer-4f35af13d965bff3f1c4cca9556c5bfb" class="ooyala-player ooyala-video-wrapper" style="" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
				OO.ready(function() {
					var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };

					var player_params = op(JSON.parse(decodeURIComponent('%7B%22pcode%22%3A%22hvZXE6LAucDf6RdQ6h18j_W_oNxg%22%2C%22playerBrandingId%22%3A%22b248f00b9d6e4d7ba21cbc796a85f61c%22%2C%22autoplay%22%3Afalse%2C%22loop%22%3Afalse%2C%22skin%22%3A%7B%22config%22%3A%22https%3A%5C%2F%5C%2Fplayer.ooyala.com%5C%2Fstatic%5C%2Fv4%5C%2Fproduction%5C%2Fskin-plugin%5C%2Fskin.json%22%2C%22inline%22%3A%7B%22adScreen%22%3A%7B%22showAdMarquee%22%3Atrue%2C%22showAdCountDown%22%3Atrue%2C%22showControlBar%22%3Atrue%7D%2C%22controlBar%22%3A%7B%22logo%22%3A%7B%22imageResource%22%3A%7B%22url%22%3A%22https%3A%5C%2F%5C%2Fs0.wp.com%5C%2Fwp-content%5C%2Fthemes%5C%2Fvip%5C%2Flocaltv-2%5C%2Fimg%5C%2Fwjw%5C%2Flogo.png%22%7D%2C%22clickUrl%22%3A%22https%3A%5C%2F%5C%2Ffox8.com%5C%2F%22%2C%22target%22%3A%22_blank%22%2C%22width%22%3A85%2C%22height%22%3A24%7D%7D%2C%22closedCaptionOptions%22%3A%7B%22enabled%22%3Afalse%7D%7D%7D%2C%22iosPlayMode%22%3A%22inline%22%2C%22ComScoreOoyalaPlugin%22%3A%7B%22labelmapping%22%3A%22c3%3D%5C%22fox8%5C%22%2C%20c4%3D%5C%22%2Anull%5C%22%2C%20c6%3D%5C%22%2Anull%5C%22%2C%20ns_st_st%3D%5C%22wjw%5C%22%2C%20ns_st_pu%3D%5C%22Nexstar%5C%22%2C%20ns_st_pr%3D%5C%22%2Anull%5C%22%2C%20%20ns_st_ep%3D%5C%22%2Anull%5C%22%2C%20ns_st_sn%3D%5C%22%2Anull%5C%22%2C%20ns_st_en%3D%5C%22%2Anull%5C%22%2C%20ns_st_ge%3D%5C%22News%5C%22%2C%20ns_st_ti%3D%5C%22%2Anull%5C%22%2C%20ns_st_ia%3D%5C%220%5C%22%2C%20ns_st_ce%3D%5C%22%2Anull%5C%22%2C%20ns_st_ddt%3D%5C%22%2Anull%5C%22%2C%20ns_st_tdt%3D%5C%22%2Anull%5C%22%22%2C%22publisherId%22%3A%226036439%22%7D%2C%22Nielsen%22%3A%7B%22apid%22%3A%22PF6520266-C9D0-4AD2-8CD3-706E27A6CF0D%22%2C%22sfcode%22%3A%22dcr%22%2C%22apn%22%3A%22Ooyala%20V4%22%2C%22isfullepisode%22%3A%22N%22%2C%22title%22%3A%22Kenny%26%238217%3Bs%20in%20the%20kitchen%20learning%20how%20%26%238216%3BSoup%20for%20the%20Soul%26%238217%3B%20benefits%20local%20students%22%2C%22program%22%3A%22News%22%2C%22hasAds%22%3A%221%22%2C%22airdate%22%3A%2220200226%2008%3A40%3A06%22%7D%2C%22google-ima-ads-manager%22%3A%7B%22showAdControls%22%3Atrue%2C%22useGoogleCountdown%22%3Atrue%2C%22additionalAdTagParameters%22%3A%7B%22cust_params%22%3A%22d_code%3D0_0%22%7D%7D%7D')));
					var playerId = decodeURIComponent('ooyalaplayer-4f35af13d965bff3f1c4cca9556c5bfb');
					// (Infinite Scroll) Destroy before building if the player already exists
					if (ooyalaplayers[playerId]) {
					    var selector = jQuery('#'+playerId);
						// Set player height explicitly to avoid messing with the document height when rebuilding player, but do not force height if it is 0
						if (selector.height() > 0) {
							selector.height(selector.height());
						}
						ooyalaplayers[playerId].destroy();
					}
					ooyalaplayers[playerId] = OO.Player.create(playerId, decodeURIComponent('NxdDg4ajE6LIKJGl6lt0cjWqB9EELtz2'), player_params);
				});
			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>

		</div>
		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1008183'>
<form action='https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/#contact-form-1008183' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1008183-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1008183-yourname' id='g1008183-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1008183-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1008183-youremail' id='g1008183-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1008183-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1008183-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1008183' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='dde3d1843d411c44ce5e8136ef276abf7e2013a9' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-02-26T08:56:55-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ORLANDO, Fla. –&nbsp;A 42-year-old Orlando woman accused of&nbsp;zipping her boyfriend inside a suitcase&nbsp;is facing murder charges.</p>
<p>Orange County deputies responded Monday after Sarah Boone reported Jorge Torres was dead.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox8.com/news/northeast-ohios-pierogifest-adds-second-day-after-selling-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Northeast Ohio&#8217;s PierogiFest adds second day after selling out
					</h3>
	
			<footer class="article-list__article-byline">
			by fox8webcentral <span class="sep">/</span> <time datetime="2020-02-26T08:39:20-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEREA (WJW)-   Great news for pierogi lovers!  The 2020 Northeast Ohio PierogiFest has added an additional day to their one-day food feast after selling out.</p>
<p>The festival will take place at the Cuyahoga County Fairgrounds on April 4 and April 5.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://fox8.com/news/akron-police-search-for-man-wanted-in-multiple-robberies/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Akron police search for man wanted in multiple robberies
					</h3>
	
			<footer class="article-list__article-byline">
			by Talia Naquin <span class="sep">/</span> <time datetime="2020-02-26T08:13:38-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AKRON, Ohio (WJW) - The Akron Police Department is searching for Harold Lee Malachi Hamilton. </p>
<p>Detectives have signed a warrant for aggravated robbery for him. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1440%2C2560&#038;ssl=1"
		alt="Harold Lee Malachi Hamilton"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?w=180&amp;h=320&amp;crop=1 180w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?w=360&amp;h=539&amp;crop=1 360w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/northeast-ohios-pierogifest-adds-second-day-after-selling-out/"
									>
			
				Northeast Ohio&#8217;s PierogiFest adds second day after selling out
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/northeast-ohios-pierogifest-adds-second-day-after-selling-out/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/02/gettyimages-879667314-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/akron-police-search-for-man-wanted-in-multiple-robberies/"
									>
			
				Akron police search for man wanted in multiple robberies
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/akron-police-search-for-man-wanted-in-multiple-robberies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1440%2C2560&#038;ssl=1"
		alt="Harold Lee Malachi Hamilton"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?w=180&amp;h=320&amp;crop=1 180w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?w=360&amp;h=539&amp;crop=1 360w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=540%2C960&amp;ssl=1 540w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hlmh.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ash-wednesdays-changing-tradition/"
									>
			
				Ash Wednesday&#8217;s changing tradition
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ash-wednesdays-changing-tradition/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hypatia-h_77e65d1747bd0ddea1998c6a6d9d3a82-h_bcee0e9e9e30ed6035e71fa0cf5ec450.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/five-teens-charged-with-capital-murder-in-mississippi/"
									>
			
				Five teens charged with capital murder in Mississippi
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/five-teens-charged-with-capital-murder-in-mississippi/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Mugshots1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/clevelands-own-keiontrey-banks/"
									>
			
				Cleveland&#8217;s Own: Keiontrey Banks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/clevelands-own-keiontrey-banks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406989414.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/body-camera-videos-show-6-year-old-sobbing-and-pleading-with-officers-during-arrest/"
									>
			
				Body camera videos show 6-year-old sobbing and pleading with officers during arrest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/body-camera-videos-show-6-year-old-sobbing-and-pleading-with-officers-during-arrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Kaia Rolle arrest"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/YUAndpMCbXk_9hvX4xMDoxOjBrO-I4W8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/los-angeles-firefighters-respond-to-massive-refinery-fire/"
									>
			
				Los Angeles firefighters respond to massive refinery fire
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/los-angeles-firefighters-respond-to-massive-refinery-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="LA refinery fire"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-13.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/grandfather-charged-in-death-of-toddler-on-cruise-ship-will-change-his-plea-to-guilty/"
									>
			
				Grandfather charged in death of toddler on cruise ship will change his plea to guilty
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/grandfather-charged-in-death-of-toddler-on-cruise-ship-will-change-his-plea-to-guilty/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Chloe Wiegand"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/chloe-wiegand-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/cleveland-police-officers-smell-smoke-alert-firefighters-to-burning-building/"
									>
			
				Cleveland police officers smell smoke, alert firefighters to burning building
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/cleveland-police-officers-smell-smoke-alert-firefighters-to-burning-building/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/WJW-689425_01.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-article-bin-17" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		FOX 8 I-Team	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/video-shows-frantic-search-for-child-who-was-falsely-reported-missing/"
									>
			
				Video shows frantic search for child who was falsely reported missing
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-25T17:44:18-05:00">15 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/video-shows-frantic-search-for-child-who-was-falsely-reported-missing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406937904.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/cmsd-bus-driver-disciplined-after-girl-hurt-in-hit-skip/"
									>
			
				CMSD bus driver disciplined after girl hurt in hit-skip
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-24T21:20:46-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/cmsd-bus-driver-disciplined-after-girl-hurt-in-hit-skip/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406858534.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-team-video-shows-name-dropping-police-officer-busted-for-drunk-driving/"
									>
			
				I-TEAM video shows name-dropping police officer busted for drunk driving
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-20T19:46:50-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-team-video-shows-name-dropping-police-officer-busted-for-drunk-driving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406506426.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-team-video-shows-wrong-way-driver-roll-on-local-highways-for-miles/"
									>
			
				I-TEAM video shows wrong-way driver roll on local highways for miles
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-19T18:27:40-05:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-team-video-shows-wrong-way-driver-roll-on-local-highways-for-miles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406422871.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-team-video-shows-crash-involving-strongsville-cruiser-ambulance-that-left-officer-medics-injured/"
									>
			
				I-TEAM video shows crash involving Strongsville cruiser, ambulance that left officer, medics injured
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-19T17:19:20-05:00">7 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-team-video-shows-crash-involving-strongsville-cruiser-ambulance-that-left-officer-medics-injured/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406416273.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/two-clevelanders-blame-injuries-on-third-party-products-on-amazon/"
									>
			
				Two Clevelanders blame injuries on third-party products on Amazon
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-18T22:27:54-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/two-clevelanders-blame-injuries-on-third-party-products-on-amazon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/amazon-products.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/local-coronavirus-patient-speaks-to-i-team-from-hospital-in-japan/"
									>
			
				Local coronavirus patient speaks to I-Team from hospital in Japan
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-17T11:54:59-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/local-coronavirus-patient-speaks-to-i-team-from-hospital-in-japan/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/coronavirus.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team-driver-warning-others-after-snow-plow-clearing-highway-caused-him-to-crash/"
									>
			
				I-TEAM: Driver warns others after snow plow clearing highway causes crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-13T20:47:25-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team-driver-warning-others-after-snow-plow-clearing-highway-caused-him-to-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405906292.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-team-more-concrete-thrown-on-cleveland-highway/"
									>
			
				I-TEAM: More concrete thrown on Cleveland highway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-12T21:12:14-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-team-more-concrete-thrown-on-cleveland-highway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/01/promo404003182.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-dont-want-anybody-profiting-off-of-my-sons-death-local-family-devastated-over-fake-gofundme-for-child-with-cancer/"
									>
			
				&#8216;I don&#8217;t want anybody profiting off of my son&#8217;s death&#8217;: Local family devastated over fake GoFundMe for child with cancer
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-12T19:31:25-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-dont-want-anybody-profiting-off-of-my-sons-death-local-family-devastated-over-fake-gofundme-for-child-with-cancer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405819408.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team-how-and-why-local-library-execs-are-traveling-the-us-internationally/"
									>
			
				I-TEAM: How and why local library execs are traveling the US, internationally
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-12T19:23:11-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team-how-and-why-local-library-execs-are-traveling-the-us-internationally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405814981.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/i-team-drivers-ignore-linndale-speed-camera-tickets-but-thats-no-problem/"
									>
			
				I-Team: Drivers ignore Linndale speed camera tickets.. but that&#039;s no problem
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/i-team/">I-Team</a> / <time datetime="2020-02-11T17:49:36-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/i-team-drivers-ignore-linndale-speed-camera-tickets-but-thats-no-problem/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo405728579.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/tag/i-team/">
			More I-Team
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Around the Buckeye State	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ohio-lawmaker-pushes-to-end-e-check/"
									>
			
				Ohio lawmaker pushes to end E-Check
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-25T23:23:34-05:00">10 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ohio-lawmaker-pushes-to-end-e-check/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/promo406942678.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/do-guns-and-drinks-mix-at-home-court-hearing-ohio-mans-case/"
									>
			
				Do guns and drinks mix at home? Court hearing Ohio man&#8217;s case
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-25T08:04:28-05:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/do-guns-and-drinks-mix-at-home-court-hearing-ohio-mans-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-117439967.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ohio-church-raises-40000-to-help-pay-off-lunch-debts-in-nine-school-districts/"
									>
			
				Ohio church raises $40,000 to help pay off lunch debts in nine school districts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-23T14:39:53-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ohio-church-raises-40000-to-help-pay-off-lunch-debts-in-nine-school-districts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2017/08/lunch.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/1-killed-in-columbiana-when-car-collides-with-train/"
									>
			
				1 killed in Columbiana when car collides with train
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-23T11:14:23-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/1-killed-in-columbiana-when-car-collides-with-train/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Columbiana train crash"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Ut_HKthATH4eww8X4xMDoxOjBrO-I4W8-10.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/3-killed-on-ohio-highway-in-head-on-crash-involving-semi-truck/"
									>
			
				3 killed on Ohio highway in head-on crash involving semi-truck
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-22T13:08:15-05:00">4 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/3-killed-on-ohio-highway-in-head-on-crash-involving-semi-truck/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/Dayton-crash.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/epic-fail-caught-on-video-inmate-falls-through-ceiling-while-trying-to-escape/"
									>
			
				Epic fail caught on video: Ohio inmate falls through ceiling while trying to escape
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-20T13:56:03-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/epic-fail-caught-on-video-inmate-falls-through-ceiling-while-trying-to-escape/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/3Gduepif0T1UGY8H4xMDoxOjBrO-I4W8-19.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/westlake-native-vietnam-pilot-and-first-african-american-in-space-to-receive-ohios-distinguished-service-medal/"
									>
			
				Westlake native, Vietnam pilot and first African American in space to receive Ohio&#8217;s Distinguished Service Medal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-20T12:23:01-05:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/westlake-native-vietnam-pilot-and-first-african-american-in-space-to-receive-ohios-distinguished-service-medal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Col. Guion Bluford, Ohio Distinguished Service Medal"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?w=590&amp;h=360&amp;crop=1 640w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/stuntwoman-husband-dead-after-ohio-shooting/"
									>
			
				Stuntwoman, husband dead after Ohio shooting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-19T05:02:40-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/stuntwoman-husband-dead-after-ohio-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?resize=2560%2C1440&#038;ssl=1"
		alt="Miami Township shooting scene"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/dayton.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/health/ohio-lawmaker-proposes-capping-cost-for-epipens-for-children/"
									>
			
				Ohio lawmaker proposes capping cost for EpiPens for children
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/health/">Health</a> / <time datetime="2020-02-18T20:33:12-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/health/ohio-lawmaker-proposes-capping-cost-for-epipens-for-children/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-594875768.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/opioid-epidemic-pushes-ohio-to-the-brink-of-foster-care-crisis/"
									>
			
				Opioid epidemic pushes Ohio to the brink of foster care crisis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-18T12:21:06-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/opioid-epidemic-pushes-ohio-to-the-brink-of-foster-care-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Red heart in child kid and mother hands on wooden table."
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/GettyImages-943305500.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/pit-bulls-save-columbus-woman-from-being-assaulted-police-say/"
									>
			
				Pit bulls save Columbus woman from being assaulted, police say
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-17T15:30:43-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/pit-bulls-save-columbus-woman-from-being-assaulted-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Lonnie Hollingsworth (Columbus Police)"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/hollingsworth.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/ohio-high-school-sweethearts-reconnect-and-marry-after-63-years/"
									>
			
				Ohio high school sweethearts reconnect and marry after 63 years
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/featured/">Featured</a> / <time datetime="2020-02-16T12:37:15-05:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/featured/ohio-high-school-sweethearts-reconnect-and-marry-after-63-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/vlcsnap-2020-02-16-12h23m30s324.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/tag/ohio-news/">
			More Ohio News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>

body {padding:0;margin:0;}

#wrap {

                max-width:300px;

                padding:.25em;

                border:solid thin #ccc;

                font-family:arial, helvetica, sans-serif;

                color:#333;

                text-align:center;

}

 

select {

                color:#fff;

                padding:.25em;

                background:#333;

                width:275px;

                display:block;

                max-height:200px;

                border:none;

                border-radius:4px;

                margin:0 auto;

}

 

span.h {font-weight:bold;display:block;margin-bottom:5px;}

 

 

 

</style>

 

<body>

                <a href="http://fox8.com/weather"><img src="https://newcdn.tribtv.com/wjw/weather/8dayWEB.jpg" style="display:block;margin-bottom:0px;"/></a>

<div id="wrap">

               

                <span class="h">FOX 8 Cleveland Weather  // Quick Links:</span>

 

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">

<option>Select a weather link:</option>

<option value="https://www.fox8.com/weather/maps-and-radar">Maps and Radar</option>

<option value="https://www.fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron Canton Weather</option>

<option value="https://www.fox8.com/weather/forecast/">FOX 8 Forecast</option>

<option value="https://www.fox8.com/weather/weather-alerts/">Weather Alerts</option>

<option value="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE look at the FOX 8 Woollybear cam</option>

<option value="https://www.fox8.com/closings/">Closings</option>

<option value="https://www.fox8.com/traffic">Traffic</option>

<option value="https://www.fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Get Weather & News Apps</option>

</select>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":371,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body></div></div></section><section id="media_image-8" class="widget widget_media_image"><h2 class="widget-title">Download the FOX 8 App</h2><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/"><img width="344" height="368" src="https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg?w=344" class="image wp-image-983164  attachment-344x368 size-344x368" alt="Fox 8 App Logo" style="max-width: 100%; height: auto;" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg 344w, https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg?resize=280,300 280w" sizes="(max-width: 344px) 100vw, 344px" /></a></section><section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Happening Headlines:	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-26T08:56:55-05:00">36 seconds ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://fox8.com/news/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/02/florida-suitcase-death.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students/"
									>
			
				Kenny&#8217;s in the kitchen learning how &#8216;Soup for the Soul&#8217; benefits local students
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-26T08:41:20-05:00">16 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/northeast-ohios-pierogifest-adds-second-day-after-selling-out/"
									>
			
				Northeast Ohio&#8217;s PierogiFest adds second day after selling out
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-26T08:39:20-05:00">18 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/akron-police-search-for-man-wanted-in-multiple-robberies/"
									>
			
				Akron police search for man wanted in multiple robberies
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://fox8.com/news/">News</a> / <time datetime="2020-02-26T08:13:38-05:00">44 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9680"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></section><section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Hot on FOX 8	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/colorado-mom-says-teacher-took-video-of-disabled-son-to-bully-him/"
									>
			
				Colorado mom says teacher took video of disabled son to bully him
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/photo-of-dog-joining-boy-during-timeout-goes-viral/"
									>
			
				Photo of dog joining boy during timeout goes viral
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ihop-giving-away-free-pancakes-for-national-pancake-day/"
									>
			
				IHOP giving away free pancakes for National Pancake Day
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/dog-rescued-from-deep-inside-meat-plant-processing-pit/"
									>
			
				Dog rescued from deep inside meat plant processing pit
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/comedian-raises-over-100k-to-send-bullied-9-year-old-to-disneyland/"
									>
			
				Comedian raises over $100K to send bullied 9-year-old to Disneyland
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/family-dog-protects-3-year-old-boy-lost-in-florida-woods-until-hes-rescued/"
									>
			
				Family dog protects 3-year-old boy lost in Florida woods until he&#8217;s rescued
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more">
		<a href="https://fox8.com/tag/viral/">
			More Viral
					</a>
	</div>
	
			</section>
			</section><section id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Stay informed: Download the FOX 8 App</h2><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/"><img width="344" height="368" src="https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg?w=344" class="image wp-image-983164  attachment-344x368 size-344x368" alt="" style="max-width: 100%; height: auto;" srcset="https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg 344w, https://fox8.com/wp-content/uploads/sites/12/2020/01/newsapp.jpeg?resize=280,300 280w" sizes="(max-width: 344px) 100vw, 344px" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://fox8.com/" rel="home">
				<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="WJW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox8NewsCleveland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox8news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox8newscleveland/">
					<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCqk7J74c0gWpV9p7eVglFZw?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox8.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@fox8.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-8-news/id324686068">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox8-cleveland-weather/id368193439">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-999453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999453"><a href="https://fox8.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-983001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983001"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8</a></li>
<li id="menu-item-983146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983146"><a href="https://www.careerboard.com/us/en/fox8/?cbrd=9D546AE8223871342422AD6004A20003C8">Jobs</a></li>
<li id="menu-item-982996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982996"><a href="https://fox8.com/weather/">Weather</a></li>
<li id="menu-item-982993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982993"><a href="https://fox8.com/news/">News</a></li>
<li id="menu-item-982994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982994"><a href="https://fox8.com/tag/ohio-news/">Around the Buckeye State</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-983334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983334"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wjw">Online Public File</a></li>
<li id="menu-item-983349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983349"><a href="https://fox8.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-983336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983336"><a href="https://fox8.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-983335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983335"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-983341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983341"><a href="https://fox8.com/contact/faq/">FAQ</a></li>

</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 2020 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P94A1B1DA-CDBC-48F9-A470-849716119703","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1008183,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"7287","tag_name":"nx.wjw","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"kennys-in-the-kitchen-learning-how-soup-for-the-soul-benefits-local-students"}'   data-path='/7287/nx.wjw/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/fox8.com\/wp-json\/","nonce":"b0f73467c6","versionString":"wp\/v2\/"};
</script>
<script src='https://fox8.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://fox8.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'171039155',post:'1008183',tz:'-5',srv:'fox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039155', '1008183' ]);
</script>

</body>
</html>
