
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox8"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://fox8.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"It is highly unlikely that food is a source of COVID-19 contamination, experts say","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"CNNwire","description":"The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little.","publicationDate":"2020-09-07T18:54:43-04:00","lastModifiedDate":"2020-09-07T18:54:44-04:00","publicationDayOfWeek":"Monday","categoryList":["Coronavirus","News"],"primaryCategory":"Coronavirus","tagList":["coronavirus"],"wordCount":396,"paragraphCount":16,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":1166166,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-12-article-1166166","primaryCategoryId":431383115} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/","ampUrl":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/amp\/","urlHostname":"https:\/\/fox8.com","urlSlug":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say","directoryPath":["news","coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"fox8.com","callSign":"WJW","domainName":"fox8.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/" || "";
var cats = "Coronavirus,News" || "";
var bob_kw = "coronavirus" || "";
var bob_desc = "The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little." || "";
var bob_story_author = "CNNwire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "fox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":16,"wordCount":396,"authorName":"CNNwire","imageCount":0,"siteName":"fox8.com","publishDateString":"Mon Sep 07 2020","publishTimeString":"06:54 PM EDT","originalContent":false,"classifyText":[],"categories":"Coronavirus,News","primaryCategory":"Coronavirus","topics":"coronavirus"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	

<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"fox8.com","logo":{"@type":"ImageObject","url":"https:\/\/fox8.com\/wp-content\/uploads\/sites\/12\/2020\/02\/logo-fox8.png"}},"name":"fox8.com","description":"The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little.","headline":"It is highly unlikely that food is a source of COVID-19 contamination, experts say","datePublished":"2020-09-07T22:54:43+00:00","dateModified":"2020-09-07T22:54:44+00:00","url":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/","author":[{"@type":"Person","name":"CNNwire"}],"image":{"@type":"ImageObject","url":"https:\/\/fox8.com\/wp-content\/uploads\/sites\/12\/2020\/09\/GettyImages-1215041437.jpg","name":"(Getty Images)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/"},"articleSection":"Coronavirus","genre":["Coronavirus","News"],"keywords":["coronavirus"]}</script>

	
	<title>It is highly unlikely that food is a source of COVID-19 contamination, experts say</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/","page_slug":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say","page_type":"story","page_category":"coronavirus","article_id":1166166,"subpath":"\/news\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little.' /><!-- WP SEO -->
<meta name='keywords' content='coronavirus' /><!-- WP SEO -->
<meta name='google-site-verification' content='sobL0usR8QaHTj61gfOWW-iSOLBF3u4ct79nTj9_OSI' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ab9b95eb1a995697f3c88253f276fa87' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1d225d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://fox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://fox8.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://fox8.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://fox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://fox8.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fox8.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/" />
<link rel='shortlink' href='https://fox8.com/?p=1166166' />
<link rel="alternate" type="application/json+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fcoronavirus%2Fit-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox8.com%2Fnews%2Fcoronavirus%2Fit-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><style>.site-header .site-header__branding {
					background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
					background-position: center;
					background-repeat: no-repeat;
					background-size: cover;
				}
				@media (min-width: 1024px) {
					.site-header.is-scrolling--not-top {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/DESKTOPHEADER.png');
						background-position: center;
						background-repeat: no-repeat;
						background-size: cover;
					}
					.site-header.is-scrolling--not-top .site-header__branding {
						background-image: unset;
					}
				}@media (max-width: 899px) {
					.site-header .site-header__branding {
						background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/01/thumbnail_wjwmobilehead_revised.png');
					}
				}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It is highly unlikely that food is a source of COVID-19 contamination, experts say" />
<meta property="og:url" content="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/" />
<meta property="og:description" content="The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little." />
<meta property="article:published_time" content="2020-09-07T22:54:43+00:00" />
<meta property="article:modified_time" content="2020-09-07T22:54:44+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Young person with protective face mask buying groceries/supplies in the supermarket.Preparation for a pandemic quarantine due to coronavirus covid-19 outbreak.Choosing nonperishable food essentials" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="It is highly unlikely that food is a source of COVID-19 contamination, experts say" />
<meta name="twitter:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1215041437.jpg?w=640" />
<meta name="twitter:image:alt" content="Young person with protective face mask buying groceries/supplies in the supermarket.Preparation for a pandemic quarantine due to coronavirus covid-19 outbreak.Choosing nonperishable food essentials" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1215041437.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1215041437.jpg?w=1280" />
<meta name="twitter:title" content="It is highly unlikely that food is a source of COVID-19 contamination, experts say" />
<meta name="twitter:description" content="The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://fox8.com/wp-content/uploads/sites/12/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-1166166 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://fox8.com/" rel="home">fox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://fox8.com/" rel="home">
						<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://fox8.com/weather/">
							<span class="site-header__weather-region">Cleveland</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">69&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-982877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-982877"><a href="https://fox8.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-982903" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982903"><a href="https://fox8.com/tag/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-1009378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009378"><a href="https://fox8.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1159266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1159266"><a href="https://fox8.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-1088569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088569"><a href="https://fox8.com/newsfeed-now/">NewsFeed Now</a></li>
	<li id="menu-item-1020529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1020529"><a href="https://fox8.com/clevelands-own-helping-clevelands-own/">Cleveland&#8217;s Own helping Cleveland&#8217;s Own</a></li>
	<li id="menu-item-982878" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982878"><a href="https://fox8.com/tag/i-team/">FOX 8 I-Team</a></li>
	<li id="menu-item-982901" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982901"><a href="https://fox8.com/tag/ohio-news/">Ohio News</a></li>
	<li id="menu-item-983219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983219"><a href="https://fox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-999593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999593"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
	<li id="menu-item-982926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982926"><a href="https://fox8.com/tag/missing/">Missing</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/"
									>
			
				It is highly unlikely that food is a source of COVID-19 contamination, experts say
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1215041437.jpg?w=2000&#038;ssl=1"
		alt="Young person with protective face mask buying groceries/supplies in the supermarket.Preparation for a pandemic quarantine due to coronavirus covid-19 outbreak.Choosing nonperishable food essentials"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/cleveland-reports-16-more-cases-of-coronavirus-no-additional-deaths/"
									>
			
				Cleveland reports 16 more cases of coronavirus, no additional deaths
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/woman-who-popularized-the-gender-reveal-party-says-enough-already-after-latest-wildfire/"
									>
			
				Woman who popularized the gender reveal party says enough already after latest wildfire
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
									>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/mentor-elementary-school-principal-tests-positive-for-coronavirus-two-other-staff-members-report-symptoms/"
									>
			
				Mentor elementary school principal tests positive for coronavirus, two other staff members report symptoms
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-982880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982880"><a href="https://fox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982882"><a href="https://fox8.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-982883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982883"><a href="https://fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron/Canton Radar</a></li>
	<li id="menu-item-982884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982884"><a href="https://fox8.com/weather/maps-and-radar/">Maps and Radar</a></li>
	<li id="menu-item-983053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983053"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-983166" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-983166"><a href="https://fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Stay informed: Download the FOX 8 app</a></li>
	<li id="menu-item-982888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-982888"><a target="_blank" rel="noopener noreferrer" href="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE: Vermilion Wollybear Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-1053512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1053512"><a href="https://www.fox8.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1055382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1055382"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8 News</a></li>
</ul>
</div></div></li>
<li id="menu-item-982931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982931"><a href="https://fox8.com/morning-show/">Am Show</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982929"><a href="https://fox8.com/morning-show/cool-schools/">Cool Schools</a></li>
	<li id="menu-item-982927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982927"><a href="https://fox8.com/morning-show/recipe-box/">Recipe Box</a></li>
	<li id="menu-item-982928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-982928"><a href="https://fox8.com/morning-show/kickin-it-with-kenny/">Kickin&#8217; It With Kenny</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/tips-for-keeping-kids-focused-while-learning-at-home/"
									>
			
				Tips for keeping kids focused while learning at home
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/tips-for-keeping-kids-focused-while-learning-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/09/F62A45CEB2E747FFB32E89BF1D00A251.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/jukebox/fox-8-virtual-jukebox-austin-walkin-cane/"
									>
			
				Fox 8 virtual Jukebox: Austin Walkin&#8217; Cane
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/morning-show/jukebox/fox-8-virtual-jukebox-austin-walkin-cane/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/09/0E50ACCCA33640BC9DDCFC3BC6D63898.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/kickin-it-with-kenny/banana-sushi-apple-nachos-kennys-at-heinens-with-some-unique-back-to-school-recipes/"
									>
			
				Banana Sushi &#038; Apple Nachos! Kenny&#8217;s at Heinen&#8217;s with some unique back-to-school recipes
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/recipe-box/rocco-whalen-shares-his-recipe-for-deviled-eggs/"
									>
			
				Chef Rocco Whalen&#8217;s Deviled Eggs
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/simple-ways-to-create-a-great-home-school-learning-space/"
									>
			
				Simple ways to create a great &#8216;home school&#8217; learning space
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/morning-show/home-office-giving-you-aches-pains-cleveland-clinic-chiropractor-has-suggestions/"
									>
			
				Home office giving you aches &#038; pains? Cleveland Clinic chiropractor has suggestions
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1002939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1002939"><a href="https://fox8.com/on-air/new-day-cleveland/">New Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1002940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002940"><a href="https://fox8.com/on-air/new-day-recipes/">New Day Recipes</a></li>
</ul>
</div></div></li>
<li id="menu-item-982906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-982906"><a href="https://fox8.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1154330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154330"><a href="https://fox8.com/sports/friday-night-touchdown/">Friday Night Touchdown</a></li>
	<li id="menu-item-982907" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982907"><a href="https://fox8.com/tag/cleveland-browns/">Cleveland Browns</a></li>
	<li id="menu-item-983257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-983257"><a href="https://fox8.com/tag/cleveland-indians/">Cleveland Indians</a></li>
	<li id="menu-item-982908" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-982908"><a href="https://fox8.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a></li>
	<li id="menu-item-1029415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1029415"><a href="https://fox8.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-1010524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1010524"><a href="https://fox8.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-983433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983433"><a href="https://fox8.com/japan-2020/">Japan 2020</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/friday-night-touchdown/voting-for-friday-night-touchdown-game-of-the-week-3/"
									>
			
				Voting for Friday Night Touchdown Game of the Week #3
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/friday-night-touchdown/voting-for-friday-night-touchdown-game-of-the-week-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/fox8.com/wp-content/uploads/sites/12/2020/09/FNTD-GOW-2020-WEB-TILE.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/djokovic-fined-10k-for-unsportsmanlike-conduct/"
									>
			
				Djokovic fined $10K for unsportsmanlike conduct
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/sports/djokovic-fined-10k-for-unsportsmanlike-conduct/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5829499"
	>
	<img
		src="https://i2.wp.com/fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1271008115.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/browns-starting-c-tretter-returns-to-practice-after-surgery/"
									>
			
				Browns starting C Tretter returns to practice after surgery
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/sports/myles-garrett-pledges-5000-per-sack-this-season-to-clean-water-efforts/"
									>
			
				Myles Garrett pledges $5,000 per sack this season to clean water efforts
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/poker-legend-and-buckeye-mike-sexton-dies-at-72/"
									>
			
				Poker legend and Buckeye Mike Sexton dies at 72
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://fox8.com/news/hall-of-famer-lou-brock-dies-at-81/"
									>
			
				Hall of Famer Lou Brock dies at 81
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-983125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-983125"><a href="https://fox8.com/news/seen-on-tv/">Seen on TV</a></li>
<li id="menu-item-982879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-982879"><a href="https://fox8.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-982914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982914"><a href="https://fox8.com/remarkable-women-contest/">Celebrating Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-1010996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010996"><a href="http://www.fox8jobs.com/">Jobs</a></li>
<li id="menu-item-983295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-983295"><a href="https://fox8.com/contact-us-2/">Contact Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-982913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982913"><a href="https://fox8.com/contact/people/">Meet The Team</a></li>
	<li id="menu-item-1078403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078403"><a href="https://fox8.com/contact/closed-captioning-questions/">Closed Caption Questions</a></li>
	<li id="menu-item-1056448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056448"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
	<li id="menu-item-1064152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1064152"><a href="https://fox8.com/community/reopen-with-confidence/">Reopen with Confidence</a></li>
	<li id="menu-item-1004543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004543"><a href="https://fox8.com/contact/news-stories-request/fox-8-jobsinternship-openings/">Nexstar Job Opportunities</a></li>
	<li id="menu-item-982922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982922"><a href="https://fox8.com/on-air/fox-8-program-guide/">Fox 8 Program Guide</a></li>
	<li id="menu-item-1004542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004542"><a href="https://fox8.com/on-air/antenna-tv-program-guide/">Antenna TV Program Guide</a></li>
	<li id="menu-item-1008376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008376"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://fox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1166166 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news tag-coronavirus" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		It is highly unlikely that food is a source of COVID-19 contamination, experts say	</h1>

			<div class="article-eyebrow">
			<a href="https://fox8.com/news/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://fox8.com/author/cnnwire/" title="Posts by CNNwire" class="author url fn" rel="author">CNNwire</a></p>
		
					Posted: <time datetime="2020-09-07T18:54:43-04:00">Sep 7, 2020 / 06:54 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-07T18:54:44-04:00">Sep 7, 2020 / 06:54 PM EDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p> (CNN) &#8212; A team of experts on food contamination says it is highly unlikely that food is a source of <a href="https://fox8.com/news/coronavirus/">Covid-19 transmission</a>.</p>



<aside class="promo-link">
	<a
		href="https://fox8.com/news/ohio-coronavirus-numbers-778-new-cases-17-fatalities-reported/"
		class="promo-link__link"
	>
		Ohio coronavirus numbers: 778 new cases, 17 fatalities reported	</a>
</aside>



<p>The International Commission on Microbiological Specifications for Foods (ICMSF) looked at the evidence that coronavirus might be carried on food or its packing and found very little.</p>



<p>Their finding mirrors&nbsp;<a href="https://www.cnn.com/2020/04/23/health/groceries-takeout-coronavirus-wellness-scn-trnd/index.html" target="_blank" rel="noreferrer noopener">earlier reporting from the US Food and Drug Administration</a>&nbsp;that there is no real risk of getting the virus that causes Covid-19 from food or food packaging.</p>



<p>&#8220;To date, there has not been any evidence that food, food packaging or food handling is a source or important transmission route for SARS-CoV-2 resulting in Covid-19,&#8221; the organization said in a statement.</p>



<p>&#8220;There are no foods that should be considered a risk or warrant consideration as a vector for SARS-CoV-2.&#8221;</p>



<p>While it is possible that people could eat something contaminated with the virus and become infected that way, it&#8217;s never been seen to have happened, they said.</p>



<p>However, it is still prudent to emphasize good food hygiene practices, the group said.</p>



<p>While some countries have restricted food imports, tested imported products or asked companies to state their products are coronavirus-free, the ICMSF says none of this is necessary.</p>



<p>&#8220;The focus for food businesses should be on protecting food workers, consumers and restaurant patrons from becoming infected by person-to-person SARS-CoV-2 spread,&#8221; they wrote.</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-fox-8-com"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="AQooSK8QDP"><a href="https://fox8.com/news/after-record-low-flu-season-in-australia-u-s-hopes-for-the-same/">After record low flu season in Australia, U.S. hopes for the same</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;After record low flu season in Australia, U.S. hopes for the same&#8221; &#8212; fox8.com" src="https://fox8.com/news/after-record-low-flu-season-in-australia-u-s-hopes-for-the-same/embed/#?secret=AQooSK8QDP" data-secret="AQooSK8QDP" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>



<h3>When concerns over food contamination began</h3>



<p>The concern over virus transmission via surfaces began in late March after a study published in the prestigious New England Journal of Medicine.</p>



<p>&#8220;What the study showed is that under certain conditions in the laboratory, which are obviously kind of artificial, SARS-CoV-2 is detectable for up to three hours in aerosols, up to four hours on copper, up to 24 hours on cardboard and up to two to three days on plastic and stainless steel,&#8221; said&nbsp;<a href="https://www.cnn.com/2020/04/23/health/groceries-takeout-coronavirus-wellness-scn-trnd/index.html" target="_blank" rel="noreferrer noopener">Jamie Lloyd-Smith</a>, a scientist who studied how long SARS-CoV-2, the virus that causes Covid-19, might remain on various surfaces.</p>



<p>But the study did not account for other factors that could help to inactivate the virus, such as sunlight or disinfectants, or look at varying levels of virus, Lloyd-Smith said.</p>



<p>Most experts agree that the&nbsp;<a href="https://www.cnn.com/2020/07/21/health/covid-19-three-things-will-stop-it-wellness/index.html" target="_blank" rel="noreferrer noopener">most important thing</a>&nbsp;is washing your hands, social distancing, and wearing masks are the best ways to ensure safety and spread of infection.</p>



<p>The latest headlines from FOX8.com:</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/">It is highly unlikely that food is a source of COVID-19 contamination, experts say</a></li>
<li><a href="https://fox8.com/sports/friday-night-touchdown/voting-for-friday-night-touchdown-game-of-the-week-3/">Voting for Friday Night Touchdown Game of the Week #3</a></li>
<li><a href="https://fox8.com/news/coronavirus/cleveland-reports-16-more-cases-of-coronavirus-no-additional-deaths/">Cleveland reports 16 more cases of coronavirus, no additional deaths</a></li>
<li><a href="https://fox8.com/news/woman-who-popularized-the-gender-reveal-party-says-enough-already-after-latest-wildfire/">Woman who popularized the gender reveal party says enough already after latest wildfire</a></li>
<li><a href="https://fox8.com/news/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/">Watch what happens when an elementary school teacher disappears from a virtual classroom</a></li>
</ul>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1166166'>
<form action='https://fox8.com/news/coronavirus/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say/#contact-form-1166166' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1166166-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1166166-yourname' id='g1166166-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1166166-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1166166-youremail' id='g1166166-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1166166-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1166166-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1166166' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138640"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://fox8.com/news/coronavirus/cleveland-reports-16-more-cases-of-coronavirus-no-additional-deaths/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1166127"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Cleveland reports 16 more cases of coronavirus, no additional deaths
					</h3>
	
						<footer class="article-list__article-byline">
				by Jen Steer <span class="sep">/</span> <time datetime="2020-09-07T18:23:18-04:00">Sep 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (WJW)-- The Cleveland Department of Public Health released the latest coronavirus numbers for the city Monday evening.</p>
<p>Sixteen more cases of coronavirus were reported in the city, bringing the total to 5,128. The new cases range in age from their teens to over 70 years old, the health department said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Coronavirus test"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://fox8.com/news/coronavirus/mentor-elementary-school-principal-tests-positive-for-coronavirus-two-other-staff-members-report-symptoms/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1166083"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mentor elementary school principal tests positive for coronavirus, two other staff members report symptoms
					</h3>
	
						<footer class="article-list__article-byline">
				by Jen Steer <span class="sep">/</span> <time datetime="2020-09-07T17:32:59-04:00">Sep 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MENTOR, Ohio (WJW)-- The principal at Hopkins Elementary School tested positive for coronavirus, according to Mentor Public Schools.</p>
<p>She was tested at University Hospitals on Saturday after she started experiencing symptoms Friday evening. The school district said she is doing OK. The principal is in quarantine and will not report to work. She was at the school and in learning spaces at the elementary school last week, according to Mentor school officials.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://fox8.com/news/i-team/man-writes-apology-after-claiming-he-was-turned-away-from-covid-19-checkpoint-at-justice-center/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="1166034"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Man writes apology after claiming he was turned away from COVID-19 checkpoint at justice center
					</h3>
	
						<footer class="article-list__article-byline">
				by Ed Gallek <span class="sep">/</span> <time datetime="2020-09-07T17:06:03-04:00">Sep 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CLEVELAND (WJW)-- The FOX 8 I-Team found a wanted man ended up writing a letter of apology to the Cuyahoga County sheriff after authorities say he tried to avoid facing a judge by lying about what happened at a COVID-19 checkpoint.</p>
<p>A hand-written letter told Sheriff David Schilling, “I am very sorry…”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5829529"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1166127"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/cleveland-reports-16-more-cases-of-coronavirus-no-additional-deaths/"
									>
			
				Cleveland reports 16 more cases of coronavirus, no additional deaths
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/cleveland-reports-16-more-cases-of-coronavirus-no-additional-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Coronavirus test"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1212407716.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1166116"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/woman-who-popularized-the-gender-reveal-party-says-enough-already-after-latest-wildfire/"
									>
			
				Woman who popularized the gender reveal party says enough already after latest wildfire
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/woman-who-popularized-the-gender-reveal-party-says-enough-already-after-latest-wildfire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829749"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/hypatia-h_c67f6ed7a437e5f836567b995932ab4b-h_8b77c9da0381a9e0c3d9ab81812d0c1f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165525"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
									>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5828474"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=1913&#038;h=1019&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=1913&amp;h=1019&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/9P-A-BLOCK-KICKER_SOTVO-TEACHER-DISAPPEARS_00.00.09.01.png?w=1913&amp;h=1019&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1166083"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/mentor-elementary-school-principal-tests-positive-for-coronavirus-two-other-staff-members-report-symptoms/"
									>
			
				Mentor elementary school principal tests positive for coronavirus, two other staff members report symptoms
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/mentor-elementary-school-principal-tests-positive-for-coronavirus-two-other-staff-members-report-symptoms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2018/05/mentor-public-schools.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1166034"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/i-team/man-writes-apology-after-claiming-he-was-turned-away-from-covid-19-checkpoint-at-justice-center/"
									>
			
				Man writes apology after claiming he was turned away from COVID-19 checkpoint at justice center
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/i-team/man-writes-apology-after-claiming-he-was-turned-away-from-covid-19-checkpoint-at-justice-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829529"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/7FCC3024096845A0B6E19CA6D5603542_7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165766"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/12-year-old-suspended-in-colorado-over-toy-gun-seen-in-virtual-class/"
									>
			
				12-year-old suspended over toy gun seen in virtual class
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/12-year-old-suspended-in-colorado-over-toy-gun-seen-in-virtual-class/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821659"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&#038;h=668&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&amp;h=668&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&amp;h=668&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&amp;h=668&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Screen-Shot-2020-09-03-at-6.19.51-PM.png?w=922&amp;h=668&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165998"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/berea-honors-its-fallen-military-veterans-with-banners-along-front-street-bridge/"
									>
			
				Berea honors its fallen military veterans with banners along Front Street Bridge
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/berea-honors-its-fallen-military-veterans-with-banners-along-front-street-bridge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829421"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/6B5AF50FACCB49FF930ACD38C6637552_2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165979"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/harris-meets-blakes-trump-goes-on-the-attack-in-labor-day-blitz/"
									>
			
				Harris meets Blakes, Trump goes on the attack in Labor Day blitz
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/harris-meets-blakes-trump-goes-on-the-attack-in-labor-day-blitz/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829474"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FS_MON_PENCE-KAMALA-VISIT-WISCONSIN.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165957"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/heavy-rains-cause-flash-flooding-strands-drivers-in-cleveland/"
									>
			
				Heavy rains cause flash flooding, strand drivers in Cleveland
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/heavy-rains-cause-flash-flooding-strands-drivers-in-cleveland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829432"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/779C7CD5D6CB49DFB1D29C72BF5A4BDE.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165529"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/amazon-bans-foreign-sales-of-seeds-in-us-amid-mystery-packages/"
									>
			
				Amazon bans foreign sales of seeds in US amid mystery packages
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/amazon-bans-foreign-sales-of-seeds-in-us-amid-mystery-packages/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5828572"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/amazon.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165925"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/portion-of-route-8-north-in-akron-closed-for-high-water/"
									>
			
				Portion of Route 8 north in Akron closed for high water
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/portion-of-route-8-north-in-akron-closed-for-high-water/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Akron police"
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/394D55BD23444354A7F53197D0786AD6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165875"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://fox8.com/news/ohio-coronavirus-numbers-778-new-cases-17-fatalities-reported/"
									>
			
				Ohio coronavirus numbers: 778 new cases, 17 fatalities reported
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/ohio-coronavirus-numbers-778-new-cases-17-fatalities-reported/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5826983"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/COVID19-Coronavirus-JPG-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165826"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/nws-asks-residents-to-stay-home-if-possible-due-to-flooding-heavy-rain/"
									>
			
				NWS asks residents to stay home if possible due to flooding, heavy rain
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/nws-asks-residents-to-stay-home-if-possible-due-to-flooding-heavy-rain/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829204"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/flood.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165802"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/garfield-heights-police-asking-for-help-finding-missing-70-year-old-woman/"
									>
			
				Garfield Heights police say missing 70-year-old woman found safe
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/garfield-heights-police-asking-for-help-finding-missing-70-year-old-woman/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&#038;h=502&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&amp;h=502&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&amp;h=502&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&amp;h=502&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&amp;h=502&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/118798740_1653893228119811_4480217797172049808_n.jpg?w=960&amp;h=502&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165773"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/president-donald-trump-to-hold-labor-day-press-conference/"
									>
			
				President Donald Trump holds Labor Day press conference
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/president-donald-trump-to-hold-labor-day-press-conference/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/AP20244805441833.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1165732"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/live-cars-get-stuck-in-flooding-on-mlk-in-cleveland/"
									>
			
				Cars get stuck in flooding on MLK in Cleveland
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/live-cars-get-stuck-in-flooding-on-mlk-in-cleveland/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5829160"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/MLK.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Around the Buckeye State	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161969"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-and-other-states-concerned-about-labor-day-coronavirus-case-surge-just-before-flu-season/"
									>
			
				Ohio and other states concerned about Labor Day coronavirus case surge just before flu season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-09-04T16:31:11-04:00">3 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-and-other-states-concerned-about-labor-day-coronavirus-case-surge-just-before-flu-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5824115"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/FAC47F5765484933BBB9DF20026819B7-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161402"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-to-begin-monitoring-community-wastewater-for-potential-surge-of-coronavirus/"
									>
			
				Ohio to begin monitoring community wastewater for potential surge of coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-09-03T17:25:20-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-to-begin-monitoring-community-wastewater-for-potential-surge-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820380"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161459"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/ohio-officials-turn-to-cedar-point-for-advice-on-safely-handling-long-lines-for-election-day/"
									>
			
				Ohio officials turn to Cedar Point for advice on safely handling long lines for Election Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-09-03T17:09:23-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/ohio-officials-turn-to-cedar-point-for-advice-on-safely-handling-long-lines-for-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820647"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/2C2D4BFA83194F6B94E4A736388AE7DF.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161398"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/what-you-need-to-know-about-gov-dewines-order-requiring-schools-to-report-cases-of-covid-19/"
									>
			
				What you need to know about Gov. DeWine&#8217;s order requiring schools to report cases of COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-09-03T15:50:26-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/what-you-need-to-know-about-gov-dewines-order-requiring-schools-to-report-cases-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820510"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=2122&#038;h=1413&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/gettyimages-483257790-1.jpg?w=2122&amp;h=1413&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161151"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/live-ohios-election-chief-meets-with-northeast-ohio-leaders-on-plans-for-november/"
									>
			
				Ohio’s election chief meets with Northeast Ohio leaders on plans for November
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-09-03T12:52:45-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/live-ohios-election-chief-meets-with-northeast-ohio-leaders-on-plans-for-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5819964"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/larose.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161126"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/fewer-than-a-million-people-file-new-unemployment-claims-more-than-13-million-jobless-nationwide/"
									>
			
				Fewer than a million people file new unemployment claims; more than 13 million jobless nationwide
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-09-03T10:43:21-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/fewer-than-a-million-people-file-new-unemployment-claims-more-than-13-million-jobless-nationwide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/GettyImages-1266147873.jpg?w=594&amp;h=426&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1161069"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/expect-us-to-shoot-back-ohio-sheriff-grabs-headlines-with-facebook-post/"
									>
			
				‘Expect us to shoot back’: Ohio sheriff grabs headlines with Facebook post
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-09-03T07:17:40-04:00">5 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/expect-us-to-shoot-back-ohio-sheriff-grabs-headlines-with-facebook-post/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/Butler-County-Sheriff.jpg?w=527&amp;h=359&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1160109"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/absentee-ballot-request-forms-will-start-arriving-this-week-in-ohio/"
									>
			
				Absentee ballot request forms will start arriving this week in Ohio
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-09-03T10:05:23-04:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/absentee-ballot-request-forms-will-start-arriving-this-week-in-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5815775"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&#038;h=393&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/09/absentee2.png?w=695&amp;h=393&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1156465"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus/1216-new-coronavirus-cases-21-deaths-reported-to-ohio-department-of-health/"
									>
			
				1,216 new coronavirus cases, 21 deaths reported to Ohio Department of Health
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-08-29T14:00:58-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus/1216-new-coronavirus-cases-21-deaths-reported-to-ohio-department-of-health/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5800176"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/GettyImages-1225692562.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1156183"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/woman-pleads-not-guilty-to-conspiracy-robbery-and-kidnapping-of-ohio-man/"
									>
			
				Woman pleads not guilty to  conspiracy, robbery and kidnapping of Ohio man
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-08-29T07:59:12-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/woman-pleads-not-guilty-to-conspiracy-robbery-and-kidnapping-of-ohio-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&#038;h=400&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/S161986693-1.jpg?w=700&amp;h=400&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1155404"
			data-index="10"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/mom-charged-after-6-year-old-son-accidentally-shoots-himself/"
									>
			
				Mom charged after 6-year-old son accidentally shoots himself
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-08-28T14:02:29-04:00">1 week ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/mom-charged-after-6-year-old-son-accidentally-shoots-himself/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&#038;h=476&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2018/03/cincinnatipolice.jpg?w=779&amp;h=476&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1154162"
			data-index="11"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coronavirus-outbreak-still-threatening-jobs-according-to-new-unemployment-numbers/"
									>
			
				Coronavirus outbreak still threatening jobs, according to new unemployment numbers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://fox8.com/news/">News</a> / <time datetime="2020-08-27T10:47:59-04:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://fox8.com/news/coronavirus-outbreak-still-threatening-jobs-according-to-new-unemployment-numbers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5799436"
	>
	<img
		src="https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://fox8.com/wp-content/uploads/sites/12/2020/08/hypatia-h_4d6d297f8a1fb1ebfa6287da0625c132-h_0746962ef8bfeb740cd32c84677fc73f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://fox8.com/tag/ohio-news/">
			More Ohio News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>

body {padding:0;margin:0;}

#wrap {

                max-width:300px;

                padding:.25em;

                border:solid thin #ccc;

                font-family:arial, helvetica, sans-serif;

                color:#333;

                text-align:center;

}

 

select {

                color:#fff;

                padding:.25em;

                background:#333;

                width:275px;

                display:block;

                max-height:200px;

                border:none;

                border-radius:4px;

                margin:0 auto;

}

 

span.h {font-weight:bold;display:block;margin-bottom:5px;}

 

 

 

</style>

 

<body>

                <a href="http://fox8.com/weather"><img src="https://newcdn.tribtv.com/wjw/weather/8dayWEB.jpg" style="display:block;margin-bottom:0px;"/></a>

<div id="wrap">

               

                <span class="h">FOX 8 Cleveland Weather  // Quick Links:</span>

 

    <select id="Division" onchange="window.open(this.options[this.selectedIndex].value,'_top')">

<option>Select a weather link:</option>

<option value="https://www.fox8.com/weather/maps-and-radar">Maps and Radar</option>

<option value="https://www.fox8.com/weather/maps-and-radar/akroncanton-radar/">Akron Canton Weather</option>

<option value="https://www.fox8.com/weather/forecast/">FOX 8 Forecast</option>

<option value="https://www.fox8.com/weather/weather-alerts/">Weather Alerts</option>

<option value="https://pixelcaster.com/live/lesi/vermilion/mainstreet/#7s8d6f87">LIVE look at the FOX 8 Woollybear cam</option>

<option value="https://www.fox8.com/closings/">Closings</option>

<option value="https://www.fox8.com/traffic">Traffic</option>

<option value="https://www.fox8.com/news/new-device-this-christmas-dont-forget-to-download-the-fox-8-app/">Get Weather & News Apps</option>

</select>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":894,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-8" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Hot on FOX 8	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1161919"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/caught-on-camera-attempted-abduction-of-infant-in-shopping-cart/"
									>
			
				Caught on Camera: Attempted abduction of infant in shopping cart
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1161729"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/man-arrested-after-calling-911-asking-if-dispatcher-wanted-to-buy-egg-rolls/"
									>
			
				Man arrested after calling 911, asking if dispatcher wanted to buy egg rolls
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1157795"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/3-year-old-girl-safe-after-being-lofted-by-kite-in-taiwan/"
									>
			
				3-year-old girl safe after being lofted by kite in Taiwan
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1157375"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/chrissy-teigen-buys-school-supplies-for-teachers-across-america/"
									>
			
				Chrissy Teigen buys school supplies for teachers across America
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1154469"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/featured/sailor-surprises-daughter-at-school-after-10-months-apart/"
									>
			
				Sailor surprises daughter at school after 10 months apart
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="1153725"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://fox8.com/news/coffee-shop-raising-prices-to-9-per-cup-in-effort-to-provide-higher-wages-for-employees/"
									>
			
				Coffee shop raising prices to $9 per cup in effort to provide higher wages for employees
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://fox8.com/tag/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://fox8.com/" rel="home">
					<img src="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png" alt="WJW" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/Fox8NewsCleveland/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/fox8news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox8newscleveland/">
					
<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCqk7J74c0gWpV9p7eVglFZw?view_as=subscriber">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://fox8.com/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@fox8.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-8-news/id324686068">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox8-cleveland-weather/id368193439">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en_US">
						<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-999453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-999453"><a href="https://fox8.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-983001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983001"><a href="https://fox8.com/on-air/live-streaming/">Watch Fox 8</a></li>
<li id="menu-item-1056451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1056451"><a href="https://fox8.com/news/get-caught-up-on-clevelands-headlines/">Sign up for the daily FOX 8 Newsletter</a></li>
<li id="menu-item-1078138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078138"><a href="https://fox8.com/wp-content/uploads/sites/12/2020/05/WJW-TV-2019-%E2%80%93-2020-EEO-Public-File-Report-3.pdf">WJW EEO Report</a></li>
<li id="menu-item-983146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983146"><a href="https://www.careerboard.com/us/en/fox8/?cbrd=9D546AE8223871342422AD6004A20003C8">Jobs</a></li>
<li id="menu-item-982996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982996"><a href="https://fox8.com/weather/">Weather</a></li>
<li id="menu-item-1161285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1161285"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-982993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-982993"><a href="https://fox8.com/news/">News</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-983334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983334"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wjw">Online Public File</a></li>
<li id="menu-item-983349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983349"><a href="https://fox8.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-983341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-983341"><a href="https://fox8.com/contact/faq/">FAQ</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://fox8.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://fox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 2020 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "CNNwire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P86724132-D777-4D8C-B2E1-687BE6F8869D","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1166166,
		section: "coronavirus",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say"}'   data-path='/5678/nx.wjw/news/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://fox8.com/wp-content/uploads/sites/12/2020/02/logo-fox8.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/fox8.com\/wp-json\/","nonce":"c37fbb997f","versionString":"wp\/v2\/"};
</script>
<script src='https://fox8.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=789fc5e85fb3fa914e1b'></script>
<script src='https://fox8.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/fox8.com\/news\/coronavirus\/it-is-highly-unlikely-that-food-is-a-source-of-covid-19-contamination-experts-say\/"}
</script>
<script src='https://fox8.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'171039155',post:'1166166',tz:'-4',srv:'fox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039155', '1166166' ]);
</script>

</body>
</html>
