<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324686068">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Vote now: Cool Schools | fox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox8.com/xmlrpc.php">

<script async type="text/javascript" id="bob_tag_loader">
	var page_url         = "https:\/\/fox8.com\/2019\/12\/02\/vote-now-cool-schools-38",
		cats             = "Cool Schools\/Morning Show",
		bob_story_author = "Darren Sweeney",
		bob_kw           = "cool schools",
		bob_desc         = "CLEVELAND, Ohio (WJW) &#8212; All school year, we are celebrating some of the coolest schools in Northeast Ohio. Each week there will be three nominees. Voting starts at 4 a.m. on Mondays and ends at 5:59 a.m. on Thursdays. *Click here to nominate your school! The winner is revealed on [&hellip;]",
		cat_data         = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc)  + "&story_author=" +  encodeURIComponent(bob_story_author) + "&page_url=" +  encodeURIComponent(page_url),
        bob_cb           = '1';

		bob_cb = ( ( new Date() ).getTime() + "" + Math.floor( Math.random() * 1000000 ) ).substr( 0, 16 );

	( function() {
		var bob_tag = document.createElement('script'),
			bts;

		bob_tag.type  = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id    = "bob_tag";
		bob_tag.src   = ( 'https:' === document.location.protocol ? 'https://' : 'http://' ) + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
		bts           = document.getElementsByTagName('script')[0];

		bts.parentNode.insertBefore(bob_tag, bts);
	} )();
</script>
<meta name="description" content="CLEVELAND, Ohio (WJW) -- All school year, we are celebrating some of the coolest schools in Northeast Ohio. Each week there will be three nominees. Voting starts at 4 a.m. on Mondays and ends at 5:59 a.m. on Thursdays." />
<meta name="keywords" content="cool schools, morning show, cool schools" />
<meta name="google-site-verification" content="RrRVvAvDXFfRHU6-TtZJh28fqDSaZbTLz1xSvv0udQ8" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ab9b95eb1a995697f3c88253f276fa87" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":5,"wordCount":60,"authorName":"Darren Sweeney","imageCount":0,"siteName":"fox8.com","publishDateString":"Mon Dec 02 2019","originalContent":false,"classifyText":[],"topics":"cool schools","categories":"Cool Schools,Morning Show"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//assets.publicgood.com' />
<link rel='dns-prefetch' href='//confiant-integrations.global.ssl.fastly.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwjw.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwjw.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUe1yhDAIfKFyjJ37+NXps0TlNA5KJqC2b99oz9aOrfVXWGBhl+AYoJDOqDNsewjcV75THH1ZkSkWusRg9GanhJ9wRbGaWlIcfECWwrEN8DyTchFTiy4cp0TSIJ36gY5xfKomdeRSNcInmvWuM8fXj824af7lIiYBgmiK1N55K3VFiZSzVCmsHv4WuCeqFGrke2uAe5ybSugDiyuTseyUIft8Hrqp7s226PO+o6/pC9ZWQWsXCZ3q8u3/2puuAHd2PuJEnmw+3j2WSuEdQ7qE/AR/Ca/PWLHkjqeG1/Ylu9zO19slu2bNB5teBsI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjt0KwjAMhV/IWspwd+KzdDWrqeuPTbqhT2+m3ogDIZCQ83HO0UtRmNzUzkA6yNwa1Ptn7QPttAAuJ4bEq14ycQQi62FDjXnACVQjqAIkFusxb3DfKZhmhOUvFoCLdVdVgfDxk84XkF56xqK54tASqDI1j4m0dXHFRvSr6euy0u39Ep9TPJpD33fG9KYLT7JeZfo='></script>
<script src='https://confiant-integrations.global.ssl.fastly.net/dsOXTihmBU_70HHUwmNf7qg_azA/gpt_and_prebid/config.js?ver=1.0.0'></script>
<script>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</script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/prebid-1.0.js?m=1565704406h'></script>
<script src='https://r-login.wordpress.com/remote-login.php?m=1572447918h&#038;action=js&#038;host=fox8.com&#038;id=28572381&#038;t=1575279197&#038;back=https%3A%2F%2Ffox8.com%2F2019%2F12%2F02%2Fvote-now-cool-schools-38%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwjw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox8.com/IqMu3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox8.com%2F2019%2F12%2F02%2Fvote-now-cool-schools-38%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox8.com%2F2019%2F12%2F02%2Fvote-now-cool-schools-38%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vote now: Cool Schools" />
<meta property="og:url" content="https://fox8.com/2019/12/02/vote-now-cool-schools-38/" />
<meta property="og:description" content="CLEVELAND, Ohio (WJW) -- All school year, we are celebrating some of the coolest schools in Northeast Ohio.

Each week there will be three nominees.

Voting starts at 4 a.m. on Mondays and ends at 5:59 a.m. on Thursdays.

*Click here to nominate your school!

The winner is revealed on Fox 8 News and FOX8.com after the poll is closed." />
<meta property="article:published_time" content="2019-12-02T09:00:46+00:00" />
<meta property="article:modified_time" content="2019-12-02T09:00:47+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image" content="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox8news" />
<meta name="twitter:site" content="@fox8news" />
<meta name="twitter:text:title" content="Vote now: Cool&nbsp;Schools" />
<meta name="twitter:image" content="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Fox8NewsCleveland" />
<meta property="article:author" content="https://www.facebook.com/Fox8NewsCleveland" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=114" />
<link rel='openid.server' href='https://fox8.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fox8.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox8.com/osd.xml" title="fox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox8/newsroom.js'  );
</script>
	<meta name="word-count" content="60">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox8.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","coolschools");
 googletag.pubads().setTargeting("pid", "20191202vote-now-cool-schools-38" );
 googletag.pubads().setTargeting("ContentID", "966476" );
 googletag.pubads().setTargeting("Site", "28572381" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wjw.morningshow/coolschools", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/amp/"><script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-966476 single-format-standard customizer-styles-applied WJW highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Morning Show </span></a>
<a href="https://fox8.com/fox-8-program-guide" class="btn btn-link"><i class="icon-time icon-large"></i>
Fox 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox8.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox8.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox8.com" title="fox8.com" rel="home">fox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="https://fox8.com/category/news/">News</a></li>
<li id="menu-item-561130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561130"><a href="https://fox8.com/closings/">Closings</a></li>
<li id="menu-item-323384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323384"><a href="https://fox8.com/on-air/">Seen on TV</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-341"><a href="https://fox8.com/category/morning-show/">AM Show</a></li>
<li id="menu-item-326057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326057"><a href="https://fox8.com/category/on-air/new-day-cleveland/">New Day</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://fox8.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://fox8.com/category/contests/">Contests</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="http://fox8.careerboard.com/">Jobs</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="https://fox8.com/weather/">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Cleveland</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>37&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>32&deg;</strong></div>
					<div>High <strong>38&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Akron/Canton</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>35&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>30&deg;</strong></div>
					<div>High <strong>38&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="https://fox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Vote now: Cool&nbsp;Schools</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 4:00 am, December 2, 2019, by <a href="https://fox8.com/author/dwsweeney1/" title="Posts by Darren Sweeney" class="author url fn" rel="author">Darren Sweeney</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-966476" class="share-facebook sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-966476" class="share-twitter sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-966476" class="share-pinterest sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-966476" class="share-linkedin sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wjw/logo-gray.png" />
        	                        <article id="post-966476" class="post-966476 post type-post status-publish format-standard has-post-thumbnail hentry category-cool-schools category-morning-show tag-cool-schools-2">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class=" wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=400&amp;h=225&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=400&amp;h=225&amp;crop=1 400w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=800&amp;h=450&amp;crop=1 800w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=84&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=169&amp;crop=1 300w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=768&amp;h=432&amp;crop=1 768w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img width="400" height="225" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=400&amp;h=225&amp;crop=1 400w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=800&amp;h=450&amp;crop=1 800w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=84&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=169&amp;crop=1 300w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Vote now: Cool&nbsp;Schools</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=770" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=770 770w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300 300w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=1024 1024w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png 1280w" data-lazy-sizes="(max-width: 770px) 100vw, 770px"><noscript><img width="770" height="433" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=770 770w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300 300w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=1024 1024w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png 1280w" sizes="(max-width: 770px) 100vw, 770px" /></noscript>					<div class="lightbox-caption"></div>
			  </div>
			</div>
		
				<p>CLEVELAND, Ohio (WJW) &#8212; All school year, we are celebrating some of the coolest schools in Northeast Ohio.</p>
<p>Each week there will be three nominees.</p>
<p>Voting starts at 4 a.m. on Mondays and ends at 5:59 a.m. on Thursdays.</p>
<p><a href="https://fox8.com/2014/08/25/nominate-your-cool-school-2/"><strong>*Click here to nominate your school!</strong></a></p>
<p>The winner is revealed on Fox 8 News and FOX8.com after the poll is closed.</p>
<a id="pd_a_10469627"></a><div class="CSS_Poll PDS_Poll" id="PDI_container10469627" style="display:inline-block;"></div><div id="PD_superContainer"></div><noscript><a href="https://polldaddy.com/p/10469627" target="_blank">Take Our Poll</a></noscript>
<div class="pgs-dpg-flex"></div>
		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox8.com/category/morning-show/cool-schools/" rel="category tag">Cool Schools</a>, <a href="https://fox8.com/category/morning-show/" rel="category tag">Morning Show</a> </p><p><strong>Topics:</strong> <a href="https://fox8.com/tag/cool-schools-2/" rel="tag">cool schools</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwjw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="966476" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='966476' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Vote now: Cool&nbsp;Schools" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Vote now: Cool&nbsp;Schools' class='required' />
		  		<input type="hidden" value="https://fox8.com/2019/12/02/vote-now-cool-schools-38/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox8.com/2019/12/02/vote-now-cool-schools-38/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="cc22e00447" /><input type="hidden" name="_wp_http_referer" value="/2019/12/02/vote-now-cool-schools-38/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="966476" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-966476" class="share-facebook sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-966476" class="share-twitter sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-966476" class="share-pinterest sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-966476" class="share-linkedin sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-sms"><a rel="nofollow" data-shared="" class="share-sms sd-button share-icon" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/?share=sms" title="Click to share on SMS"><span>SMS</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://fox8.com/2016/03/24/severe-weather-guide-what-to-know-when-storms-strike/">
			<img src="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide.png"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/12/01/19-year-old-woman-killed-after-fight-at-cleveland-nightclub/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/ut_hkthath4eww8x4xmdoxojbro-i4w8-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/01/19-year-old-woman-killed-after-fight-at-cleveland-nightclub/" rel="bookmark">19-year-old woman killed after fight at Cleveland&nbsp;nightclub</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox8.com/2019/12/01/terry-glenn-jr-son-of-late-ohio-state-cowboys-wide-receiver-terry-glenn-dies/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/gettyimages-292418-e1575208538901.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/01/terry-glenn-jr-son-of-late-ohio-state-cowboys-wide-receiver-terry-glenn-dies/" rel="bookmark">Terry Glenn Jr., son of late Ohio State, Cowboys wide receiver Terry Glenn,&nbsp;dies</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox8.com/2019/11/30/movie-theater-evacuates-after-a-package-of-highly-contagious-urine-samples-is-delivered-to-wrong-address/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/11/ekllpi6x0aavzdi.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/11/30/movie-theater-evacuates-after-a-package-of-highly-contagious-urine-samples-is-delivered-to-wrong-address/" rel="bookmark">Movie theater evacuates after a package of &#8216;highly contagious&#8217; urine samples is delivered to wrong&nbsp;address</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/11/30/reports-former-buckeye-and-nfl-player-terrelle-pryor-critical-after-stabbing-in-pittsburgh/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/11/gettyimages-619225868.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/11/30/reports-former-buckeye-and-nfl-player-terrelle-pryor-critical-after-stabbing-in-pittsburgh/" rel="bookmark">Former Brown, Buckeye Terrelle Pryor arrested after being stabbed at Pittsburgh&nbsp;apartment</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2019/12/02/seen-on-tv-12-2-19/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/02/seen-on-tv-12-2-19/" rel="bookmark">Seen on TV:&nbsp;12/2/19</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/02/vote-now-cool-schools-38/" rel="bookmark">Vote now: Cool&nbsp;Schools</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/12/02/your-waist-size-can-predict-whether-youll-have-a-heart-attack-myth-or-fact/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/10/promo395005004.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/02/your-waist-size-can-predict-whether-youll-have-a-heart-attack-myth-or-fact/" rel="bookmark">Your waist size can predict whether you&#8217;ll have a heart attack: Myth or&nbsp;fact?</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/12/02/melanie-trump-unveils-2019-white-house-christmas-decorations/"><img width="109" height="60" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=109&amp;h=60&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=150&amp;h=83&amp;crop=1 150w" data-lazy-sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/12/melanie.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/12/02/melanie-trump-unveils-2019-white-house-christmas-decorations/" rel="bookmark">Melania Trump unveils 2019 White House Christmas&nbsp;decorations</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="378d30c1-a9a8-b164-fddf-f5ec64f4a7ce"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=378d30c1-a9a8-b164-fddf-f5ec64f4a7ce&#038;tgt=1186" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/18/vote-now-cool-schools-37/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/18/vote-now-cool-schools-37/" rel="bookmark">Cloverleaf Middle School is a Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/11/vote-now-cool-schools-36/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/11/vote-now-cool-schools-36/" rel="bookmark">Brookview Elementary is a Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/04/vote-now-cool-schools-35/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/04/vote-now-cool-schools-35/" rel="bookmark">East Canton High School is the next Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/28/vote-now-cool-schools-34/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/28/vote-now-cool-schools-34/" rel="bookmark">Mayfield Middle School is the next Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/14/vote-now-cool-schools-32/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/gettyimages-1049266734.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/14/vote-now-cool-schools-32/" rel="bookmark">Newbury High School is the next Cool&nbsp;School</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/07/vote-now-cool-schools-31/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/07/vote-now-cool-schools-31/" rel="bookmark">Madison Middle School is our next Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/09/30/vote-now-cool-schools-30/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/09/30/vote-now-cool-schools-30/" rel="bookmark">Willson Elementary is the first Cool School of the school&nbsp;year</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a> <a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/24/newbury-high-school-is-a-cool-school/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/promo396182096.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/24/newbury-high-school-is-a-cool-school/" rel="bookmark">Newbury High School is a &#8216;Cool&nbsp;School&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a> <a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/07/mayfield-middle-is-a-cool-school-3/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo397388368.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/07/mayfield-middle-is-a-cool-school-3/" rel="bookmark">Mayfield Middle is a &#8216;Cool&nbsp;School&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/14/east-canton-high-is-a-cool-school/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo397997217.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/14/east-canton-high-is-a-cool-school/" rel="bookmark">East Canton High is a &#8216;Cool&nbsp;School&#8217;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/21/vote-now-cool-schools-33/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/09/cool-school-web-tile-no-sponsor.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/21/vote-now-cool-schools-33/" rel="bookmark">Firelands Elementary is a Cool&nbsp;School!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a> <a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/10/31/firelands-elementary-is-a-cool-school/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/10/promo396780344.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/10/31/firelands-elementary-is-a-cool-school/" rel="bookmark">Firelands Elementary is a &#8216;Cool&nbsp;School&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/morning-show/cool-schools/" title="View all posts in Cool Schools">Cool Schools</a> <a href="https://fox8.com/category/morning-show/" title="View all posts in Morning Show">Morning Show</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/11/21/brookview-elementary-is-a-cool-school/"><img width="370" height="204" src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load-0.7/images/1x1.trans.gif" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt data-lazy-src="https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" data-lazy-srcset="https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/11/promo398607557.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/11/21/brookview-elementary-is-a-cool-school/" rel="bookmark">Brookview Elementary is a &#8216;Cool&nbsp;School&#8217;</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-313274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313274"><a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveGVpZ2ZsYXNoLmxvY2FsdHYiXQ..">Android App</a></li>
<li id="menu-item-313275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313275"><a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-313276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313276"><a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-313277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313277"><a href="http://itunes.apple.com/us/app/liveweather-cleveland-storm/id368193439?mt=8">Storm Central iPhone App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/Fox8NewsCleveland" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/fox8news" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/fox8newscleveland/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
															<li>
							<a href="https://www.pinterest.com/fox8news/" target="_blank">
								<i class="icon-pinterest icon-4x"></i>Pinterest							</a>
						</li>
									
										<li><a href="https://fox8.com/fox-8-e-mail-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://fox8.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wjw">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://fox8.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				5800 South Marginal Road, Cleveland, OH 44103
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WJW
				<br class="visible-phone"> &bull;
				<a href="https://www.nexstar.tv/">Nexstar Broadcasting, Inc. | All Rights Reserved</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox8.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->

			<script type="text/javascript">
			var primaryCatPath = "morning-show/cool-schools";
			</script>
			<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox8.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox8.com\/2019\/12\/02\/vote-now-cool-schools-38\/":966476};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/02/vote-now-cool-schools-38/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/likes/queuehandler.js?m=1549314680h'></script>
<script async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1572623339j'></script>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script>
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
</script>
<script>
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlO1WwyAMhm9IivvQ+cfjtaSQrXRAENJt9eqlO7N6zrQrO/5raZ436RsSeQxCkWf0LF0ngu12xifJR8OMUdQW1L42UYtgUHo8YESvjd9VbXqQJWz4neMGHSZ5MEFaUmD5IJayTbIm4sQRgnCkwZZjiqyFkLCcZCLLJtwBQj0X+vJKRwqajr6h7GwpvLV4cui7Us4i+GSNLs/YvncY++oAmQae7e1YMHjV13S6lxPcdK5OpfgR+kDGc6qc8XPhy8vc8AZtwDi7tG3nFRvyV8CPOVqKAWvPtAAPtmejpjJowpZGPMds4zlIiy5YgtxvsagW0pr6rHpp4lVTp026MwlobYYfBiscckP6VjPK8nQ+HyRFEas8i8Oe+U/1q48TyuOQwUcvhmjxWG0GkYvNKXsQb1T3p8Z4MHFtQGdxUUOUDlLew/lJDNsl5oFP32eFCnnBqf1w+d7c6+Jp9bJebtar5/YTQutUTw=='></script>
<script src='https://secure.polldaddy.com/p/10469627.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P94A1B1DA-CDBC-48F9-A470-849716119703","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 966476, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "cool-schools", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572381','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572381','v':'wpcom','tz':'-5','user_id':'0','post':'966476','subd':'localtvwjw'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=28572381&v=wpcomvt&tz=-5&user_id=0&post=966476&subd=localtvwjw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9KSn54fE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUmtsQ0wsUnNieVREVCY2YltOfg=='}]);
_stq.push([ 'clickTrackerInit', '28572381', '966476' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 39 seconds ago
	generated in 0.187 seconds
	served from batcache in 0.001 seconds
	expires in 261 seconds
-->
