<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324686068">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled back | fox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox8.com/xmlrpc.php">

<meta name="description" content="President Donald Trump on Friday morning said the US was &quot;cocked and loaded&quot; to respond militarily against Iran for the downing of a US drone earlier in the week, but said he called off the operation moments before it was to begin because such a move wouldn&#039;t have been proportional." />
<meta name="keywords" content="news, donald trump, iran" />
<meta name="google-site-verification" content="RrRVvAvDXFfRHU6-TtZJh28fqDSaZbTLz1xSvv0udQ8" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ab9b95eb1a995697f3c88253f276fa87" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":17,"wordCount":839,"authorName":"CNNwire","imageCount":0,"siteName":"fox8.com","publishDateString":"Fri Jun 21 2019","originalContent":false,"classifyText":[],"topics":"Donald Trump, iran","categories":"News"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwjw.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwjw.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUVtygzAMvFCNSh7NV6dnMbYDJrblsQQ0t6+AdNpOpgxfXj1W2pVhysonEwbrCAwRWE8MTUBzU8E3RZc7EN+Dq6JPlTS8gDAMJnaJIQ4qh6H1iWDytnW8zlixYvfJW5SY3yQds+YFdtrc6KmfOxdF2ugziCgdeFSHZUmDyMRF5/2U4ihjIj+6fRwvVXHjtFSLWqPF3+/M/vVTP+25IGNWGUnQevgNSnHyU63A9uHvO9wSZdH1+LM1q2tZmqwackBtxVhd1SC/vwx9qm4JmnWra9C+AHW6zMIe7xaL0HgdlGjHv8F/NroTtAEbHeaGj/hen8+Xw6m+HF/7L8+/DSA=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj8EKwjAQRH/INJaS4kX8ljbd1o3NJmY3Lfr1puJFLAgDe5jHzKxeo0Kycx6AtSu6Z0iPz6kcH3QBbCABks2PgcUDczfBjutDjzOozJAKQFKix7DDfbcgLQjrX8yBxM7eVALG50+7XKHs0gtGLQn7TKDinCck1p31Gzbi9P4gQY+Dqqtjibj4c23MqTFtaxr3Ap3lY0U='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=fox8.com&#038;id=28572381&#038;t=1561126510&#038;back=https%3A%2F%2Ffox8.com%2F2019%2F06%2F21%2Ftrump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwjw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox8.com/NCsx9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox8.com%2F2019%2F06%2F21%2Ftrump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox8.com%2F2019%2F06%2F21%2Ftrump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled back" />
<meta property="og:url" content="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" />
<meta property="og:description" content="President Donald Trump on Friday morning said the US was &quot;cocked and loaded&quot; to respond militarily against Iran for the downing of a US drone earlier in the week, but said he called off the operation moments before it was to begin because such a move wouldn&#039;t have been proportional.

&quot;I asked, how many will die. 150 people, sir, was the answer from a General. 10 minutes before the strike I stopped it, not ... proportionate to shooting down an unmanned drone. I am in no hurry,&quot; Trump said in a series of tweets, adding that the US was eyeing three targets and vowing that Iran can &quot;NEVER&quot; have nuclear weapons." />
<meta property="article:published_time" content="2019-06-21T13:38:06+00:00" />
<meta property="article:modified_time" content="2019-06-21T13:42:25+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image" content="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox8news" />
<meta name="twitter:site" content="@fox8news" />
<meta name="twitter:text:title" content="Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled&nbsp;back" />
<meta name="twitter:image" content="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/Fox8NewsCleveland" />
<meta property="article:author" content="https://www.facebook.com/Fox8NewsCleveland" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=114" />
<link rel='openid.server' href='https://localtvwjw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwjw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox8.com/osd.xml" title="fox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox8/newsroom.js'  );
</script>
	<meta name="word-count" content="839">
				<meta property="fb:pages" content="" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox8.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20190621trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back" );
 googletag.pubads().setTargeting("ContentID", "892422" );
 googletag.pubads().setTargeting("Site", "28572381" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-892422 single-format-standard mp6 customizer-styles-applied WJW highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>New Day Cleveland </span></a>
<a href="https://fox8.com/fox-8-program-guide" class="btn btn-link"><i class="icon-time icon-large"></i>
Fox 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox8.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox8.com/contact/" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			<div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox8.com" title="fox8.com" rel="home">fox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-349"><a href="https://fox8.com/category/news/">News</a></li>
<li id="menu-item-561130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561130"><a href="https://fox8.com/closings/">Closings</a></li>
<li id="menu-item-323384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323384"><a href="https://fox8.com/on-air/">Seen on TV</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341"><a href="https://fox8.com/category/morning-show/">AM Show</a></li>
<li id="menu-item-326057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326057"><a href="https://fox8.com/category/on-air/new-day-cleveland/">New Day</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://fox8.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a href="https://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://fox8.com/category/contests/">Contests</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="http://fox8.careerboard.com/">Jobs</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="https://fox8.com/weather/">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Cleveland</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>65&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>55&deg;</strong></div>
					<div>High <strong>73&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Akron/Canton</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>67&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>53&deg;</strong></div>
					<div>High <strong>74&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="https://fox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled&nbsp;back</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:38 am, June 21, 2019, by <a href="https://fox8.com/author/cnnwire/" title="Posts by CNNwire" class="author url fn" rel="author">CNNwire</a>, </span><span class="updated-time">Updated at 09:42AM, June 21, 2019</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-892422" class="share-facebook sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-892422" class="share-twitter sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-892422" class="share-pinterest sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-892422" class="share-linkedin sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wjw/logo-gray.png" />
        	                        <article id="post-892422" class="post-892422 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donald-trump tag-iran">
	<div class="entry-content">

		


		<script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-autoplay="" data-vemba-zone="33023" data-network-playlist-id="32757" data-guids="van/ns-acc/2019/06/21/PO-37FR_CNNA-ST1-10000000053ccfab"></script>
<p>President Donald Trump on Friday morning said the US was &#8220;cocked and loaded&#8221; to respond militarily against Iran for the downing of a US drone earlier in the week, but said he called off the operation moments before it was to begin because such a move wouldn&#8217;t have been proportional.</p>
<p>&#8220;I asked, how many will die. 150 people, sir, was the answer from a General. 10 minutes before the strike I stopped it, not &#8230; proportionate to shooting down an unmanned drone. I am in no hurry,&#8221; Trump said in a series of tweets, adding that the US was eyeing three targets and vowing that Iran can &#8220;NEVER&#8221; have nuclear weapons.</p>
<p>The United States remains locked in a standoff with Iran, with US military or diplomatic responses having the potential to provoke further escalation from Tehran. Iran&#8217;s downing of the drone earlier Thursday has left the President caught between Republicans demanding a response and congressional Democrats warning that Trump &#8212; and the Iran policy hardliners on his national security staff, who welcome the confrontation &#8212; could lose control of the situation and lead the US into war.</p>
<p>The US military targets were a limited set of Iranian radars and missile batteries, said a US official with direct knowledge of the matter, who spoke on the condition of anonymity because of the sensitivity of the information. No US weapons had been launched when the decision was made to call off the strikes, which were first reported by The New York Times.</p>
<div class="related-module related-module--inline"><a href="https://fox8.com/2019/06/21/trump-abruptly-calls-off-military-strikes-against-iran-after-approving-them-report-says/?utm_source=related_1"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60" width="109" height="60" class="hidden-phone hidden-tablet wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></p>
<div><strong class="block-title">Related Story</strong><br /><span class="entry-title">Trump abruptly calls off military strikes against Iran after approving them, report&nbsp;says</span></div>
<p></a></div>
<p>Military and diplomatic officials were expecting a strike as late as 7 p.m. ET on Thursday after intense debate among Trump&#8217;s top national security officials and congressional leaders at the White House, multiple senior administration officials involved in or briefed on the deliberations told the Times. The strike had been scheduled for just before dawn on Friday in Iran to minimize the risk to civilians and the Iranian military, and military officials received word shortly after then that the strike was off, at least temporarily, the Times reported.</p>
<p>On Friday, Seyed Abbas Mousavi, a spokesman for Iran&#8217;s Foreign Ministry said his country &#8220;responds to diplomacy with diplomacy, respect with respect, and to war with decisive defense.&#8221;</p>
<h3>Trump strikes different chord than top aides</h3>
<p>Earlier Thursday, before the reports surfaced, a senior White House official told CNN that Trump and national security adviser John Bolton were engaged in an ongoing debate about how to handle Iran.</p>
<p>Trump had moved to ease tensions with Tehran by striking a starkly different tone from Bolton and other senior security aides. Calling the shootdown &#8220;a new wrinkle, a new fly in the ointment,&#8221; Trump told reporters in the Oval Office he finds it &#8220;hard to believe it was intentional.&#8221;</p>
<p>Earlier in the day, Trump had tweeted that &#8220;Iran made a very big mistake!&#8221; as he and his national security officials huddled to weigh possible responses. Some lawmakers called for restraint and others warned Iran should prepare for &#8220;severe pain.&#8221;</p>
<p>Retired Army Lt. Gen. Mark Hertling, a CNN military analyst, told CNN&#8217;s Don Lemon Thursday on &#8220;CNN Tonight&#8221; that disagreement within the administration about whether to attack is not unusual for a White House.</p>
<p>&#8220;That&#8217;s something that occurs at any strategic decision level,&#8221; Hertling said, &#8220;when you&#8217;re mitigating risk or you&#8217;re attempting to understand what the risk might be based on the processes of war gaming and determining what your objectives are.&#8221;</p>
<h3>Iran releases purported images of drone</h3>
<p>The US claims the drone was in international airspace over the Strait of Hormuz, one of the world&#8217;s most vital shipping routes, while Iran says the drone was over its territory.</p>
<p>Iran&#8217;s Islamic Revolutionary Guards Corps on Friday released the first images of what it says are pieces of the drone, state media outlet IRIB reported.</p>
<p>Amir Ali Hajizadeh, the commander of the aerospace force of the Islamic Revolutionary Guard Corps, said some parts of the downed American drone were recovered from Iranian territorial waters near the Kooh Mubarak area, Iran&#8217;s Tasnim news agency reports. He said the drone was issued a final warning 10 minutes before it was downed.</p>
<p>Earlier Thursday, the Federal Aviation Administration issued a notice that it was prohibiting US flights over the Persian Gulf and Gulf of Oman due to rising tensions. Airlines that operate flights in the region said Friday that they would adjust their operations.</p>
<h3>2020ers react</h3>
<p>Reports of the aborted attack drew swift reaction from Democrats angling to challenge Trump in 2020.</p>
<p>Democratic Sen. Elizabeth Warren of Massachusetts tweeted that &#8220;there is no justification&#8221; for escalating tensions with Iran.</p>
<p>&#8220;Donald Trump promised to bring our troops home. Instead he has pulled out of a deal that was working and instigated another unnecessary conflict,&#8221; she wrote. &#8220;There is no justification for further escalating this crisis &#8212; we need to step back from the brink of war.&#8221;</p>
<p>Rep. Tulsi Gabbard of Hawaii, an Iraq War veteran, tweeted that war with Iran is &#8220;HIGHLY likely unless Trump swallows his pride &amp; returns to the Iran nuclear agreement he tore up,&#8221; referring to the Obama-era pact.</p>
<p><a href="https://fox8.com/tag/iran/">Continuing coverage. </a></p>
<div class="pgs-dpg-flex"></div>
		
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="https://fox8.com/2019/06/21/trump-abruptly-calls-off-military-strikes-against-iran-after-approving-them-report-says/">Trump abruptly calls off military strikes against Iran after approving them, report&nbsp;says</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2019 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox8.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://fox8.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://fox8.com/tag/iran/" rel="tag">iran</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwjw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="892422" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='892422' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled&nbsp;back" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled&nbsp;back' class='required' />
		  		<input type="hidden" value="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="cf06621034" /><input type="hidden" name="_wp_http_referer" value="/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="892422" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-892422" class="share-facebook sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-892422" class="share-twitter sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-892422" class="share-pinterest sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-892422" class="share-linkedin sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


			<a href="https://fox8.com/category/on-air/new-day-cleveland/"
			class="station-promo"
			style="background-image:url( https://localtvwjw.files.wordpress.com/2013/04/newday.jpeg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>NEW DAY CLEVELAND</h3>
	<p><p>WEEKDAYS 10AM</p>
<p>with David Moss and Natalie Herbick</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://fox8.com/2019/06/20/woman-on-honeymoon-becomes-10th-u-s-tourist-to-die-after-dominican-republic-vacation/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/susan-simoneaux-and-keith-williams.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/20/woman-on-honeymoon-becomes-10th-u-s-tourist-to-die-after-dominican-republic-vacation/" rel="bookmark">Woman on honeymoon becomes 10th U.S. tourist to die after Dominican Republic&nbsp;vacation</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://fox8.com/2019/06/19/missing-68-year-old-woman-found-dead-inside-storage-unit-in-akron-suspect-in-custody/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/mug-oplson.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/19/missing-68-year-old-woman-found-dead-inside-storage-unit-in-akron-suspect-in-custody/" rel="bookmark">Man charged for murder of missing 68-year-old woman found dead inside storage unit in&nbsp;Akron</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/06/19/owner-of-construction-company-offers-to-rebuild-familys-driveway-for-free-after-it-collapses-in-flood/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/promo385249575.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/19/owner-of-construction-company-offers-to-rebuild-familys-driveway-for-free-after-it-collapses-in-flood/" rel="bookmark">Owner of construction company offers to rebuild family&#8217;s driveway for free after it collapses in&nbsp;flood</a></strong>
</li>
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/06/19/jeopardy-champ-james-holzhauer-donates-to-pancreatic-cancer-fund-in-honor-of-alex-trebek/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/190603193541-holzhauer-alex-jeopardy-0603-live-video-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/19/jeopardy-champ-james-holzhauer-donates-to-pancreatic-cancer-fund-in-honor-of-alex-trebek/" rel="bookmark">‘Jeopardy!’ champ James Holzhauer donates to pancreatic cancer fund in honor of Alex&nbsp;Trebek</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2019/06/21/cleveland-metroparks-to-add-public-boat-slips-along-cuyahoga-river/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/boat-dock-plan.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/21/cleveland-metroparks-to-add-public-boat-slips-along-cuyahoga-river/" rel="bookmark">Cleveland Metroparks to add public boat slips along Cuyahoga&nbsp;River</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2019/06/21/show-info-june-21-2019/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2012/02/new-day_show-info.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/21/show-info-june-21-2019/" rel="bookmark">Show Info: June 21,&nbsp;2019</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/s110809553.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" rel="bookmark">Trump says US was &#8216;cocked and loaded&#8217; to strike Iran before he pulled&nbsp;back</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2019/06/21/kfc-and-cheetos-combine-forces-on-chicken-sandwich-for-a-limited-time/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2019/06/kfc3b.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://fox8.com/2019/06/21/kfc-and-cheetos-combine-forces-on-chicken-sandwich-for-a-limited-time/" rel="bookmark">KFC and Cheetos combine forces on chicken sandwich for a limited&nbsp;time</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="378d30c1-a9a8-b164-fddf-f5ec64f4a7ce"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=378d30c1-a9a8-b164-fddf-f5ec64f4a7ce&#038;tgt=1186" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/21/trump-abruptly-calls-off-military-strikes-against-iran-after-approving-them-report-says/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/trump1-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/21/trump-abruptly-calls-off-military-strikes-against-iran-after-approving-them-report-says/" rel="bookmark">Trump abruptly calls off military strikes against Iran after approving them, report&nbsp;says</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/20/iranian-commander-says-the-shooting-down-of-us-drone-sends-a-clear-message-to-america/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/drone.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/20/iranian-commander-says-the-shooting-down-of-us-drone-sends-a-clear-message-to-america/" rel="bookmark">Iranian commander says the shooting down of US drone sends &#8216;a clear message&#8217; to&nbsp;America</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/05/19/president-trump-tweets-threat-at-iran-never-threaten-the-united-states-again/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/vlcsnap-2019-05-19-21h03m45s649.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/05/19/president-trump-tweets-threat-at-iran-never-threaten-the-united-states-again/" rel="bookmark">President Trump tweets threat at Iran: &#8216;Never threaten the United States&nbsp;again!&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/14/us-releases-video-it-claims-shows-iran-removing-unexploded-mine-from-gulf-tanker/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110514016.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/14/us-releases-video-it-claims-shows-iran-removing-unexploded-mine-from-gulf-tanker/" rel="bookmark">US releases video it claims shows Iran removing unexploded mine from Gulf&nbsp;tanker</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/17/us-to-send-additional-1000-troops-to-mideast-in-response-to-hostile-behavior-by-iranian-forces/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110668119.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/17/us-to-send-additional-1000-troops-to-mideast-in-response-to-hostile-behavior-by-iranian-forces/" rel="bookmark">US to send additional 1,000 troops to Mideast in response to &#8216;hostile behavior&#8217; by Iranian&nbsp;forces</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/05/24/trump-approves-additional-deployment-to-mideast-to-counter-iran/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/gettyimages-138367616.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/05/24/trump-approves-additional-deployment-to-mideast-to-counter-iran/" rel="bookmark">Ohio National Guard soldiers heading to Middle East as Trump approves additional deployment to counter&nbsp;Iran</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/04/president-trump-set-to-talk-business-brexit-and-trade-ahead-of-news-conference/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/groupshot.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/04/president-trump-set-to-talk-business-brexit-and-trade-ahead-of-news-conference/" rel="bookmark">President Trump set to talk business, Brexit and trade ahead of news&nbsp;conference</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/05/30/white-house-navy-exchanged-emails-about-keeping-uss-mccain-out-of-trumps-sight/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/05/mccain.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/05/30/white-house-navy-exchanged-emails-about-keeping-uss-mccain-out-of-trumps-sight/" rel="bookmark">White House, Navy exchanged emails about keeping USS McCain out of Trump&#8217;s&nbsp;sight</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/05/08/great-news-for-ohio-president-trump-says-gm-selling-lordstown-plant-to-electric-truck-company/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/11/promo367536814.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/05/08/great-news-for-ohio-president-trump-says-gm-selling-lordstown-plant-to-electric-truck-company/" rel="bookmark">&#8216;Great news for Ohio!&#8217; President Trump says GM selling Lordstown plant to electric truck&nbsp;company</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/05/president-trump-to-commemorate-d-day-in-england/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153841370.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/05/president-trump-to-commemorate-d-day-in-england/" rel="bookmark">President Trump commemorates D-Day in&nbsp;England</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/06/trump-hails-d-day-veterans-as-among-the-very-greatest-americans/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&#038;strip=all&#038;w=320&#038;h=180&#038;crop=1" width="320" height="180" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all 320w, https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px"><noscript><img width="320" height="180" src="https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all&amp;w=320&amp;h=180&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all 320w, https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/po-33th_cnna-st1-1000000005360ca9-320x180_700k-1-thumb-4.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/06/trump-hails-d-day-veterans-as-among-the-very-greatest-americans/" rel="bookmark">Trump hails D-Day veterans as &#8216;among the very greatest Americans&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/05/gop-senators-line-up-against-president-trumps-mexico-tariff-plan/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/gettyimages-1153714333.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/05/gop-senators-line-up-against-president-trumps-mexico-tariff-plan/" rel="bookmark">GOP senators line up against President Trump&#8217;s Mexico tariff&nbsp;plan</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2019/06/02/navy-confirms-request-to-keep-uss-john-s-mccain-out-of-sight-during-president-trumps-visit/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2019/06/s110037062.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://fox8.com/2019/06/02/navy-confirms-request-to-keep-uss-john-s-mccain-out-of-sight-during-president-trumps-visit/" rel="bookmark">Navy confirms request to keep USS John S. McCain out of sight during President Trump&#8217;s&nbsp;visit</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-313274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313274"><a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveGVpZ2ZsYXNoLmxvY2FsdHYiXQ..">Android App</a></li>
<li id="menu-item-313275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313275"><a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-313276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313276"><a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-313277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313277"><a href="http://itunes.apple.com/us/app/liveweather-cleveland-storm/id368193439?mt=8">Storm Central iPhone App</a></li>
</ul></div>
	<div id="extra-links" class="footer-block gray-links full-width">
		<div class="container">
			<ul class="nav nav-pills">
										<li>
							<a href="https://www.facebook.com/Fox8NewsCleveland" target="_blank">
								<i class="icon-facebook-sign icon-4x"></i>Facebook							</a>
						</li>
															<li>
							<a href="https://twitter.com/fox8news" target="_blank">
								<i class="icon-twitter-sign icon-4x"></i>Twitter							</a>
						</li>
															<li>
							<a href="http://instagram.com/fox8newscleveland/" target="_blank">
								<i class="icon-instagram icon-4x"></i>Instagram							</a>
						</li>
															<li>
							<a href="https://www.pinterest.com/fox8news/" target="_blank">
								<i class="icon-pinterest icon-4x"></i>Pinterest							</a>
						</li>
									
										<li><a href="https://fox8.com/fox-8-e-mail-alerts/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
									
								<li><a href="https://fox8.com/contact/"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

				<li><a href="http://www.covers.com/" target="_blank">
					<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
				</li>
			</ul>
		</div>
	</div>
	<div id="small-print" class="footer-block full-width">
		<div class="container">
			<br>
			<p>
							<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wjw">
					Online Public File				</a> &bull;
			
			
			
				<a href="https://fox8.com/terms-of-service/">Terms of Service</a> &bull;
				<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;

				5800 South Marginal Road, Cleveland, OH 44103
				<br class="visible-phone"> &bull;
				Copyright &copy; 2019, WJW
				<br class="visible-phone"> &bull;
				<a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
				Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox8.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>			</p>
		</div>
	</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
	<div class="modal-header">
		<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		<h3>Email Alerts</h3>
	</div>
	<div class="modal-body">
		<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
	</div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox8.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox8.com\/2019\/06\/21\/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back\/":892422};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/06/21/trump-says-us-was-cocked-and-loaded-to-strike-iran-before-he-pulled-back/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9oBPWww820Z3HAbUgBM3CSZk8/UnXdpFZpqHbHwd9vY2PLIQhFntGzdJ0IttsbnyQPhhmjqC2oQ22iFsGg9NhjRK+N31dtepIlbLjNcYMOk+xNkJYUWO7FWrZJ1kScOEIQjjTYckyRtRASlpNMZNmEB0Col0I/udKRgqbBN5QzWwrvLB4d+q6Uswg+WaPLPbafHcax6iHTwItzewkYvBprOj7KCW46V6dSfIAxkPGcKmf8Uvi8WWreoA0YF4e267xiQ/4K+NNHazFh7YkW4MGObNScB03Y0gXPNrt4MtKiC5Yg11usqpW0pj6pnot4VdT5JD3oBLQ204PBCofckL5XjDI/nc8HSVHEKvfiNGf+U/3qckb50mTwNYrJehI4pzjl98c7kd3kL5uZ7wI6C4saonSQ8vzNKzFNlZgbPf2eFSrkwaYO06f7cO+r583bdv263by036bXUss='></script>
<script type='text/javascript' async src='https://assets.publicgood.com/pgm/v1/dpg.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1554999852h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P94A1B1DA-CDBC-48F9-A470-849716119703","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 892422, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572381','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572381','v':'wpcom','tz':'-4','user_id':'0','post':'892422','subd':'localtvwjw'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=28572381&v=wpcomvt&tz=-4&user_id=0&post=892422&subd=localtvwjw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmExSng4SVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTBSSTJ3JkJHMS9+eXxLYkhrcA=='}]);
_stq.push([ 'clickTrackerInit', '28572381', '892422' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.247 seconds
	114235 bytes batcached for 300 seconds
-->
