<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324686068">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Threat made at Pro Football Hall of Fame determined to be non-credible | fox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://fox8.com/xmlrpc.php">


<meta name="description" content="CANTON, Ohio -- A threat made to the Pro Football Hall of Fame Monday was determined to be non-credible, according to authorities. According to a press release from Canton police, the call was received at just before 11 a.m. Based on the information, authorities evacuated the building." />
<meta name="keywords" content="news, canton news, pro football hall of fame" /><meta property="fb:pages" content="74758790293" />

<meta name="google-site-verification" content="RrRVvAvDXFfRHU6-TtZJh28fqDSaZbTLz1xSvv0udQ8" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ab9b95eb1a995697f3c88253f276fa87" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":3,"wordCount":62,"authorName":"Darcie Loreno","imageCount":0,"siteName":"fox8.com","publishDateString":"Mon Sep 24 2018","originalContent":false,"classifyText":[],"topics":"canton news, pro football hall of fame","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwjw.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwjw.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="https://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="https://fox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKFRRrdV2o9pz0IIJWQEW9hJtrcf+dJapUP5xR322eeTIwoDkW1k2fUCQ+98JDn62lkmaWjDgu03nzJ/ko8lHV7yd4eaZ9ho80W7fm5sZ0kOHmUAowMP4jwvqQCYOGk8LkmWECL5wR7T+FzN11idq0ksbL7v9uf4+rEdS3FsCTKgQKCMiH/C3uoDCYHxOqwOb8ki9jICL8UNlKY6C2Jyzh7iHRHXoH0qSZOtArgM3Rr4Rksp1WBb+LsJxTXNTbXoMYCuc9LqpGTw1Tx0Vy0ZmoJcbEtqdJqMrW9JtUaYvcM9+e+M5lW6AJUOU8Nn96HeXp7V+f2iVPsLjg0xMA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578125"}},{"bidder":"criteo","params":{"zoneId":"1142035"}},{"bidder":"ix","params":{"id":"204","siteId":"205539","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153442","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680122"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578126"}},{"bidder":"criteo","params":{"zoneId":"1142037"}},{"bidder":"ix","params":{"id":"205","siteId":"205540","size":[970,250]}},{"bidder":"openx","params":{"unit":"539153443","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680124"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578119"}},{"bidder":"criteo","params":{"zoneId":"1141985"}},{"bidder":"ix","params":{"id":"197","siteId":"205532","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153435","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680108"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578121"}},{"bidder":"criteo","params":{"zoneId":"1141986"}},{"bidder":"ix","params":{"id":"199","siteId":"205534","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153437","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680112"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578122"}},{"bidder":"criteo","params":{"zoneId":"1141987"}},{"bidder":"ix","params":{"id":"200","siteId":"205535","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153438","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680114"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578123"}},{"bidder":"criteo","params":{"zoneId":"1141988"}},{"bidder":"ix","params":{"id":"201","siteId":"205536","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153439","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680116"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578120"}},{"bidder":"criteo","params":{"zoneId":"1141991"}},{"bidder":"ix","params":{"id":"198","siteId":"205533","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153436","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680110"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidISTag = {"code":"acm-tag-300x250-btf>3","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11730426"}},{"bidder":"criteo","params":{"zoneId":"1141990"}},{"bidder":"ix","params":{"id":"203","siteId":"205538","size":[300,250]}},{"bidder":"openx","params":{"unit":"539153441","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680120"}}]};
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.16.js","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMhV/Irh0ymBfis2xdVlP7Z9Nu6NObiTfiQAgEcr6cc+SaBAbt6gQkLc+9Qn58VmPpIBnQMRQIZdN9HNGBqAR5MHzj5znucClS8UDE0I76nYJhQVj/YhZKGvRNZCB8/riWK3CeXDDJknGsAURy1WAgOWi/YTOad7MMI06ibRRbXPy57Y5t3yvVnewLmPZjPg=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1535664328h&#038;action=js&#038;host=fox8.com&#038;id=28572381&#038;t=1537808668&#038;back=https%3A%2F%2Ffox8.com%2F2018%2F09%2F24%2Fpolice-respond-to-pro-football-hall-of-fame-after-possible-threat%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwjw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox8.com/xKaWn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffox8.com%2F2018%2F09%2F24%2Fpolice-respond-to-pro-football-hall-of-fame-after-possible-threat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffox8.com%2F2018%2F09%2F24%2Fpolice-respond-to-pro-football-hall-of-fame-after-possible-threat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Threat made at Pro Football Hall of Fame determined to be non-credible" />
<meta property="og:url" content="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" />
<meta property="og:description" content="CANTON, Ohio -- A threat made to the Pro Football Hall of Fame Monday was determined to be non-credible, according to authorities.

According to a press release from Canton police, the call was received at just before 11 a.m. Based on the information, authorities evacuated the building.

Patrol officers and detectives responded to investigate. Shortly after, police determined the threat wasn&#039;t credible." />
<meta property="article:published_time" content="2018-09-24T16:03:16+00:00" />
<meta property="article:modified_time" content="2018-09-24T16:58:25+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=200&amp;ts=1537808668" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@fox8news" />
<meta name="twitter:site" content="@fox8news" />
<meta name="twitter:text:title" content="Threat made at Pro Football Hall of Fame determined to be&nbsp;non-credible" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/Fox8NewsCleveland" />
<meta property="article:author" content="https://www.facebook.com/Fox8NewsCleveland" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=114" />
<link rel='openid.server' href='https://localtvwjw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwjw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://fox8.com/osd.xml" title="fox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox8/newsroom.js'  );
</script>
	<meta name="word-count" content="62">
				<meta property="fb:pages" content="74758790293" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "7a55805f-5ec1-4648-a09c-dabfa1ca496d",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='40.821101;-81.397854' />
<meta name='ICBM' content='40.821101, -81.397854' />
<meta name="application-name" content="fox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://fox8.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=16" /><script>
googletag.cmd.push(function() {
 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wjw.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180924police-respond-to-pro-football-hall-of-fame-after-possible-threat" );
 googletag.pubads().setTargeting("ContentID", "790081" );
 googletag.pubads().setTargeting("Site", "28572381" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wjw.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-790081 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://fox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://fox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Fox 8 News </span></a>
<a href="https://fox8.com/fox-8-program-guide" class="btn btn-link"><i class="icon-time icon-large"></i>
Fox 8 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="https://fox8.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://fox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://fox8.com" title="fox8.com" rel="home">fox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-349"><a href="https://fox8.com/category/news/">News</a></li>
<li id="menu-item-561130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561130"><a href="https://fox8.com/closings/">Closings</a></li>
<li id="menu-item-323384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323384"><a href="https://fox8.com/on-air/">Seen on TV</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341"><a href="https://fox8.com/category/morning-show/">AM Show</a></li>
<li id="menu-item-326057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326057"><a href="https://fox8.com/category/on-air/new-day-cleveland/">New Day</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="https://fox8.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a href="https://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="https://fox8.com/category/contests/">Contests</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="http://fox8.careerboard.com/">Jobs</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="https://fox8.com/weather/">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Cleveland</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>69&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>64&deg;</strong></div>
					<div>High <strong>70&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Akron/Canton</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>67&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>63&deg;</strong></div>
					<div>High <strong>69&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="https://fox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Threat made at Pro Football Hall of Fame determined to be&nbsp;non-credible</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 12:03 pm, September 24, 2018, by <a href="https://fox8.com/author/lorenodarcie/" title="Posts by Darcie Loreno" class="author url fn" rel="author">Darcie Loreno</a>, </span><span class="updated-time">Updated at 12:58PM, September 24, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-790081" class="share-facebook sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-790081" class="share-twitter sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-790081" class="share-google-plus-1 sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-790081" class="share-pinterest sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-790081" class="share-linkedin sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wjw/logo-gray.png" />
        	                        <article id="post-790081" class="post-790081 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-canton-news tag-pro-football-hall-of-fame">
	<div class="entry-content">

		


		<p>CANTON, Ohio &#8212; A threat made to the Pro Football Hall of Fame Monday was determined to be non-credible, according to authorities.</p>
<p>According to a press release from Canton police, the call was received at just before 11 a.m. Based on the information, authorities evacuated the building.</p>
<p>Patrol officers and detectives responded to investigate. Shortly after, police determined the threat wasn&#8217;t credible.</p>
		<div id="geo-post-790081" class="geo geo-post" style="display: none">
			<span class="latitude">40.821101</span>
			<span class="longitude">-81.397854</span>
		</div>
		
<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?key=AIzaSyDzsElof6kCxGIeXQq1D48d-H9zx_TEGM8&#038;scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C40.821101,-81.397854&#038;signature=p0eE6fbMKMsDVdIt-093SCGVRYs=">
	<p class="caption ">
			</p>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://fox8.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="https://fox8.com/tag/canton-news/" rel="tag">canton news</a>, <a href="https://fox8.com/tag/pro-football-hall-of-fame/" rel="tag">pro football hall of fame</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwjw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="790081" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='790081' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Threat made at Pro Football Hall of Fame determined to be&nbsp;non-credible" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Threat made at Pro Football Hall of Fame determined to be&nbsp;non-credible' class='required' />
		  		<input type="hidden" value="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="82c59de984" /><input type="hidden" name="_wp_http_referer" value="/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="790081" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-790081" class="share-facebook sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-790081" class="share-twitter sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-790081" class="share-google-plus-1 sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-790081" class="share-pinterest sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-790081" class="share-linkedin sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div>
       <div id='acm-tag-2x2' class='prebid ad-wrapper' style='min-width:1px;min-height:1px;'><script>googletag.cmd.push(function() { googletag.display('acm-tag-2x2'); });</script></div>
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>
																<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="https://fox8.com/2016/03/24/severe-weather-guide-what-to-know-when-storms-strike/">
			<img src="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide.png"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2018/09/21/i-team-authorities-capture-fugitive-accused-of-threatening-president/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2018/09/shawnchristy11.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/shawnchristy11.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2018/09/shawnchristy11.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2018/09/shawnchristy11.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/21/i-team-authorities-capture-fugitive-accused-of-threatening-president/" rel="bookmark">Authorities give update on capture of fugitive: K-9 &#8216;took him&nbsp;down&#8217;</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2018/09/21/cleveland-police-win-the-internet-for-tweet-about-victory-fridges/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2018/09/victoryfridge2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/victoryfridge2.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2018/09/victoryfridge2.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2018/09/victoryfridge2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/21/cleveland-police-win-the-internet-for-tweet-about-victory-fridges/" rel="bookmark">Cleveland police win the internet for tweet about &#8216;Victory&nbsp;Fridges&#8217;</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="https://fox8.com/2018/09/20/crews-respond-to-large-fire-at-housing-complex-in-olmsted-falls/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2018/09/promo361746372.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/promo361746372.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2018/09/promo361746372.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2018/09/promo361746372.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/20/crews-respond-to-large-fire-at-housing-complex-in-olmsted-falls/" rel="bookmark">3 injured in Olmsted Falls condominium fire, multiple departments&nbsp;investigating</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://fox8.com/2018/09/24/puppies-to-blame-for-drug-resistant-infection-in-118-people-in-18-states/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/11/s086387897.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/11/s086387897.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/11/s086387897.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/11/s086387897.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/24/puppies-to-blame-for-drug-resistant-infection-in-118-people-in-18-states/" rel="bookmark">Puppies to blame for drug-resistant infection in 118 people in 18&nbsp;states</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/02/320x180_60719p00-fmgji.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/02/320x180_60719p00-fmgji.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/02/320x180_60719p00-fmgji.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/02/320x180_60719p00-fmgji.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" rel="bookmark">Threat made at Pro Football Hall of Fame determined to be&nbsp;non-credible</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://fox8.com/2018/09/24/cleveland-police-ask-for-help-finding-missing-13-year-old/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2018/09/missing-girl.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/missing-girl.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2018/09/missing-girl.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2018/09/missing-girl.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/24/cleveland-police-ask-for-help-finding-missing-13-year-old/" rel="bookmark">Cleveland police ask for help finding missing&nbsp;13-year-old</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="https://fox8.com/2018/09/24/deputy-attorney-general-rosenstein-expecting-to-be-fired-heads-to-white-house/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2018/09/180717122630-08-rod-rosenstein-lead-image-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/180717122630-08-rod-rosenstein-lead-image-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2018/09/180717122630-08-rod-rosenstein-lead-image-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2018/09/180717122630-08-rod-rosenstein-lead-image-exlarge-169.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="https://fox8.com/2018/09/24/deputy-attorney-general-rosenstein-expecting-to-be-fired-heads-to-white-house/" rel="bookmark">Deputy Attorney General Rosenstein expecting to be fired, heads to White&nbsp;House</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="378d30c1-a9a8-b164-fddf-f5ec64f4a7ce"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=378d30c1-a9a8-b164-fddf-f5ec64f4a7ce&#038;tgt=1186" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/01/hall-of-fame-teen-curfew-reminder-canton-police-say-parents-could-be-fined/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2016/08/promo294719798.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2016/08/promo294719798.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2016/08/promo294719798.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2016/08/promo294719798.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/01/hall-of-fame-teen-curfew-reminder-canton-police-say-parents-could-be-fined/" rel="bookmark">Hall of Fame teen curfew reminder: Canton police say parents could be&nbsp;fined</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/04/pro-football-hall-of-fame-welcome-8-new-members/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/halloffame.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/halloffame.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/halloffame.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/halloffame.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/halloffame.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/04/pro-football-hall-of-fame-welcome-8-new-members/" rel="bookmark">Pro Football Hall of Fame welcomes 8 new&nbsp;members</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/07/29/canton-fire-investigating-hot-air-balloon-accident-during-pro-football-hof-event/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/07/balloon3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/07/balloon3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/07/balloon3.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/07/balloon3.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/07/balloon3.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/07/29/canton-fire-investigating-hot-air-balloon-accident-during-pro-football-hof-event/" rel="bookmark">Canton fire investigating hot air balloon accident during Pro Football HOF&nbsp;event</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/03/hall-of-fame-fun-fashion-show-hosted-by-fox-8s-stefani-schaefer/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/promo357598222.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/promo357598222.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/promo357598222.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/promo357598222.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/promo357598222.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/03/hall-of-fame-fun-fashion-show-hosted-by-fox-8s-stefani-schaefer/" rel="bookmark">Hall of Fame fun: Fashion show hosted by FOX 8&#8217;s Stefani&nbsp;Schaefer</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a> <a href="https://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/06/07/terrell-owens-wont-attend-hall-of-fame-induction-ceremony-in-canton/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/06/gettyimages-533305768-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/06/gettyimages-533305768-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/06/gettyimages-533305768-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/06/gettyimages-533305768-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/06/gettyimages-533305768-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/06/07/terrell-owens-wont-attend-hall-of-fame-induction-ceremony-in-canton/" rel="bookmark">Terrell Owens won&#8217;t attend Hall of Fame induction ceremony in&nbsp;Canton</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a> <a href="https://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/04/7-new-hall-members-in-canton-1-doing-own-thing-elsewhere/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/04/7-new-hall-members-in-canton-1-doing-own-thing-elsewhere/" rel="bookmark">7 new Hall members in Canton, 1 doing own thing&nbsp;elsewhere</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a> <a href="https://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/09/18/hall-of-fame-members-threaten-boycott-of-inductions/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/09/gettyimages-72464712.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/gettyimages-72464712.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/09/gettyimages-72464712.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/09/gettyimages-72464712.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/09/gettyimages-72464712.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/09/18/hall-of-fame-members-threaten-boycott-of-inductions/" rel="bookmark">Hall of Fame members threaten boycott of&nbsp;inductions</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/15/eight-arrested-in-fight-outside-mckinley-high-school-on-first-day/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2012/05/canton-police.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2012/05/canton-police.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2012/05/canton-police.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2012/05/canton-police.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2012/05/canton-police.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/15/eight-arrested-in-fight-outside-mckinley-high-school-on-first-day/" rel="bookmark">Eight arrested in fight outside McKinley High School on first&nbsp;day</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a> <a href="https://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/02/hall-of-fame-game-ravens-and-bears-show-off-d-baltimore-wins-17-16/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/gettyimages-1009963792.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/02/hall-of-fame-game-ravens-and-bears-show-off-d-baltimore-wins-17-16/" rel="bookmark">Hall of Fame game: Ravens and Bears show off D, Baltimore wins&nbsp;17-16</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/16/baby-rescued-from-hot-car-while-couple-allegedly-overdoses-in-canton-parking-lot/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/starkcountypowellhallmugs.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/starkcountypowellhallmugs.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/starkcountypowellhallmugs.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/starkcountypowellhallmugs.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/starkcountypowellhallmugs.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/16/baby-rescued-from-hot-car-while-couple-allegedly-overdoses-in-canton-parking-lot/" rel="bookmark">Baby rescued from hot car while couple allegedly overdoses in Canton parking&nbsp;lot</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wjw.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/09/20/museum-day-free-admission-to-these-cleveland-area-museums/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/09/museumofart.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/09/museumofart.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/09/museumofart.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/09/museumofart.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/09/museumofart.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/09/20/museum-day-free-admission-to-these-cleveland-area-museums/" rel="bookmark">Museum Day: Free admission to these Cleveland-area&nbsp;museums</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/13/two-students-hit-by-vehicle-outside-lehman-middle-school-in-canton/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/canton.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/canton.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/canton.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/canton.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/canton.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/13/two-students-hit-by-vehicle-outside-lehman-middle-school-in-canton/" rel="bookmark">Two sisters hit by vehicle outside Lehman Middle School in&nbsp;Canton</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://fox8.com/2018/08/27/canton-police-man-kidnapped-woman-tried-to-set-her-on-fire/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2018/08/promo359693567.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2018/08/promo359693567.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2018/08/promo359693567.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2018/08/promo359693567.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2018/08/promo359693567.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="https://fox8.com/2018/08/27/canton-police-man-kidnapped-woman-tried-to-set-her-on-fire/" rel="bookmark">Canton police: Man kidnapped woman, tried to set her on&nbsp;fire</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-313274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313274"><a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveGVpZ2ZsYXNoLmxvY2FsdHYiXQ..">Android App</a></li>
<li id="menu-item-313275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313275"><a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-313276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313276"><a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-313277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313277"><a href="http://itunes.apple.com/us/app/liveweather-cleveland-storm/id368193439?mt=8">Storm Central iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/Fox8NewsCleveland" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/fox8news" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox8newscleveland/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/fox8news/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://fox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wjw">Online Public File		 </a> &bull; 
		

				<a href="https://fox8.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 South Marginal Road, Cleveland, OH 44103 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WJW		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox8.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox8.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fox8.com\/2018\/09\/24\/police-respond-to-pro-football-hall-of-fame-after-possible-threat\/":790081};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/09/24/police-respond-to-pro-football-hall-of-fame-after-possible-threat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/wjw\/widgets\/homewidget2.html","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNFuwyAMRX9ohDXTpL5M+xYHnIbMYAZO2/z9SNV2kzp1odpTEvDxhevY+hCV4SAYRPtJRZp2LmQtByeCSXUE5qNzyaroUAfcY8JgXdg1Y37SNWz8nZMBPWa9d1ETGyDZq1aPWXfMkiVBVJ4tUD1mmAhixnpSmElcfACEbi108comjpYPYeDibC3cEx49hqmWI4SQydl6xfFzwjQ3eyg0yGpvrweGYOaOj49ySobJd7kWP8Ac2QXJjXdhLXz+WBs+IEVMq4/WT8GI43AD/OijVi3YeKIVBKBZnLmnYBlHvuIlpk+nIKumSAyl3mrTbDS57pT1XMSbot436UERsNYtFwZSHmVg+1cx6nSmUBay4YRN6cVlzvxn9pvNO1UDW5RVB0l7yGUMlje1NHcq/Za/1yozlPliPu79LJGzqJ7AJZ0HWBy4PAv07t82r+1227Yv2+fxC6lNOVI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P94A1B1DA-CDBC-48F9-A470-849716119703","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 790081, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572381','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572381','v':'wpcom','tz':'-4','user_id':'0','post':'790081','subd':'localtvwjw'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=28572381&v=wpcomvt&tz=-4&user_id=0&post=790081&subd=localtvwjw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZKQlR+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2ZVTiV4ZG9SP0tJc2E2bHlkeg=='}]);
_stq.push([ 'clickTrackerInit', '28572381', '790081' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 294 seconds ago
	generated in 0.160 seconds
	served from batcache in 0.002 seconds
	expires in 6 seconds
-->
