<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324686068">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Happy Hour RT: Cleveland Chop | fox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox8.com/xmlrpc.php">


<meta name="description" content="There are several items on the menu at Cleveland Chop that are only available during happy hour. Natalie sat down to sample a few. Cleveland Chop 824 W St Clair Avenue Cleveland, OH 44113 216-696-2467 www.clevelandchop." />
<meta name="keywords" content="new day cleveland, " /><meta property="fb:pages" content="74758790293" />

<meta name="google-site-verification" content="RrRVvAvDXFfRHU6-TtZJh28fqDSaZbTLz1xSvv0udQ8" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ab9b95eb1a995697f3c88253f276fa87" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":3,"wordCount":37,"authorName":"kristenwunderle","imageCount":0,"siteName":"fox8.com","publishDateString":"Fri Oct 20 2017","originalContent":false,"categories":"New Day Cleveland"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox8.com&amp;id=28572381&amp;t=1508515517&amp;back=http%3A%2F%2Ffox8.com%2F2017%2F10%2F20%2Fhappy-hour-rt-cleveland-chop%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//localtvwjw.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvwjw.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="http://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="http://fox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkt1uwyAMhV9oLkvVddrFtGchxE1IIUaYNO3bz/mT2rVDuUl8sA98HKGGAIa6hF1Svofg+tp2rIZgyAN76/D2R+0M85t6bXP2jKxaTEGbM0wqN24ooqz7oNM44bGyGh16GcvZBlvVmMTOaw0Jr1mLD8f1oLFsBC9LNt+4LENEZpCvt72H1Ajbs29eVhcblCOjXbrAfoIriRKnqMN2i5wXqGN7wW0eK13BRS3dCLOacrlf2X780A5bkk8UIBBLxenmnlFfWJiM1W4hvBez2aqO0txci9yuNRKM5MlS9yDg5LSNOWvE0lEtZb0EvspcShVhS3evA05xGqqgD450JUkXu0Lefzlt+tTNAY1BztiKGx1HsOWfcy0RCjs9iv+u0RxU7ajUbhz48d/Fx/vn/vB1KI7tL0kpgnM=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578125"}},{"bidder":"indexExchange","params":{"id":"204","siteID":"205539"}},{"bidder":"openx","params":{"unit":"539153442","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680122"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578126"}},{"bidder":"indexExchange","params":{"id":"205","siteID":"205540"}},{"bidder":"openx","params":{"unit":"539153443","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680124"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578119"}},{"bidder":"indexExchange","params":{"id":"197","siteID":"205532"}},{"bidder":"openx","params":{"unit":"539153435","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680108"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578121"}},{"bidder":"indexExchange","params":{"id":"199","siteID":"205534"}},{"bidder":"openx","params":{"unit":"539153437","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680112"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578122"}},{"bidder":"indexExchange","params":{"id":"200","siteID":"205535"}},{"bidder":"openx","params":{"unit":"539153438","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680114"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578123"}},{"bidder":"indexExchange","params":{"id":"201","siteID":"205536"}},{"bidder":"openx","params":{"unit":"539153439","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680116"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578120"}},{"bidder":"indexExchange","params":{"id":"198","siteID":"205533"}},{"bidder":"openx","params":{"unit":"539153436","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680110"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytkNFuwyAMRX9ohOWhydO0byHgpGZgGIZU3dfPqdaq26pVmiohIXyPry/Wh6yQbGgOWHs57w3K8evqPD9pAWyiClQ3PaYJA6jGUMwiNWme0w0uJ64RmAW6oX6fgrQiHO5iHmo29k0VYPy4uF6Hb+SgsE0Fuoj007DuQRLpFbOuBadGoHJoCxJrY+OGzbicsheY0P3R7hL4dGkWZi4nyKmWQzISQvVdrwNOm91qAjpT4fyP8/tOxn8OMc5hxUQmqAh1nxw/dM7Vilm2SMtD3X+J4vwaX/rd824chnEc/CeLwQBZ'></script>
<script type='text/javascript' src='https://cdn2.trb.tv/adobe-dil/dil.min.js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwjw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox8.com/vVoZj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox8.com%2F2017%2F10%2F20%2Fhappy-hour-rt-cleveland-chop%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox8.com%2F2017%2F10%2F20%2Fhappy-hour-rt-cleveland-chop%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy Hour RT: Cleveland Chop" />
<meta property="og:url" content="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/" />
<meta property="og:description" content="There are several items on the menu at Cleveland Chop that are only available during happy hour. Natalie sat down to sample a few.

Cleveland Chop

824 W St Clair Avenue

Cleveland, OH 44113

216-696-2467

www.clevelandchop.com" />
<meta property="article:published_time" content="2017-10-20T14:08:28+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:08:29+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image" content="https://localtvwjw.files.wordpress.com/2017/02/promo311609260.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox8news" />
<meta name="twitter:text:title" content="Happy Hour RT: Cleveland&nbsp;Chop" />
<meta name="twitter:image:src" content="https://localtvwjw.files.wordpress.com/2017/02/promo311609260.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox8news" />
<meta property="article:publisher" content="https://www.facebook.com/Fox8NewsCleveland" />
<meta property="article:author" content="https://www.facebook.com/Fox8NewsCleveland" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=114" />
<link rel='openid.server' href='http://localtvwjw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwjw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox8.com/osd.xml" title="fox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox8/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="37">
				<meta property="fb:pages" content="74758790293" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.499514;-81.699505' />
<meta name='ICBM' content='41.499514, -81.699505' />
<meta name="application-name" content="fox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox8.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wjw.onair\/newdaycleveland", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","newdaycleveland");
 googletag.pubads().setTargeting("pid", "20171020happy-hour-rt-cleveland-chop" );
 googletag.pubads().setTargeting("ContentID", "622187" );
 googletag.pubads().setTargeting("Site", "28572381" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wjw.onair/newdaycleveland", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-622187 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Noon Newscast </span></a>
<a href="http://fox8.com/fox-8-program-guide" class="btn btn-link"><i class="icon-time icon-large"></i>
Fox 8 TV Schedule <span class="text-small"></span></a>


					
					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox8.com" title="fox8.com" rel="home">fox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-349"><a href="http://fox8.com/category/news/">News</a></li>
<li id="menu-item-561130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561130"><a href="http://fox8.com/closings/">Closings</a></li>
<li id="menu-item-323384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323384"><a href="http://fox8.com/on-air/">Seen on TV</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341"><a href="http://fox8.com/category/morning-show/">AM Show</a></li>
<li id="menu-item-326057" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326057"><a href="http://fox8.com/category/on-air/new-day-cleveland/">New Day</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="http://fox8.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a href="http://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="http://fox8.com/category/contests/">Contests</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="http://fox8.careerboard.com/">Jobs</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="http://fox8.com/weather/">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Cleveland</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>67&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>48&deg;</strong></div>
					<div>High <strong>74&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Akron/Canton</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>65&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>49&deg;</strong></div>
					<div>High <strong>73&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="http://fox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Happy Hour RT: Cleveland&nbsp;Chop</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 10:08 am, October 20, 2017, by <a href="http://fox8.com/author/kristenwunderle/" title="Posts by kristenwunderle" class="author url fn" rel="author">kristenwunderle</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-622187" class="share-facebook sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-622187" class="share-twitter sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-622187" class="share-google-plus-1 sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-622187" class="share-pinterest sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-622187" class="share-linkedin sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wjw/logo-gray.png" />
        	                        <article id="post-622187" class="post-622187 post type-post status-publish format-standard has-post-thumbnail hentry category-new-day-cleveland">
	<div class="entry-content">

		


		<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;"> 		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative"> 							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_ooyalav4.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />  					 				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div> 				<script> 					var ooyalaplayers = ooyalaplayers || [];  					OO.ready(function() { 						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; 						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","g5OGdzOTE6oKgQgqZHC8HEc6HfFT-Ibm",{"pcode":"hvZXE6LAucDf6RdQ6h18j_W_oNxg","playerBrandingId":"b248f00b9d6e4d7ba21cbc796a85f61c","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wjw\/logo.png"},"clickUrl":"http:\/\/fox8.com\/","target":"_blank","width":53,"height":24}},"closedCaptionOptions":{"enabled":false},"adScreen":{"showAdMarquee":true,"showAdCountDown":true,"showControlBar":true}}},"ComScoreOoyalaPlugin":{"labelmapping":"c3=\"WJW\", c4=\"*null\", c6=\"*null\", ns_st_st=\"WJW\", ns_st_pu=\"WJW\", ns_st_pr=\"*null\",  ns_st_ep=\"*null\", ns_st_sn=\"*null\", ns_st_en=\"*null\", ns_st_ge=\"*null\", ns_st_ti=\"*null\", ns_st_ia=\"0\", ns_st_ce=\"*null\", ns_st_ddt=\"*null\", ns_st_tdt=\"*null\"","publisherId":"18314522"}}]))); 					}); 				</script> 				<noscript><div>Please enable Javascript to watch this video</div></noscript> 						</div> 		</div> 		</div>
<p>There are several items on the menu at Cleveland Chop that are only available during happy hour. Natalie sat down to sample a few.</p>
<p><strong>Cleveland Chop</strong><br />
824 W St Clair Avenue<br />
Cleveland, OH 44113<br />
216-696-2467</p>
<p><a href="http://clevelandchop.com/" target="_blank" rel="noopener">www.clevelandchop.com</a></p>
		<div id="geo-post-622187" class="geo geo-post" style="display: none">
			<span class="latitude">41.499514</span>
			<span class="longitude">-81.699505</span>
		</div>
<div class="place-module well">
	<img src="http://maps.googleapis.com/maps/api/staticmap?key=AIzaSyDylDcrtu3Z6vuhpG4Vr4WViDnWl48loiQ&#038;scale=2&#038;size=1540x300&#038;maptype=roadmap&#038;format=png&#038;visual_refresh=true&#038;zoom=14&#038;markers=size:mid%7Ccolor:red%7Clabel:%7C41.499514,-81.699505&#038;signature=rQyzhWaoMiPNDK06EzqDa4ekIB8=">
	<p class="caption ">
			</p>
</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox8.com/category/on-air/new-day-cleveland/" rel="category tag">New Day Cleveland</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwjw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="622187" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='622187' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Happy Hour RT: Cleveland&nbsp;Chop" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Happy Hour RT: Cleveland&nbsp;Chop' class='required' />
		  		<input type="hidden" value="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5a997e6a1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/happy-hour-rt-cleveland-chop/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="622187" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-622187" class="share-facebook sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-622187" class="share-twitter sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-622187" class="share-google-plus-1 sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-622187" class="share-pinterest sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-622187" class="share-linkedin sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox8.com/2017/10/20/happy-hour-rt-cleveland-chop/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox8.com/2017/03/21/severe-weather-tips-to-keep-you-safe/">
			<img src="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=378d30c1-a9a8-b164-fddf-f5ec64f4a7ce&#038;tgt=1186"></script><div id="378d30c1-a9a8-b164-fddf-f5ec64f4a7ce"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/19/help-us-find-this-hero-indians-try-to-identify-tribe-fan-at-cubs-game/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/capture4.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/capture4.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/capture4.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/capture4.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/19/help-us-find-this-hero-indians-try-to-identify-tribe-fan-at-cubs-game/" rel="bookmark">&#8216;Help us find this hero:&#8217; Indians identify Tribe fan at Cubs&nbsp;game</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/10/18/woman-shocked-confused-by-bill-for-directv-service-totaling-near-200k/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/promo332632355.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/promo332632355.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/promo332632355.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/promo332632355.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/18/woman-shocked-confused-by-bill-for-directv-service-totaling-near-200k/" rel="bookmark">Woman shocked, confused by bill for DirecTV service totaling near&nbsp;$200K</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/18/former-howard-stern-sidekick-promises-to-call-each-ticket-holder-after-cancelling-akron-show/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/lange.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/lange.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/lange.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/lange.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/18/former-howard-stern-sidekick-promises-to-call-each-ticket-holder-after-cancelling-akron-show/" rel="bookmark">Former Howard Stern sidekick promises to call each ticket holder after cancelling Akron&nbsp;show</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/10/16/mom-charged-with-murder-after-allegedly-putting-kids-in-oven-turning-it-on/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/mother1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/mother1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/mother1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/mother1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/16/mom-charged-with-murder-after-allegedly-putting-kids-in-oven-turning-it-on/" rel="bookmark">Mom charged with murder after allegedly putting kids in oven, turning it&nbsp;on</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/20/h-jacks-is-giving-back/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/gettyimages-845559630.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/gettyimages-845559630.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/gettyimages-845559630.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/gettyimages-845559630.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/20/h-jacks-is-giving-back/" rel="bookmark">H Jack&#8217;s is Giving&nbsp;Back</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/20/seen-on-tv-102017/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2014/06/seenontv.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/20/seen-on-tv-102017/" rel="bookmark">Seen on TV:&nbsp;10/20/17</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/20/lorain-baby-sitter-who-fed-xanax-to-toddler-who-later-died-gets-prison/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2015/12/summer-mug.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2015/12/summer-mug.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2015/12/summer-mug.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2015/12/summer-mug.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/20/lorain-baby-sitter-who-fed-xanax-to-toddler-who-later-died-gets-prison/" rel="bookmark">Lorain baby sitter who fed Xanax to toddler who later died gets&nbsp;prison</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/10/20/one-of-the-worst-cases-of-malnutrition-neglected-dog-in-lake-county-now-recovering/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/10/22528927_10155805398039464_3610247840900626707_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/22528927_10155805398039464_3610247840900626707_o.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/10/22528927_10155805398039464_3610247840900626707_o.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/10/22528927_10155805398039464_3610247840900626707_o.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/10/20/one-of-the-worst-cases-of-malnutrition-neglected-dog-in-lake-county-now-recovering/" rel="bookmark">&#8216;One of the worst cases of malnutrition:&#8217; Neglected dog in Lake County now&nbsp;recovering</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/on-air/new-day-cleveland/" title="View all posts in New Day Cleveland">New Day Cleveland</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/10/20/february-17-2017-road-trip-happy-hour/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2012/05/new-day_road-show-info.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2012/05/new-day_road-show-info.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2012/05/new-day_road-show-info.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2012/05/new-day_road-show-info.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/10/20/february-17-2017-road-trip-happy-hour/" rel="bookmark">October 20, 2017 Road Trip: Happy&nbsp;Hour</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/on-air/new-day-cleveland/" title="View all posts in New Day Cleveland">New Day Cleveland</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/10/20/happy-hour-rt-happy-hour-collection/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/02/promo311609318.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/02/promo311609318.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/02/promo311609318.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/02/promo311609318.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/10/20/happy-hour-rt-happy-hour-collection/" rel="bookmark">Happy Hour RT: Happy Hour&nbsp;Collection</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/on-air/new-day-cleveland/" title="View all posts in New Day Cleveland">New Day Cleveland</a> <a href="http://fox8.com/category/on-air/new-day-recipes/" title="View all posts in New Day Recipes">New Day Recipes</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/06/stuffed-pork-chop-with-a-oktoberfest-apple-glaze/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/promo328982155.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/promo328982155.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/promo328982155.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/09/promo328982155.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/promo328982155.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/06/stuffed-pork-chop-with-a-oktoberfest-apple-glaze/" rel="bookmark">Stuffed Pork Chop with a Oktoberfest Beer Apple&nbsp;Glaze</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/16/our-cleveland-indians-are-the-al-central-champs/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/coverpage-tribe-2017-al-central-champs.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/coverpage-tribe-2017-al-central-champs.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/coverpage-tribe-2017-al-central-champs.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/coverpage-tribe-2017-al-central-champs.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/16/our-cleveland-indians-are-the-al-central-champs/" rel="bookmark">Our Cleveland Indians are the AL Central&nbsp;Champs!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/on-air/new-day-cleveland/" title="View all posts in New Day Cleveland">New Day Cleveland</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/07/26/batch-cocktails-for-summer/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/07/promo325361228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/07/promo325361228.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/07/promo325361228.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/07/promo325361228.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/07/promo325361228.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/07/26/batch-cocktails-for-summer/" rel="bookmark">Batch Cocktails For&nbsp;Summer!</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/07/07/it-was-pretty-intense-passenger-talks-about-scary-moment-on-flight-to-cleveland-from-jamaica/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/07/promo323746556.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/07/promo323746556.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/07/promo323746556.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/07/promo323746556.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/07/promo323746556.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/07/07/it-was-pretty-intense-passenger-talks-about-scary-moment-on-flight-to-cleveland-from-jamaica/" rel="bookmark">&#8216;It was pretty intense&#8217;: Passenger talks about scary moment on flight to Cleveland from&nbsp;Jamaica</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/on-air/new-day-cleveland/" title="View all posts in New Day Cleveland">New Day Cleveland</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/07/26/show-info-july-26-2017/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/07/new-day_show-info8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/07/new-day_show-info8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/07/new-day_show-info8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/07/new-day_show-info8.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/07/26/show-info-july-26-2017/" rel="bookmark">Show Info: July 26,&nbsp;2017</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/26/indians-trevor-bauer-asks-for-return-of-stolen-drone/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/dkqxg6xx0aehp-c.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/dkqxg6xx0aehp-c.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/dkqxg6xx0aehp-c.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/dkqxg6xx0aehp-c.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/26/indians-trevor-bauer-asks-for-return-of-stolen-drone/" rel="bookmark">Indians Trevor Bauer asks for return of stolen&nbsp;drone</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/08/22/cleveland-hopkins-international-airport-announces-service-to-iceland/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/img_3213.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/img_3213.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/img_3213.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/03/img_3213.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/img_3213.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/08/22/cleveland-hopkins-international-airport-announces-service-to-iceland/" rel="bookmark">Cleveland Hopkins International Airport announces service to&nbsp;Iceland</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/23/when-the-cleveland-fire-department-crashes-your-wedding/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/fire-bridal-party.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/fire-bridal-party.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/fire-bridal-party.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/09/fire-bridal-party.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/fire-bridal-party.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/23/when-the-cleveland-fire-department-crashes-your-wedding/" rel="bookmark">When the Cleveland Fire Department &#8216;crashes&#8217; your&nbsp;wedding&#8230;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wjw.onair/newdaycleveland', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/19/trevor-bauer-posts-2017-al-central-clinch-party-gopro-video/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/bauer-gopro.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/bauer-gopro.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/bauer-gopro.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/bauer-gopro.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/19/trevor-bauer-posts-2017-al-central-clinch-party-gopro-video/" rel="bookmark">Trevor Bauer posts 2017 AL Central clinch party GoPro&nbsp;video!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/09/05/installation-mass-for-cleveland-bishop-nelson-perez/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/09/promo328917986.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/09/promo328917986.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/09/promo328917986.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/09/promo328917986.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/09/promo328917986.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/09/05/installation-mass-for-cleveland-bishop-nelson-perez/" rel="bookmark">Installation mass for Cleveland Bishop Nelson&nbsp;Perez</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/10/09/driver-killed-when-car-crashes-head-on-into-cleveland-fire-truck/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/10/wjw-684804_01.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/10/wjw-684804_01.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/10/wjw-684804_01.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/10/wjw-684804_01.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/10/wjw-684804_01.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/10/09/driver-killed-when-car-crashes-head-on-into-cleveland-fire-truck/" rel="bookmark">Woman killed when car crashes head-on into Cleveland fire&nbsp;truck</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-313274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313274"><a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveGVpZ2ZsYXNoLmxvY2FsdHYiXQ..">Android App</a></li>
<li id="menu-item-313275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313275"><a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-313276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313276"><a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-313277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313277"><a href="http://itunes.apple.com/us/app/liveweather-cleveland-storm/id368193439?mt=8">Storm Central iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/Fox8NewsCleveland" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/fox8news" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox8newscleveland/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/fox8news/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wjw">Online Public File		 </a> &bull; 
		

				<a href="http://fox8.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 South Marginal Road, Cleveland, OH 44103 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WJW		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox8.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox8.com\/2017\/10\/20\/happy-hour-rt-cleveland-chop\/":622187};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/happy-hour-rt-cleveland-chop/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/wjw\/widgets\/homewidget2.html"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyd1OFOwyAQAOAXkqEzS+MP47Nc6W2lHncMjnZ9e5lxaqJZ2v4CGj563AF2isYJK7LaUEykcvKcrU5eFZNpCdx761NnokfLOGJC7jyfdkN+sGts/N9pjwGzHX20JA5IR7O3Q7atiGZNEE2QDmg9c0IEMeMGCUlKxg3/VBFSHzdAaJeiW5a7JLGTiXupNVmL8VyAevSnXvNaeyS8BOSy1hECZ/Ld+miHc8E070aoGnRxRb8DBnZzK5etzmhfQrs6TxPMUTzXBAfPS/HXYOn0HiliWhzasbBTL/wH/Lq9e3Nlw6c2wECzencPQFf3Z1pINkCu9772zPVMplrq/PPtzgpRspojgU8295DqK3FrK3oLr0+Hx+bQNM/Ny/ABQE3Avw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572381','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572381','v':'wpcom','tz':'-4','user_id':'0','post':'622187','subd':'localtvwjw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28572381&v=wpcomvt&tz=-4&user_id=0&post=622187&subd=localtvwjw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZUJUZdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhOWDQ0X0QxYlNTUHMyfi41ZQ=='}]);
_stq.push([ 'clickTrackerInit', '28572381', '622187' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 208 seconds ago
	generated in 0.200 seconds
	served from batcache in 0.002 seconds
	expires in 92 seconds
-->
