<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324686068">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Forecast: Strong storms possible today; temperatures in the low-80s | fox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox8.com/xmlrpc.php">


<meta name="description" content="Temperatures today will soar into the to lower-80s again.  We’ll have breaks of sunshine throughout the day. Skies did clear for about a three and a half hour window last night to capture this photo of the moon and Jupiter. Thanks to Jay Reynolds of CSU for sharing it with us." />
<meta name="keywords" content="news, weather, " /><meta property="fb:pages" content="74758790293" />

<meta name="google-site-verification" content="RrRVvAvDXFfRHU6-TtZJh28fqDSaZbTLz1xSvv0udQ8" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ab9b95eb1a995697f3c88253f276fa87" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-23281599-1","event":"dlReady","paragraphCount":10,"wordCount":254,"authorName":"A.J. Colby","imageCount":2,"siteName":"fox8.com","publishDateString":"Sun Jun 04 2017","originalContent":false,"categories":"News,Weather"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PXLSWJ");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox8.com&amp;id=28572381&amp;t=1496585395&amp;back=http%3A%2F%2Ffox8.com%2F2017%2F06%2F04%2Fforecast-strong-storms-possible-today-temperatures-in-the-low-80s%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwjw.wordpress.com' />
<link rel='dns-prefetch' href='//localtvwjw.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Feed" href="http://fox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="fox8.com &raquo; Comments Feed" href="http://fox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUtFugzAM/KGlGVvXaQ/TviUEN5gmOIpDUf9+TinSWLeoL+Czfb6zQc9RWRozjFmHSUU/ORxZz9FSUBzQw+UX2lnmJ/03zeMJWA+Qo7EndUW1dksJJB+iyaUjQIcGPARpq9FCPKysEvaiVZVZ7LdtTMCs5BlwCir3InTPW9L6jFF7ssbns3rR0qRbosw5mfg4RfQijYxneIyDUhW7YKSa1ILKnE3mcfl5mKtnwc5BZp0pqkgsEeeLv1lFPVJeHKxBbZYDUkU8I40boI7eYKpRE7SenITudrMV1hbtCAb68YHVMV2bOjVFT6aTYzW7Rv7H9jr0rlozVG6x2Nbcm1SM3d41FpNF42VvR1vw3xr9XjtPrfGl4St8NvuP1+bt8Hx4H74BtRxX5Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/fox8.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVlPFugyAQxl9o1HXpsv6z7FkQTz0HdxQObfv0w0abNGk6SUxQ+H7ndwdHNXmFZGxqIFZDfk4JwmUZdkN8q14JlMMuaIGdQ1rFhkmAZNY6rtGCShGC7vJcDtTyE53nKA5izKInq4+WkEaE6V/ZAOK1+VUBIl7hWSKJGgjRcHjqXnrIjqoRfSUB60SgvE0dUqy0cbOsxW4O0+vYv4AtG21lVB+3PJcIrSZzqfm8icue72Cnrb0leX/d+uuaWaIE7YsBJcxWcDO4enWc60t4DaVgE9g3PFHPIxTDcEra9oBdL7F4WyycHVAq5SxoihabcrfLYR11puc2KsSFk+njhL6YXE+gkj65urhSk754Rsolft06D/DysVXeJjKCTJvNLeuKyb5qizWHqFvI14PnIFnm8sbL7V7Qg54b88d97w/Hr4/j/vPwPvwBTPnuKA=='></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwjw.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox8.com/uUWiB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox8.com%2F2017%2F06%2F04%2Fforecast-strong-storms-possible-today-temperatures-in-the-low-80s%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox8.com%2F2017%2F06%2F04%2Fforecast-strong-storms-possible-today-temperatures-in-the-low-80s%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Forecast: Strong storms possible today; temperatures in the low-80s" />
<meta property="og:url" content="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" />
<meta property="og:description" content="Temperatures today will soar into the to lower-80s again.  We’ll have breaks of sunshine throughout the day.

Skies did clear for about a three and a half hour window last night to capture this photo of the moon and Jupiter. Thanks to Jay Reynolds of CSU for sharing it with us.

We’ll be tracking showers and storms ahead of a cold front. First round of scattered showers in the morning will diminish, then storms will flare up in the afternoon heat of the day ahead of a cold front." />
<meta property="article:published_time" content="2017-06-04T13:23:02+00:00" />
<meta property="article:modified_time" content="2017-06-04T13:23:59+00:00" />
<meta property="og:site_name" content="fox8.com" />
<meta property="og:image" content="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@fox8news" />
<meta name="twitter:text:title" content="Forecast: Strong storms possible today; temperatures in the&nbsp;low-80s" />
<meta name="twitter:image:src" content="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@fox8news" />
<meta property="article:publisher" content="https://www.facebook.com/Fox8NewsCleveland" />
<meta property="article:author" content="https://www.facebook.com/Fox8NewsCleveland" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=114" />
<link rel='openid.server' href='http://localtvwjw.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwjw.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox8.com/osd.xml" title="fox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-fox8/newsroom.js'  );
</script>
	<meta name="word-count" content="254">
				<meta property="fb:pages" content="74758790293" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="fox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox8.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ea8bceb705ffdd1b50e02de092ee74b4?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wjw.weather',
	zone1: 'weather',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wjw.weather\/weather", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","weather");
	googletag.pubads().setTargeting("pid", "20170604forecast-strong-storms-possible-today-temperatures-in-the-low-80s" );
	googletag.pubads().setTargeting("ContentID", "653815" );
	googletag.pubads().setTargeting("Site", "28572381" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-653815 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PXLSWJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://fox8.com/fox-8-program-guide" class="btn btn-link"><i class="icon-time icon-large"></i>
Fox 8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox8.com" title="fox8.com" rel="home">fox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-349"><a href="http://fox8.com/category/news/">News</a></li>
<li id="menu-item-561130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-561130"><a href="http://fox8.com/closings/">Closings</a></li>
<li id="menu-item-323384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-323384"><a href="http://fox8.com/on-air/">Seen on TV</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-341"><a href="http://fox8.com/category/morning-show/">AM Show</a></li>
<li id="menu-item-326057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326057"><a href="http://fox8.com/category/on-air/new-day-cleveland/">New Day</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-359"><a href="http://fox8.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334"><a href="http://fox8.com/traffic/">Traffic</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340"><a href="http://fox8.com/category/contests/">Contests</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360"><a href="http://fox8.careerboard.com/">Jobs</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
 	<a href="http://fox8.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="">Weather </span>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">

			<strong>Cleveland</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>73&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>66&deg;</strong></div>
					<div>High <strong>85&deg;</strong></div>
				</div>
			</div>
			<hr>
			<strong>Akron/Canton</strong>

			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>75&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>65&deg;</strong></div>
					<div>High <strong>81&deg;</strong></div>
				</div>
			</div>
			<hr>

			<a href="http://fox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Forecast: Strong storms possible today; temperatures in the&nbsp;low-80s</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:23 am, June 4, 2017, by <a href="http://fox8.com/author/ajcolbyfox8news/" title="Posts by A.J. Colby" class="author url fn" rel="author">A.J. Colby</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-653815" class="share-facebook sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-653815" class="share-twitter sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-653815" class="share-google-plus-1 sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-653815" class="share-pinterest sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-653815" class="share-linkedin sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wjw/logo-gray.png" />
        	                        <article id="post-653815" class="post-653815 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather">
	<div class="entry-content">

		
		


		<p>Temperatures today will soar into the to lower-80s again.  We’ll have breaks of sunshine throughout the day.</p>
<p>Skies did clear for about a three and a half hour window last night to capture this photo of the moon and Jupiter. Thanks to Jay Reynolds of CSU for sharing it with us.</p>
<p><img src="https://localtvwjw.files.wordpress.com/2017/06/img_9602.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" /></p>
<p>We’ll be tracking showers and storms ahead of a cold front. First round of scattered showers in the morning will diminish, then storms will flare up in the afternoon heat of the day ahead of a cold front.</p>
<p>This second round includes storms that crop up between about 3 PM to 8 PM. Some storms could reach strong to severe limits. Our area is in the slight risk category. Damaging wind gusts and hail are the threats. Stay tuned.</p>
<p><a href="http://fox8.com/weather/" target="_blank" rel="noopener">Click here for the Fox 8 weather page.</a></p>
<p>Our weather will start to become unsettled and cool once again at the start of workweek.</p>
<p>Here’s the latest 8-Day Forecast: Just like last week’s pattern, stay tuned daily for precise timing of rain chances.</p>
<p><img src="https://localtvwjw.files.wordpress.com/2017/06/aj-8-day-forecast-am-full1.png?w=770&amp;h=433" /></p>
<p>We are three days deep into the month of June. Looking back to May, we were near normal temperature-wise, but quite wet (2-3″ above normal rainfall). For anyone interested in seeing the month of May compressed into a three-minute time-lapse, here it is:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='770' height='464' src='http://www.youtube.com/embed/qIqVpLteldI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Download the <a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&amp;mt=8">Fox 8 Weather app!</a> It’s free, and we can pinpoint your location, giving you an accurate, hourly forecast. Try it out, you’ll never use a different weather app again!</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox8.com/category/news/" rel="category tag">News</a>, <a href="http://fox8.com/category/weather/" rel="category tag">Weather</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwjw.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="653815" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='653815' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Forecast: Strong storms possible today; temperatures in the&nbsp;low-80s" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Forecast: Strong storms possible today; temperatures in the&nbsp;low-80s' class='required' />
		  		<input type="hidden" value="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b713fd3a5f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="653815" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-653815" class="share-facebook sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-653815" class="share-twitter sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-653815" class="share-google-plus-1 sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-653815" class="share-pinterest sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-653815" class="share-linkedin sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox8.com/2017/03/21/severe-weather-tips-to-keep-you-safe/">
			<img src="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=378d30c1-a9a8-b164-fddf-f5ec64f4a7ce&#038;tgt=1186"></script><div id="378d30c1-a9a8-b164-fddf-f5ec64f4a7ce"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox8.com/2017/06/02/report-spirit-airlines-pilot-and-wife-overdosed-on-cocaine-and-painkillers/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="631175" data-permalink="http://fox8.com/2017/03/17/children-find-parents-dead-of-apparent-overdose-in-ohio-home/parents-15/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all" data-orig-size="644,362" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parents found dead of apparent overdose" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/parents.jpeg?quality=85&amp;strip=all&amp;w=644" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/02/report-spirit-airlines-pilot-and-wife-overdosed-on-cocaine-and-painkillers/" rel="bookmark">Report: Spirit Airlines pilot and wife overdosed on Cocaine and&nbsp;Painkillers</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/06/01/it-needs-a-leash-mom-finds-giant-spider-from-across-the-globe-in-toddlers-room/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="653176" data-permalink="http://fox8.com/2017/06/01/it-needs-a-leash-mom-finds-giant-spider-from-across-the-globe-in-toddlers-room/spider3/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all" data-orig-size="539,286" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Loreno, Darcie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496319501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spider3" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/06/spider3.jpg?quality=85&amp;strip=all&amp;w=539" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/01/it-needs-a-leash-mom-finds-giant-spider-from-across-the-globe-in-toddlers-room/" rel="bookmark">&#8216;It needs a leash&#8217;: Mom finds giant spider from across the globe in toddler&#8217;s&nbsp;room</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/05/31/girl-missing-for-33-years-speaks-through-sheriffs-twitter-account/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="653047" data-permalink="http://fox8.com/2017/05/31/girl-missing-for-33-years-speaks-through-sheriffs-twitter-account/luna-5/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="luna" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/05/luna.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/05/31/girl-missing-for-33-years-speaks-through-sheriffs-twitter-account/" rel="bookmark">Girl missing for 33 years &#8216;speaks&#8217; through sheriff&#8217;s Twitter&nbsp;account</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox8.com/2017/05/31/cnn-fires-kathy-griffin-after-gory-anti-president-trump-photo-shoot/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="652693" data-permalink="http://fox8.com/2017/05/30/kathy-griffin-defends-photo-with-bloody-replica-of-trumps-severed-head/facebook-linked_image___kg3-1/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png" data-orig-size="400,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-linked_image___kg3-1" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/05/facebook-linked_image___kg3-1.png?w=400" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/05/31/cnn-fires-kathy-griffin-after-gory-anti-president-trump-photo-shoot/" rel="bookmark">CNN fires Kathy Griffin after gory anti-President Trump photo&nbsp;shoot</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/06/04/cleveland-police-female-with-machete-injures-2-arrested-after-standoff/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="626434" data-permalink="http://fox8.com/cleveland-police-car-side/" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all" data-orig-size="674,358" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Domeck, Ann&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488393069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cleveland-police-car-side" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/cleveland-police-car-side.jpg?quality=85&amp;strip=all&amp;w=674" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/04/cleveland-police-female-with-machete-injures-2-arrested-after-standoff/" rel="bookmark">Cleveland police: Female with machete injures 2, arrested after&nbsp;standoff</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="653817" data-permalink="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/8dayweb-550/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8dayWEB" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/06/8dayweb2.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" rel="bookmark">Forecast: Strong storms possible today; temperatures in the&nbsp;low-80s</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/06/04/london-terror-attack-seven-dead-48-injured-and-12-arrested/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="653805" data-permalink="http://fox8.com/2017/06/04/london-terror-attack-seven-dead-48-injured-and-12-arrested/london-bridge-van-mows-down-pedestrians-stabbings-at-nearby-cafe-witnesses-say/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A van mowed down pedestrians as it sped down London Bridge in the British capital Saturday night, leaving bodies lying in the roadway, a witness to the incident told CNN.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;London Bridge: Van mows down pedestrians; stabbings at nearby cafe, witnesses say&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="London Bridge: Van mows down pedestrians; stabbings at nearby cafe, witnesses say" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/06/s079801578-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/04/london-terror-attack-seven-dead-48-injured-and-12-arrested/" rel="bookmark">London terror attack: Seven dead, 48 injured and 12&nbsp;arrested</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox8.com/2017/06/04/schumacher-homes-exterior-designs/"><img width="109" height="60" src="https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="653513" data-permalink="http://fox8.com/2017/06/04/schumacher-homes-exterior-designs/promo320699254/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo320699254" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/06/promo320699254.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox8.com/2017/06/04/schumacher-homes-exterior-designs/" rel="bookmark">Schumacher Homes: Exterior&nbsp;Designs</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/04/30/at-least-7-killed-as-tornadoes-floods-hit-midwest-southwest-states/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="644485" data-permalink="http://fox8.com/2017/04/30/at-least-7-killed-as-tornadoes-floods-hit-midwest-southwest-states/3gduepif0t1ugy8h4xmdoxojbro-i4w822/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3gduepif0t1ugy8h4xmdoxojbro-i4w822" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/04/3gduepif0t1ugy8h4xmdoxojbro-i4w822.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/04/30/at-least-7-killed-as-tornadoes-floods-hit-midwest-southwest-states/" rel="bookmark">At least 7 killed as tornadoes, floods hit Midwest, Southwest&nbsp;states</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/13/late-winter-storm-gives-brunswick-the-chance-to-test-super-road-salt/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="629769" data-permalink="http://fox8.com/2017/03/13/late-winter-storm-gives-brunswick-the-chance-to-test-super-road-salt/promo313710092/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313710092" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/promo313710092.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/13/late-winter-storm-gives-brunswick-the-chance-to-test-super-road-salt/" rel="bookmark">Late winter storm gives Brunswick the chance to test &#8216;super road&nbsp;salt&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/12/the-snow-day-calculator-is-right-here-you-just-might-need-it-very-soon/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="616547" data-permalink="http://fox8.com/2017/01/30/are-we-gonna-have-a-snow-day-heres-the-snow-day-calculator/snow-day-calculator/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all" data-orig-size="825,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Domeck, Ann&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485798430&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-day-calculator" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/01/snow-day-calculator.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/12/the-snow-day-calculator-is-right-here-you-just-might-need-it-very-soon/" rel="bookmark">The snow day calculator is right here (you just might need it very&nbsp;soon)</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/21/severe-weather-tips-to-keep-you-safe/"><img width="300" height="204" src="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png?w=300&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png?w=300&amp;h=204&amp;crop=1 300w, https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png?w=150&amp;h=102&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="518932" data-permalink="http://fox8.com/severeweatherguide-2/" data-orig-file="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="severeweatherguide" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png?w=300" data-large-file="https://localtvwjw.files.wordpress.com/2016/03/severeweatherguide1.png?w=300" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/21/severe-weather-tips-to-keep-you-safe/" rel="bookmark">Severe weather tips to keep you&nbsp;safe</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/16/heading-to-clevelands-st-patricks-day-parade-heres-what-you-need-to-know/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="630944" data-permalink="http://fox8.com/2017/03/16/heading-to-clevelands-st-patricks-day-parade-heres-what-you-need-to-know/promo313984161/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo313984161" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/promo313984161.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/16/heading-to-clevelands-st-patricks-day-parade-heres-what-you-need-to-know/" rel="bookmark">Heading to Cleveland&#8217;s St. Patrick&#8217;s Day parade? Here&#8217;s what you need to&nbsp;know</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/05/06/soggy-kentucky-derby-day-doesnt-dampen-party-for-some-fans/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="646331" data-permalink="http://fox8.com/2017/05/06/soggy-kentucky-derby-day-doesnt-dampen-party-for-some-fans/143rd-kentucky-derby-3/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;LOUISVILLE, KY - MAY 06:  Jockey John Velazquez celebrates as he guides Always Dreaming #5 across the finish line to win the 143rd running of the Kentucky Derby at Churchill Downs on May 6, 2017 in Louisville, Kentucky.  (Photo by Patrick Smith\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1494096823&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;143rd Kentucky Derby&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="143rd Kentucky Derby" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/05/gettyimages-679765544.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/05/06/soggy-kentucky-derby-day-doesnt-dampen-party-for-some-fans/" rel="bookmark">Always Dreaming wins the 143rd running  of the Kentucky&nbsp;Derby</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/17/its-st-patricks-day-heres-your-guide-to-the-weather-parade-route-and-other-festivities/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="631054" data-permalink="http://fox8.com/2017/03/17/its-st-patricks-day-heres-your-guide-to-the-weather-parade-route-and-other-festivities/parade-24/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all" data-orig-size="467,264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Loreno, Darcie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489755857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parade" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/parade.jpg?quality=85&amp;strip=all&amp;w=467" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/17/its-st-patricks-day-heres-your-guide-to-the-weather-parade-route-and-other-festivities/" rel="bookmark">St. Patrick&#8217;s Day Parade held in downtown&nbsp;Cleveland</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/instagram/" title="View all posts in Instagram">Instagram</a> <a href="http://fox8.com/category/news/" title="View all posts in News">News</a> <a href="http://fox8.com/category/photo-galleries/" title="View all posts in Photo Galleries">Photo Galleries</a> <a href="http://fox8.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/13/winter-blast-in-march-submit-your-snow-pictures/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="630879" data-permalink="http://fox8.com/2017/03/13/winter-blast-in-march-submit-your-snow-pictures/lake-shore-park-ashtabula-3/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lake Shore Park, Ashtabula" data-image-description="&lt;p&gt;Lake Shore Park Ashtabula Ohio&lt;/p&gt;
" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/58cb14b8b062b-e1489705869839.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/13/winter-blast-in-march-submit-your-snow-pictures/" rel="bookmark">Winter Blast in March: check out snow&nbsp;pictures!</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/05/06/forecast-rain-rain-and-more-rain-today/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="646251" data-permalink="http://fox8.com/2017/05/06/forecast-rain-rain-and-more-rain-today/8dayweb-536/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8dayWEB" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/05/8dayweb.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/05/06/forecast-rain-rain-and-more-rain-today/" rel="bookmark">Forecast: Rain, rain and more rain&nbsp;today</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/14/northeast-snowstorm-puts-31-million-under-blizzard-warning/"><img width="350" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=350&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=350&amp;h=204&amp;crop=1 350w, https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=87&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=175&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="629988" data-permalink="http://fox8.com/2017/03/14/northeast-snowstorm-puts-31-million-under-blizzard-warning/de-icing-chicago-midway-airport/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all" data-orig-size="350,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Curtis Kuhn&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Crews de-ice plane before departing for an early flight at Midway International Airport in Chicago as the snow storm makes its way across the Midwest on Monday, March 13, 2017.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;De-icing Chicago Midway airport&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="De-icing Chicago Midway airport" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/longline2.jpeg?quality=85&amp;strip=all&amp;w=350" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/14/northeast-snowstorm-puts-31-million-under-blizzard-warning/" rel="bookmark">Northeast snowstorm puts 31 million under blizzard&nbsp;warning</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/03/13/a-winter-storm-hits-a-summer-playground-cedar-point-in-the-snow/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="629801" data-permalink="http://fox8.com/2017/03/13/a-winter-storm-hits-a-summer-playground-cedar-point-in-the-snow/cedar-point-in-snow/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all" data-orig-size="1180,729" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Domeck, Ann&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489433990&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cedar point in snow" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/03/cedar-point-in-snow.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/03/13/a-winter-storm-hits-a-summer-playground-cedar-point-in-the-snow/" rel="bookmark">A winter storm hits a summer playground: Cedar Point in the&nbsp;snow</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox8.com/2017/04/11/lets-play-ball-what-you-need-to-know-about-todays-cleveland-indians-home-opener/"><img width="370" height="204" src="https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="638871" data-permalink="http://fox8.com/2017/04/11/lets-play-ball-what-you-need-to-know-about-todays-cleveland-indians-home-opener/promo316170990/#main" data-orig-file="https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo316170990" data-image-description="" data-medium-file="https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwjw.files.wordpress.com/2017/04/promo316170990.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox8.com/2017/04/11/lets-play-ball-what-you-need-to-know-about-todays-cleveland-indians-home-opener/" rel="bookmark">Let&#8217;s play ball: What you need to know about today&#8217;s Cleveland Indians&#8217; Home&nbsp;Opener</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wjw.weather/weather', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wjw.weather/weather', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572381|content|653815");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-313274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313274"><a href="https://play.google.com/store/apps/details?id=com.foxeigflash.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLmZveGVpZ2ZsYXNoLmxvY2FsdHYiXQ..">Android App</a></li>
<li id="menu-item-313275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313275"><a href="https://play.google.com/store/apps/details?id=com.wjw.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-313276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313276"><a href="https://itunes.apple.com/us/app/fox8-news/id324686068?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-313277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313277"><a href="http://itunes.apple.com/us/app/liveweather-cleveland-storm/id368193439?mt=8">Storm Central iPhone App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/Fox8NewsCleveland" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/fox8news" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/fox8newscleveland/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="https://www.pinterest.com/fox8news/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wjw">Online Public File		 </a> &bull; 
		

				<a href="http://fox8.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		5800 South Marginal Road, Cleveland, OH 44103 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WJW		<br class="visible-phone"> &bull; <a href="http://www.tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wjw/widgets/homewidget2.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox8.com\/2017\/06\/04\/forecast-strong-storms-possible-today-temperatures-in-the-low-80s\/":653815};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="28572381" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://fox8.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="fox8.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="250d3bc145" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/forecast-strong-storms-possible-today-temperatures-in-the-low-80s/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fox8.com\/wp-admin\/admin-ajax.php","nonce":"15bb4af754","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/localtvwjw.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox8.com%2F2017%2F06%2F04%2Fforecast-strong-storms-possible-today-temperatures-in-the-low-80s%2F","blog_id":"28572381","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=28572381&v=wpcom&tz=-4&user_id=0&subd=localtvwjw","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtOAzEMvRCuW+iCLhBncTJmcEickDit5vZkEK1QVRWxsvX8PrbxVMBnNVbD1KHEPos2tJOYcQUXyX84qRMUYVQ+cmWdROdNaA/4H235U/cIRykYGo4CpBQXE9+uBfbOib85aFVcV74YkE8r7U3m1SXnhcjdyaMpiYKjionaWHh0kMeBVaYRcMHODqI+9nUyvFsRvYWHz851+Smb36wb+Z5q7o0jBrYyXgVnYGhe08tu/3zYbve7p0P4AjJ8nWA='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572381','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572381','v':'wpcom','tz':'-4','user_id':'0','post':'653815','subd':'localtvwjw'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28572381&v=wpcomvt&tz=-4&user_id=0&post=653815&subd=localtvwjw&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9HJnI0bGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUwmPzByTi1sR3lYU1lQRUFwdw=='}]);
_stq.push([ 'clickTrackerInit', '28572381', '653815' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
